Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Anschlüsse werden nicht mehr erkannt

Frage Hardware

Mitglied: 32342

32342 (Level 1)

05.05.2008, aktualisiert 18:27 Uhr, 5873 Aufrufe, 2 Kommentare

Liebe Experten

Ich habe seit 2 Wochen folgendes Problem:

Bei meinem PC (WinXP SP2) werden plötzlich sämtliche USB Anschlüsse nicht mehr erkannt. Dies betrifft sowohl je 2 Anschlüsse vorne und hinten am Gehäuse, wie auch den internen Kartenleser, welcher über einen USB Header auf dem Motherboard (Acorp 7KM400QP) angeschlossen ist. Im Gerätemanager werden die USB Kontroller weiterhin als betriebsbereit angezeigt es werden jedoch keine angeschlossenen Geräte mehr erkannt.

Die USB Unterstützung ist im BIOS aktiviert. Vor dem Auftreten dieses Problems wurde weder an der Hardware noch im BIOS etwas verändert und es wurde m. W. auch keine neue Software installiert.

Ich habe bisher schon folgendes (erfolglos) versucht:

- Sämtliche angeschlossenen Geräte (inkl. Kartenleser) enfternt und PC neugestartet.
- Im Gerätemanager USB Kontroller deinstalliert und beim nächsten Neustart von Windows wieder installiert.
- Motherboard Treiber neu installiert.
- PC mit Knoppix gebootet, USB Stick eingesteckt, Stick wird nicht erkannt.
- Netzteil ausgetauscht, Problem tritt auch mit neuem Netzteil auf.

Langsam bin ich mit meinem Latein am Ende und tippe nun auf einen Hardware defekt am Motherboard. Hat mir jemand noch einen Tipp? Oder muss ich wohl oder übel einen neuen PC kaufen gehen?

Vielen Dank im voraus

MfG
Endo
Mitglied: Paranoia
05.05.2008 um 11:20 Uhr
Hallo,
ich denke der Chip auf deinem Mainboard ist defekt.
Könntest dir ein neues Mainboard oder ne USB Controller Karte zulegen.

Mfg Para
Bitte warten ..
Mitglied: 32342
05.05.2008 um 18:27 Uhr
Danke für die schnelle Antwort. Auf die Idee mit der USB-Karte bin ich nicht gekommen. Ich werde mal ausprobieren ob ich die USB Geräte so noch an den PC anschliessen kann. Andernfalls werd ich mir halt ein neues Motherboard zulegen.

MfG
Endo
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Peripheriegeräte
USB 3.0 Stick wird nur an USB 2.0 Port erkannt (6)

Frage von IllusionFACTORY zum Thema Peripheriegeräte ...

Windows Netzwerk
Seite Intranet wird als lokaler Computer "erkannt" (2)

Frage von SchiDie zum Thema Windows Netzwerk ...

Peripheriegeräte
gelöst Vernünftiger 8-Port USB-Hub? (10)

Frage von keine-ahnung zum Thema Peripheriegeräte ...

Switche und Hubs
gelöst Beeinträchtigung der Soundqualität über USB-Hub? (4)

Frage von CorvoAttano zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...