Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

usb-anschlüsse funtionieren nicht

Frage Hardware Multimedia & Zubehör

Mitglied: Nervenbuendel

Nervenbuendel (Level 1) - Jetzt verbinden

14.09.2006, aktualisiert 15.09.2006, 5060 Aufrufe, 3 Kommentare

Hallo liebe Leut!
Vorab: jaja, ich weiß, es sind schon ein haufen (dumme) Fragen diesbezüglich gestellt worden, aber ich hab echt ein tierisches Problem!
Also, nachdem ich Windows XP Prof. neuinstalliert hab, gingen meine integrierten usb-anschlüsse nimmer. Und wer jetz denkt Treiberproblem - ja, das dachte ich auch. Also hab ich nochmal die Treiber vom Hersteller runtergeladen (inkl. Chipsatztreiber) aber Pustekuchen. Ich also nochmal die ganze C-Partition plattgemacht und, oh Wunder, diesmal gab es auch keine Fehlermeldung "usbehci.dll konnte nicht gefunden werden" bei der Installation. Dacht ich mir prima, bis ich in den Gerätemanager geschaut hab: wieder mal gelbes Ausrufezeichen beim usb-controller. Klasse! Hab ich also, wie schon oft angepriesen SP1 installiert und zusätzlich noch diesen komischen Patch von Microsoft, der diese angebliche usbehci.dll enthalten soll. Aber wieder mal: gelbes Ausrufezeichen! Jetzt bin ich mit meinem Latein echt am Ende und benötige dringend Hilfe; denn wenn man Grafikdesign am Notebook macht und nicht mal ne Maus - geschweige denn ein Grafiktablett - benutzen kann ist das ziemlich besch.....! Also biiiiiiiitte helft mir!!!

Angaben zum Schleppi:
BS: Wind. XP Prof (mittlerweile SP1)
Notebook: Acer Aspire 1613LMI
ich hoff das reicht vorerst...

P.S.: Seien wir ehrlich, wie groß ist die Wahrscheinlichkeit nach ner Neuinstallation, dass auf einmal 4 interne Usb-Anschlüsse nimmer funzen...
Mitglied: Nervenbuendel
14.09.2006 um 23:18 Uhr
also leute, wie peinlich ist das denn jetzt??? konnte nicht warten bis sich hier einer meldet... und dabei ist das erst ne halbe stunde her...
und siehe da, einmal wenn man auf treiber aktualisieren geht funktionierts? sehr peinlich! Also kümmert euch erst gar nicht um dieses Thema...
Liebe Grüße, euer nicht mehr ganz so genervtes Nervenbündel...
Bitte warten ..
Mitglied: Weasel1969
15.09.2006 um 01:03 Uhr
Hy,
nix für ungut ...
SP1 ist ok ...SP2 noch besser, aber die M$ Updates bewirken noch immer keine Wunder ...
Warum ?
Soll sich M$ nun auch um die Treiber aller Geräte dieser Welt kümmern ?
Der Weg ist doch umgedreht

Also ... ab auf die Hersteller Homepage ... such dir die Treiber - allen voran
Chipsatz - Grafik - Audio - NIC und Modem

Installliere :
1 - Chipsatz
2 - Netzwerkkomponenten
3 - Grafik
4 - den Rest ...

Danach die M$ Updates und alles wird gut

Gruß

Andy
Bitte warten ..
Mitglied: Weasel1969
15.09.2006 um 01:06 Uhr
Hy,

uppps... das hat man davon, wenn man auf die schnellle vorm Runterfahren noch mal schnell was schreibt ....
Sei's drum ... gute Nacht ...

Gruß,

Andy
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Peripheriegeräte
gelöst Vernünftiger 8-Port USB-Hub? (9)

Frage von keine-ahnung zum Thema Peripheriegeräte ...

Switche und Hubs
gelöst Beeinträchtigung der Soundqualität über USB-Hub? (3)

Frage von CorvoAttano zum Thema Switche und Hubs ...

Erkennung und -Abwehr
USB- Zerstörer nun auch für Apple-Lightning- und USB-C-Geräte (3)

Link von magicteddy zum Thema Erkennung und -Abwehr ...

Windows Server
USB-Stick mit SmartCard bei Citrix-ICA zu Windows-RDP-Sitzung

Frage von gubbeldigub zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (19)

Frage von Winuser zum Thema Hyper-V ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (14)

Frage von ProfessorZ zum Thema Router & Routing ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (13)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...