Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Welchen usb anschluss habe ich ?

Frage Hardware CPU, RAM, Mainboards

Mitglied: TPH125

TPH125 (Level 1) - Jetzt verbinden

02.03.2009, aktualisiert 20:10 Uhr, 6453 Aufrufe, 11 Kommentare

Hallo zusammen,

wollte gerne einmal wissen, warum ich nur einen USB 1.1 Anschluß besitze ?

Besitze einen P4 mit 2,6 Ghz und 1GB Ram. Sobald ich an das Gerät eine externe
Festplatte anschließe, bringt er mir die Meldung, damit ich es an einen höheren
Anschluß anschließen kann.

Kann aus meinem System aber nicht ersehen ob ich wirklich nur 1.1 USB besitze.

Weis jemand Rat ??
Mitglied: 73660
02.03.2009 um 20:25 Uhr
Hi,

schliesst du die Festplatte über Front - USB an oder dirket hinten am Mainboard?? Denn bei vielen älteren Gehäusen sind die Frontusbs nur 1.1!

Gruß Flo
Bitte warten ..
Mitglied: wiesi200
02.03.2009 um 21:17 Uhr
Wie währ's damit?
Weil du den PC so gekauft hast.
Schau im Handbuch des Mainboard nach oder auf der Hersteller Webseite
Bitte warten ..
Mitglied: horst88
02.03.2009 um 22:06 Uhr
Meistens hilft es, die aktuellen Mainboardtreiber zu installieren
Gruss
Horst
Bitte warten ..
Mitglied: TPH125
03.03.2009 um 08:26 Uhr
Zitat von wiesi200:
Wie währ's damit?
Weil du den PC so gekauft hast.
Schau im Handbuch des Mainboard nach oder auf der Hersteller Webseite



Wer sagt denn, damit ich den PC so gekauft hab ???
PC wurde von mir so zusammengestellt aus Restteilen
Bitte warten ..
Mitglied: TPH125
03.03.2009 um 08:27 Uhr
Zitat von horst88:
Meistens hilft es, die aktuellen Mainboardtreiber zu installieren
Gruss
Horst

Aktuelle Treiber habe ich bereits versucht, leider ohne Erfolg
Bitte warten ..
Mitglied: TPH125
03.03.2009 um 08:27 Uhr
Zitat von 73660:
Hi,

schliesst du die Festplatte über Front - USB an oder dirket
hinten am Mainboard?? Denn bei vielen älteren Gehäusen sind
die Frontusbs nur 1.1!

Gruß Flo


Hatte ich auch schon die Idee, leider liegt es daran nicht
Bitte warten ..
Mitglied: wiesi200
03.03.2009 um 09:09 Uhr
Ok, dann noch blöder.

Wenn ein Mainboard nur USB 1.1 hergibt dann ist das meist so das es einfach nicht mehr mitmacht.
Da kann man nichts ändern.

Um einen Fehler aber auszuschließen HANDBUCH anschauen da steht's drin was es kann!
Bitte warten ..
Mitglied: Minion
03.03.2009 um 09:35 Uhr
Hallo,
BIOS überprüft?? Manchmal ist dort Vers. 2 manuell aktivierbar.
Ansonsten such Dir mal die freie (ältere) Version von Everest, dort kann man nachschauen, ob die Ports Vers. 2.0 haben.
Gruss
Bitte warten ..
Mitglied: TPH125
03.03.2009 um 19:53 Uhr
Zitat von Minion:
Hallo,
BIOS überprüft?? Manchmal ist dort Vers. 2 manuell
aktivierbar.
Ansonsten such Dir mal die freie (ältere) Version von Everest,
dort kann man nachschauen, ob die Ports Vers. 2.0 haben.
Gruss


so also am Bios liegt es nicht, passt alles, bei Evererst zeigt er mir an damit 2.0 da ist.
Bin jetzt mal in den Gerätemanager dort steht.

Problem mit :

Netzwerkcontroller


Sonst keinerlei Fehler.

Noch jemand eine Idee ??
Bitte warten ..
Mitglied: Minion
03.03.2009 um 20:43 Uhr
N'Abend,
kannst Du nicht mal mit nem USB-Stick das ganze testen? Kommt da die gleiche Meldung?
Vielleicht liegt es an der externen Platte ...
Gruss
Bitte warten ..
Mitglied: TPH125
03.03.2009 um 21:53 Uhr
Zitat von Minion:
N'Abend,
kannst Du nicht mal mit nem USB-Stick das ganze testen? Kommt da die
gleiche Meldung?
Vielleicht liegt es an der externen Platte ...
Gruss


kommt leider das gleiche
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Tastatur für mehrere Geräte mit USB Dongle und Bluetooth (10)

Frage von hannsgmaulwurf zum Thema Peripheriegeräte ...

Verschlüsselung & Zertifikate
gelöst Verschlüsselungstool für USB Stick (9)

Frage von pelzfrucht zum Thema Verschlüsselung & Zertifikate ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Windows Server
Server mit Netzwerkaussetzern (18)

Frage von SarekHL zum Thema Windows Server ...

Server-Hardware
gelöst SPP von HP Abwärtskompatibel? (14)

Frage von fireskyer zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...