Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Anschluss Problem!

Frage Hardware CPU, RAM, Mainboards

Mitglied: Pheenix2k

Pheenix2k (Level 1) - Jetzt verbinden

06.02.2005, aktualisiert 06.07.2005, 9754 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Problem mit dem USB Anschluss. An dem Anschuss habe ich nen Hub angeschlosen, damit ich mehr USB Geräte anschließen kann, u.a. ne Funktastatur + Funkmaus und nen WLAN Empfänger. Der Hub wird zwar mit Strom versorgt, was man sehen kann, aber manchmal wird er nicht erkannt, d.h. ich kann die Geräte nicht nutzen. Muss erst neustarten, rausziehen und wieder anschließen. Woran kann das liegen?
Nutze WinXP SP2. Asus A7N8X-X Board und nen WLAN Empfänger von SMC.
Wer kann mir helfen?

Danke im voraus, Alex

P.S.: Ich wusste nicht genau in welche Kategorie ich diesen Beitrag setzen sollte, hoffe es war die richtige?!
Mitglied: Trbun
07.02.2005 um 21:22 Uhr
guck mal auf der HP des Boardherstellers, ob es ein neueres Update gibt.
Bitte warten ..
Mitglied: Pheenix2k
07.02.2005 um 22:21 Uhr
Hi,

das habe ich schon, das nützt aber auch nichts. Und der Treiber für den WLAN Empfänger hat den "Windows XP Logo Test nicht bestanden". Für den Empfänger gibt es gar keinen aktuellen Treiber. Auf der Page ist der gleiche, als der auf der CD.
Danke dir aber trotzdem schonmal dafür.
Hoffe ich bekomme weitere Hilfe.
Danke Alex
Bitte warten ..
Mitglied: MasterBalduin
06.07.2005 um 13:32 Uhr
Versuch doch einfach mal den HUB an einem anderen Port anzuschließen. Wenn das nicht hilft, dann schreib mal wie lange das Kabel vom Hub zum PC ist!


Mit freundlichen Grüßen

Master Balduin
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Peripheriegeräte
gelöst USB Keyboard Problem (8)

Frage von Data61 zum Thema Peripheriegeräte ...

Vmware
USB-Problem Vmware (3)

Frage von VWMare zum Thema Vmware ...

Peripheriegeräte
Lenovo E73 USB Problem

Frage von nullpeiler zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...