Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Anschluss tot ?

Frage Microsoft Windows Installation

Mitglied: Solaar

Solaar (Level 1) - Jetzt verbinden

25.10.2004, aktualisiert 14.12.2005, 15375 Aufrufe, 10 Kommentare

Habe seit einigen Tagen das Problem, das keinerlei usb-Geräte mehr erkannt werden.
Ich habe keine grossen Veränderungen am System ( winXP ) in letzter Zeit vorgenommen, und der Gerätemanager zeigt auch keine Probleme an. Von einem Tag auf den anderen waren sämtliche Geräte (Maus, usb-stick, mp3player usw.) einfach ohne Funktion.
hat jemand eine Ahnung was der Grund sein könnte ?

Mfg, Solaar
Mitglied: BartSimpson
25.10.2004 um 20:58 Uhr
Ich würde mal versuchen mal mit knoppix oder ähnlchen versuchen zu test und auszuschließen das es ein Problem mit der Hardware ist.
Bitte warten ..
Mitglied: 3598
26.10.2004 um 15:20 Uhr
Frage: hast Du schon mal im BIOS nachgesehen, ob USB noch aktiv ist?
Manchmal ist ja komisch

Gruß Mario
Bitte warten ..
Mitglied: Solaar
26.10.2004 um 18:02 Uhr
Neee, im Bios ist alles in Ordnung, usb ist dort ordnungsgemäß aktiviert...
Und was ist knoppix und wo kriege ich es her ?
Bitte warten ..
Mitglied: BartSimpson
26.10.2004 um 19:50 Uhr
www.knopper.net
Linux lauffähug von CD
Bitte warten ..
Mitglied: karl0702
13.01.2005 um 13:33 Uhr
hallo solaar,
was ist aus deinem problem vom okt.04 geworden ? ich habe das gleiche Problem: alle usb-geräte sind weg. ich habe heuer winxp neu installiert (zusätzlich zu win98se); zunächst lief alles; plötzlich, nach einem hochfahren, waren die usb's weg. obwohl die usb-geräte unter win98 noch da und auch zu gebrauchen sind ! muss also ein spezielles winxp-problem sein. habe aber sonst keine web-info's hierüber gefunden. kannst du mir vielleicht aushelfen ?
gruß karl
Bitte warten ..
Mitglied: karl0702
14.01.2005 um 10:40 Uhr
für alle, die es interessiert: die usb's sind wieder da. ich habe lediglich das win-xp sp2 (darüber bzw. erneut) installiert. ich habe nicht einmal die usb's neu einrichten müssen.
karl
Bitte warten ..
Mitglied: Joe-17
26.07.2005 um 15:21 Uhr
Ich habe das gleiche Problem, alle usb geräte sind verschwunden und werden nicht erkannt, obwohl im Gerätemanager alles angezeigt wird( keine Konflikte oder Fehler). Und im Bios ist usb aktiviert. Ich habe auch sp2-xp instaliert aber das bring auch nix und sogar schon formatiert.
Habe ein Msi- board mit 8 usb.
Kann mir jemand helfen??
Bitte warten ..
Mitglied: Steppo
05.11.2005 um 20:00 Uhr
Ich kann leider nicht helfen, habe aber genau das gleiche Problem. Von einem Moment auf den anderen waren alle USB Ports tot. Ich habe danach einen Trojaner bei mir gefunden, diesen sofort gelöscht und wollte dann über Systemwiederherstellung den Stand von vor der Trojanerattacke wiederherstellen. Der T. hat aber das Protokoll gelöscht und ich konnte keinen früheren Termin finden auf den ich hätte zurückgreifen können. Habe das gleiche Spiel auch im abgesicherten Modus versucht. Kein Erfolg. Habe auch im Bios nachgesehen. Kein Erfolg. Habe Windows XP neu installiert. Kein Erfolg. Was kann ich noch tun?

Liebe Grüße!

Stephan
Bitte warten ..
Mitglied: 16568
13.12.2005 um 16:12 Uhr
Nach Tutorial zu USB gucken...

Extra geschrieben, weil viele Probleme dazu hier auftauchen...

Danach sollte eigentlich nur noch weniges unklar sein...
Bitte warten ..
Mitglied: Joe-17
14.12.2005 um 10:39 Uhr
Hi Lonesome Walker
Was soll das heißen "Nach Tutorial zu USB gucken" und wo?

danke,
hab das USB-Problem noch nicht bis heute gelöst. Hab schon versucht die Treiber neu zu installieren, aber es sind die gleichen die WinXp auch benutzt. Habe sie bei MSI runtergeladen extra für mein motherboard.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
USB Komplett tot (11)

Frage von Mojotec zum Thema Peripheriegeräte ...

Windows 10
gelöst Windows 10 Win10PE USB Stick (6)

Frage von it-frosch zum Thema Windows 10 ...

Neue Wissensbeiträge
Microsoft

Restrictor: Profi-Schutz für jedes Window

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (15)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...