Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Bus tot... Geräte werden nicht erkannt und teilweise zerstört

Frage Hardware CPU, RAM, Mainboards

Mitglied: pc-nico

pc-nico (Level 1) - Jetzt verbinden

26.06.2007, aktualisiert 27.06.2007, 5868 Aufrufe, 6 Kommentare

Hallo

habe einen PC mit AMD Athlon XP3000+

seit kurzem habe ich folgende Erscheinung...

steckt man unter Windows 2000 einen USB Stick an den PC leuchtet die Diode nicht und der Stick wird auch nicht erkannt. Steckt man den Stick an einen anderen PC geht er auch dort nicht mehr... obwohl er vorher ging...

es scheint so zu sein, das der PC USB-Sticks zerstört... 2 Sticks sind inzwischen kaputt... einen weiteren
möchte ich nicht anschließen....

habe gerade eine externe Platte angeschlossen... unter Win2K wird sie nicht erkannt... (keine Meldung, keine Abmelden Symbol im Systray..)
Unter Fedora Linux wird die Platte auch nicht erkannt....
An einem anderen PC geht die Platte... Sie ist heile geblieben, die Sticks nicht

scheint also an der Hardware zu liegen und nicht am OS....

In den USB Ports habe ich bereits überprüft, ob es einen Kurzschluss gibt, aber nichts zu sehen...
Am PC und der Hardware wurden nichts geändert, das Problem trat am Freitag ohne erkennbaren Grund auf...

hat jemand eine Idee? Board defekt? Netzteil? BIOS?
Mitglied: Gainward
26.06.2007 um 13:39 Uhr
Mit sicherer Warscheinlichkeit ist das board defekt.
Könntest auch versuchen statt das board zu wechseln einfach eine USB Addon Karte reinzustecken ist günstiger als ein neues Board.
Außerdem findet man für Socket A fast keine guten Boards mehr.


Mit freundlichen Grüßen
Bitte warten ..
Mitglied: pc-nico
26.06.2007 um 14:02 Uhr
naja muss ja auch kein gutes Board sein, Hauptsache eins was läuft... ist ja nur ein Büro PC...

mit der Karte ist sicher eine alternative... nur besteht dann die Gefahr das jemand einen Stick anschließt und wummmp kaputt ^^
Bitte warten ..
Mitglied: Gainward
26.06.2007 um 14:42 Uhr
naja muss ja auch kein gutes Board sein,
Hauptsache eins was läuft... ist ja nur
ein Büro PC...

mit der Karte ist sicher eine alternative...
nur besteht dann die Gefahr das jemand einen
Stick anschließt und wummmp kaputt ^^




Usb Controller im Bios deaktivieren :p
Bitte warten ..
Mitglied: Klugscheisserman
26.06.2007 um 18:32 Uhr
USB per BIOS abschalten ist wahrscheinlich in diesem Zusammenhang nicht wirklich sicher, wenn die Ports so kaputt sind, dass sie Geräte zerstören, würde ich lieber die Buchsen Physisch sperren - kleine Plastikplatte mit Sekundenkleber drauf vielleicht?

Grüße
Bitte warten ..
Mitglied: pc-nico
27.06.2007 um 08:14 Uhr
okok, wie man verhindern kann, dass die Buchsen verwendet werden ist eine andere Frage...

meine Frage ging dahin, ob jemand eine Lösung kennt, damit der USB Bus wieder läuft?
Bitte warten ..
Mitglied: Gainward
27.06.2007 um 08:33 Uhr
okok, wie man verhindern kann, dass die
Buchsen verwendet werden ist eine andere
Frage...

meine Frage ging dahin, ob jemand eine
Lösung kennt, damit der USB Bus wieder
läuft?

Ne, da haste keine chance,
Board ist defekt, entweder machste es per PCI-Karte
Oder du wechselst da Board aus.
Wenn du es per PCI Karte machst, würd ich die defekten ports wie unser Klug###r xD schon sagte, abdecken.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Peripheriegeräte
USB 3.0 Stick wird nur an USB 2.0 Port erkannt (6)

Frage von IllusionFACTORY zum Thema Peripheriegeräte ...

CPU, RAM, Mainboards
Front-USB erkennt alle Geräte als VMware-Device (6)

Frage von bremserfhfb zum Thema CPU, RAM, Mainboards ...

Windows 8
Alle USB Ports tot nach Ram Upgrade (11)

Frage von alix1q zum Thema Windows 8 ...

Windows 7
gelöst Neue USB-Geräte werden nicht erkannt bzw. nicht installiert (14)

Frage von SarekHL zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...