Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB DigiCam ohne Laufwerksbuchstaben

Frage Microsoft

Mitglied: nex

nex (Level 1) - Jetzt verbinden

30.07.2006, aktualisiert 11.08.2006, 4604 Aufrufe, 3 Kommentare

Ich habe ein Problem. Meine DigiCam funktioniert als USB Mass Storage Device. Wenn ich diese verbinde, wird die Hardware wunderbar erkannt, in dem Gerätemanager ist das Laufwerk vorhanden. Auf dem Arbeitsplatz ist das Gerät unsichtbar.
Ich kann keinen Laufwerksbuchstaben durch Verwaltung > Computerverwaltung > Datenträgerverwaltung zuordnen. Wenn ich im Kontextmenü auf "Laufwerksbuchstaben und -pfade ändern..." klicke, bekomme ich kurz den Wartecursor und es passiert nichts.
Gibt es eine andere Möglichkeit z.B. durch die Registry?

Ich benutze Windows XP Pro x64, das schon einmal die Automated System Recovery durchlaufen ist. Ich hoffe ich kann das lösen ohne Windows neu zu installieren.
Mitglied: goodnight
30.07.2006 um 20:50 Uhr
Hi,

kann es sein, dass der Datenträger noch nicht formatiert ist und es sich
deswegen kein Laufwerksbuchstabe zuordnen lässt?!

Dementsprechend müsstest du in der Datenträgerverwaltung nen Rechtsklick auf das entsprechende Volumen machen und dann auf formatieren gehen.


Gruß
Bitte warten ..
Mitglied: nex
31.07.2006 um 12:11 Uhr
Es sind 483mb von 512 belegt. Er zeigt auch an, dass es FAT und fehlerfrei ist.
Die Fotos würde ich gerne behalten. Kann ich die vorher irgendwie überspielen? Habe keine Cardreader.
Bitte warten ..
Mitglied: nex
11.08.2006 um 14:49 Uhr
habe mir schon gedacht, dass bei diesem nicht ordinären problem mir niemand helfen kann :/
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Peripheriegeräte
gelöst Vernünftiger 8-Port USB-Hub? (10)

Frage von keine-ahnung zum Thema Peripheriegeräte ...

Switche und Hubs
gelöst Beeinträchtigung der Soundqualität über USB-Hub? (4)

Frage von CorvoAttano zum Thema Switche und Hubs ...

Erkennung und -Abwehr
USB- Zerstörer nun auch für Apple-Lightning- und USB-C-Geräte (3)

Link von magicteddy zum Thema Erkennung und -Abwehr ...

Windows Server
USB-Stick mit SmartCard bei Citrix-ICA zu Windows-RDP-Sitzung

Frage von gubbeldigub zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...