Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

usb festplatte diamaond max 10 usb 2.0 wird nicht erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: jojob38

jojob38 (Level 1) - Jetzt verbinden

23.04.2006, aktualisiert 18.10.2012, 6478 Aufrufe, 6 Kommentare

hallo zusammen,

ich hoffe ihr könnt mir helfen, da ich schon viel versucht habe aber bisher kein Glück gehabt habe.

Hier erstmal mein sytem:

amd 3500+
asrock dual sata
win xp home sp2

ich habe eine externe festplatte mit usb 2.0 anschluss. die festplatte ist eine diamond max 10 modell 6l250ro mit 250 mb.

die festplatte war schon im betrieb und ist komplett vormatiert. es sins auch daten drauf vorhanden.

wenn ich die festplatte anschließe, wird sie erkannt und tauch auch in der datenträgerverwaltung auf. allerdings mit dem zusatz "nicht zugeordnet". die platte wird im windows explorer auch nicht angezeigt. sie hat aber daten und aht auch vorher funktioniert. vorher heißt, ich habe das system neu aufgespielt.

da ich die daten, die sich auf der festplatte befinden gerne weiter benutzen möchte, wende ich mich an euch.

was kann ich tun, um die festplatte wieder zu nutzen?

danke im voraus
jojob
Mitglied: cykes
23.04.2006 um 12:02 Uhr
Hi,

da Du Dein System neu aufgesetzt hast, hats Du auch alle Mainbaord Treiber korrekt installiert?
Könnte sein,d ass der USB Treiber nicht korrekt funktioniert und kein USB 2.0 zur Verfügung stellt.

Gruß

cykes
Bitte warten ..
Mitglied: jojob38
23.04.2006 um 18:47 Uhr
Ja wäre möglich. Wie kann ich feststellen, ob der richtige Treiber installiert ist?
In der Systemsteuerung finde ich nur folgende Einträge:

Ali PCI zu USB open host controller
Standard erweiterter PCI zu USB universeller controller
USB Massenspeichergerät
USB Root Hub

Kann das damit zusammenhängen? Wie soll ich weiter vorgehen? Hätte die gespeicherten Daten schon gerne wieder.

gruß
jojob
Bitte warten ..
Mitglied: cykes
23.04.2006 um 21:24 Uhr
Hi,

schau doch einfach mal auf der Asrock Seite nach aktuellen Treibern.
Oder poste mal das genaue Modell Deines Mainboards.

Gruß

cykes
Bitte warten ..
Mitglied: jojob38
24.04.2006 um 08:04 Uhr
Hallo,

mein mainboard ist das asrock 939 dual sata 2. Auf der Seite von Asrock finde ich keinen passenden Treiber zu USB. Nur den für Win 98 und me.

gruß
jojob
Bitte warten ..
Mitglied: cykes
24.04.2006 um 08:51 Uhr
Hi,

Das Board hat offensichtlich einen ULi Chipsatz, von dem ich bisher noch nix gehört hab,
somit auch keine Erfahrungen. Ich meide halt aufgrund schlechter Erfahrungen eigentlich
Asrock Boards

Aber der Hersteller des Chipsatzes ist glaub ALi und da hab ich folgendes im Support
Bereich gefunden: http://www.ali.com.tw/eng/support/faq_troubleshooting_usb.htm

Zitat:

For Win2000:

          • Enter the BIOS SETUP utility by pressing F1, F2 or DEL key during powering up.
          • In BIOS Setup, make sure you have [Enabled] the USB function.
          • Install Microsoft's Service Pack 2 (SP2) new driver.

(das dürfte dann auch für Windows XP zutreffen)

---

Check also mal die BIOS Einstellungen, und installiere mal den AGP Treiber für das Board
in aktueller Version (manchmal sind da weitere Chipsatz Treiber im AGP "versteckt).

Gruß

cykes
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Backup
gelöst Sicherung auf USB Festplatte mit Acronis Backup und Robocopy (5)

Frage von mike7050 zum Thema Backup ...

Batch & Shell
USB-Festplatte per Script sicher entfernen und wieder anhängen (8)

Frage von Atti58 zum Thema Batch & Shell ...

Windows 10
Windows 10 von externer USB-HDD installieren (4)

Frage von cableguy007 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (22)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...