Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Festplatte zu langsam

Frage Hardware Festplatten, SSD, Raid

Mitglied: Fencelath

Fencelath (Level 1) - Jetzt verbinden

31.12.2006, aktualisiert 14.03.2008, 4391 Aufrufe, 5 Kommentare

tach auch

ich will den kompletten inhalt einer externen 200GB platte (usb 2.0) auf meinen rechner ziehen.
zum kopieren benutz ich total copy, das mir unter anderem anzeigt wie schnell ich gerade kopiere.
am anfang gehts recht zackig los mit bis zu 6000KB/s doch nach ein paar sekunden geht die geschwindigkeit dann wieder auf 0 runter und irgendwann wieder hoch... das spiel wiederholt sich dann die ganze zeit und macht die dauer das kopiervorganges unerträglich lang!

hab ein msi kt4v mainboard und schon alle möglichen chipsatz und usb treiber von der herstellerseite geladen und installiert - hat alles nix gebracht!

an der platte liegs auch nich denn am laptop zieh ich davon mit einem MB/s


wer hilfe weiss... nur zu ;)


win xp sp2
Mitglied: windlicht
31.12.2006 um 18:51 Uhr
Einen USB-Hub dazwischen der Stress macht?
Oder sind es eine Menge kleine Files (*.jpg) die die Sache verlangsamen?
Vorher zippen.

Gruß, Marcus
Bitte warten ..
Mitglied: happyman
31.12.2006 um 19:18 Uhr
ich nehm mal an, du verwendest auch das richtige OS (XP Sp1 oder höher, bzw Win2000 mit Sp4), dann versuchs mal mit dem stinknormelen strg C und strg V, vl liegts an dem prg...

oder die Ziel HDD ist fragmentiert, das kann auch sein, schau mal nach, entwerder mit dem WinTool oder O&O defrag...

mfg happyman
Bitte warten ..
Mitglied: windlicht
31.12.2006 um 19:20 Uhr
Oder ein Virenscanner will nur seine Arbeit machen und prüft jedes einzelne File?
Bitte warten ..
Mitglied: Fencelath
31.12.2006 um 19:42 Uhr
hmm nein am usb hum liegts nicht, gerade abgeklemmt und ohne versucht...
an der dateigröße kanns auch nicht liegen da es ja am notebook problemlos funktioniert!

mit dem normalen kopieren ist es auch das selbe problem. die ziel hdd ist neu und frisch formaitert - glaubst du wirklich das die jetzt schon so stark fragmentiert ist und es daran liegt? kann ich mir nich vorstellen...

das mit dem virenscanner hab ich mir auch schon gedacht und ihn erfolglos deaktiviert...


: (
Bitte warten ..
Mitglied: schnikemike
14.03.2008 um 12:40 Uhr
hm kenne ich woher.

Ich dachte immer USb 2.0 High Speed kann 60MB/s.

Ich komme maximal auf 6-8 MB/s ( Total Copy , )

Usb 2.0 Treiber wurden installiert und und der Hub wird auch als USB 2.0 Gerät angezeigt.

Das selbe ergebniss erhalte ich im übrigen auch unter Knoppix.

300 GB kopieren dauert so um die 2 Tage!!

Egal an welchem Rechner ich es Teste u. mit welcher Platte.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...

Windows 10
gelöst Explorer lädt Ordner, Festplatten, Laufwerke etc. sehr langsam (14)

Frage von Sanch0 zum Thema Windows 10 ...

Erkennung und -Abwehr
Überwachen welche Dateien auf USB Stick-Festplatte kopiert werden (4)

Frage von daniel.buchner77 zum Thema Erkennung und -Abwehr ...

Festplatten, SSD, Raid
HDD Festplatte unglaublich langsam (6)

Frage von Nudelsuppe zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(1)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (16)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...