Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USB-Floppy in SuSe mounten?

Frage Linux Suse

Mitglied: Druide83

Druide83 (Level 1) - Jetzt verbinden

04.01.2011 um 09:25 Uhr, 5185 Aufrufe, 4 Kommentare

Guten Morgen und noch eine gutes neues Jahr an alle.

Habe mir gestern SuSe installiert um mir mal Linux/Unix zu gemüte zu führen.
Heißt also ich bin Neuling in diesem Gebiet.
Jetzt versuche ich ein USB-Floppy device zu mounten, aber es funktioniert nicht.
SuSe läuft in einer virtuellen Maschine und das USB-Floppy ist hinzu gefügt.
Wenn ich in der Shell "lsusb" eingebe, sehe ich das Device.
Mit mount /dev/fd0 /media/floppy
bekomme ich die Fehlermeldung, dass das Filesystem spezifiziert werden muss.

Habe es dann mal mit mount vfat /dev/fd0 /media/floppy versucht, was lediglich dazu führt, dass
die Hilfedatei aufgeht.

Hoffe es kann mir jemand helfen.
Mitglied: 68162
04.01.2011 um 12:23 Uhr
Wenn, dann so:
mount -t vfat /dev/fd0 /media/floppy
Wobei es nicht unbedingt sein muß, dass ein USB-Floppy "/dev/fd0" heisst ...

MfG, FM_81
Bitte warten ..
Mitglied: Druide83
04.01.2011 um 12:33 Uhr
Oh, stimmt! So hatte ich es probiert. Hat aber eben nicht funktioniert.
Wie kann man das rausbekommen, wie die Bezeichnung ist?
Bitte warten ..
Mitglied: 68162
04.01.2011 um 13:21 Uhr
Als 'root'
tail -f /var/log/messages
laufen lassen, und während dessen das Ding anstöpseln. Da solltest Du sehen als was es sich meldet. Obiger Befehl lässt sich mit Ctrl + C abbrechen.

MfG, FM_81
Bitte warten ..
Mitglied: Druide83
04.01.2011 um 13:45 Uhr
Danke, es wurde als sdb erkannt. Nur wie komme ich jetzt aus dem tail wieder raus?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...