Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USB Front Hub erkennt Geräte nicht

Frage Hardware

Mitglied: Auweh

Auweh (Level 1) - Jetzt verbinden

03.04.2008, aktualisiert 07.04.2008, 10505 Aufrufe, 8 Kommentare

Habe ein FIC FR33E Board in ein neues Gehäuse gebaut und einen 2-fachen Fronthub verkabelt. Vorne wird zwar normal installiert, danach heißts aber "Gerät nicht erkannt"

hallo admins,

ich habe ein Board in einem neuen Gehäuse verkabelt. Unter anderem auch, weil das antike alte Gehäuse keine Möglichkeit bot, einen Fronthub einzubauen.
Das Board ist ein FR33E von FIC. An sich war der Umbau auch kein Problem. Neuer Proz drauf,
etwas Ram, großer leiser Lüfter, lief alles wunderbar. Bedauerlicher weise besitze ich das original Usermanual von dem Board nicht, nur die Quickrefer, und auf der wird nur ganz grob auf das Layout eingegangen, so dass man das Frontpanel (Strom, Reset usw.) verstöpseln kann. Habe gegoogelt aber nirgends ein Original gefunden - die FIC downloads funktionieren gar nicht, egal welchen Server man anwählt.

Aber ich habe eine super Beschreibung unter www.hardware-bastelkiste.de gefunden, nach der ich den USB dann verkabelt habe. Eigentlich lässt die Beschreibung keinen Irrtum zu, aber jetzt ist es so: Stecke ich vorne ein Gerät ein - Stick zum Beispiel - kommt die bekannte XP-Meldung vom neuen Gerät, dann kommt die Meldung von der erfolgreichen Installation, wenn ich aber das Laufwerk (den Stick) aufrufen will, meldet Windows, das Gerät werde nicht erkannt, und könne nicht benutzt werden.

Die Hilfe fordert mich auf im Gerätemanager nachzusehen. - Ergebnis; 2 USB Host-Controller,
2 USB-HUB eingetragen, betriebsbereit, keine Konflikte.

Gegenprobe an den hinteren Ports hat einwandfrei funktioniert. Probe mit der USB-Maus verlief gleich. Vermute es ist die Polung für den Hub, kann mir aber nicht erklären was ich da ändern soll.

Weiß jemand näher über das FR33E bescheid?

Danke euch schon jetzt und harre....
Mitglied: Superperforator
04.04.2008 um 19:27 Uhr
huhu,
nachdem ich nicht wirklich im Moment viel zu tun habe, weil ich zur Zeit auf Reha bin habe ich mich mal auf die Suche nach dem Handbuch gemacht.
Und siehe da...kaum surft man 2 Std...gefunden

Also geb mal deine Emailadresse, dann sende ich es dir.
ca 2MB groß

Viel Spaß noch


P.S. Bin auch über den Yahoomessi greifbar: IsegrimAIC
Bitte warten ..
Mitglied: predatorjaeger
04.04.2008 um 19:31 Uhr
hier ist dein handbuch dazu, sollte alles drin stehen was du brauchst:
http://rapidshare.com/files/104856853/fr33e_a0_eng.pdf.html
mfg
Bitte warten ..
Mitglied: Superperforator
04.04.2008 um 19:43 Uhr
...oder man könnte es bei Rapidshare ablegen....
Ist das nicht dieser Halbseidene Filehoster, wo immer ganz viele Warezseiten hinlinken...??

Also gut.
Man muss nicht alles wissen

Cherio
Bitte warten ..
Mitglied: Auweh
04.04.2008 um 21:33 Uhr
Super,

danke für die prompte Unterstützung!

Grüße aus Bamberch!
Bitte warten ..
Mitglied: predatorjaeger
05.04.2008 um 18:48 Uhr
...oder man könnte es bei Rapidshare
ablegen....
Ist das nicht dieser Halbseidene Filehoster,
wo immer ganz viele Warezseiten
hinlinken...??

Also gut.
Man muss nicht alles wissen

Cherio

joa schon aber würd sagen er erfüllt seinen zweck ^^
Bitte warten ..
Mitglied: Auweh
06.04.2008 um 10:06 Uhr
Vollzugsmeldung -
Es war die Polung:
für alle, die es vielleicht interessiert - die Standards für USB gelten scheinbar doch nicht für alle Boards. Beim FIC FR33E sind die Datenpins + und - verstauscht.
Glücklicherweise war das nicht bei Ground/Power der Fall, sonst wär das Ding wahrscheinlich hin.

Danke für eure Mühe, bis zum nächsten mal!

Uwe
Bitte warten ..
Mitglied: Superperforator
06.04.2008 um 23:09 Uhr
Hallo...
Die Idee ist mir heute morgen unter der Dusche auch schon gekommen.
Aber wenn es jetzt klappt, ist ja auch nicht schlecht.

Waren die Pins auf dem Board nicht beschriftet oder zumindest mit + und - gekennzeichnet??

Naja, viel SPaß noch
Bitte warten ..
Mitglied: Auweh
07.04.2008 um 04:33 Uhr
hallo, Santa,

ne eben nicht. Auf der Platine ist lediglich USB 2/3 zu lesen. In wleche Richtung man sie liest, kann man auch nur aus der Lage der Frontpanelpins heraus annehmen. Die Minikennzeichnungen an den Pinnen kann vielleicht ein (chinesischer) Elektroniker deuten, wenn er sie überhaupt lesen kann. Für den Normalschrauber ist es jedenfalls nicht zu erkennen. Ich habe mal einen Fronthub zum Nachrüsten mit 4poligem Stecker (alle Pins am Stück) hergenommen und verglichen. Bei dem sind +/- auch anders rum - würde also gar nicht funktionieren auf diesem Board.

Nun gut, wieder was gelernt!

PS: Hast du meine Nachricht über Administrator bekommen?

uwe
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
gelöst Beeinträchtigung der Soundqualität über USB-Hub? (4)

Frage von CorvoAttano zum Thema Switche und Hubs ...

Peripheriegeräte
gelöst Vernünftiger 8-Port USB-Hub? (10)

Frage von keine-ahnung zum Thema Peripheriegeräte ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

C und C++
Einfachen USB-Treiber für ein Gerät entwickeln (22)

Frage von IndustrialProduction zum Thema C und C ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...