Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB funktioniert nicht

Frage Hardware

Mitglied: partysan

partysan (Level 1) - Jetzt verbinden

02.10.2008, aktualisiert 14.11.2008, 4853 Aufrufe, 6 Kommentare

Hallo! Folgendes Problem, ein Acer Aspire 1410 wurde neu aufgesetzt, WXP,SP2,sämtliche Treiber wurden installiert.
Grund war ein Virenbefall und USB-Anschlüsse funktionierten nicht mehr.
Leider funktionieren diese nach dem neu aufsetzten nach wie vor nicht.
Wenn man einen USB-Stick bzw. eine USB-Maus ansteckt, wird dies nicht vom System bemerkt.
Im Gerätemanager zeigt der USB-Controller soweit keine Fehler an. Im Bios des Laptops existiert keine
Möglichkeit USB de-bzw. aktivieren zu können. Könnte der Controller defekt sein?

Danke
lg
Philipp
Mitglied: dasfranky
02.10.2008 um 09:04 Uhr
deine vermutung würde ich bestätigen, da es sonst keine möglichkeit gibt die anschlüsse zu aktivieren. treiber brauchte man auch nicht mehr ab sp1.
Bitte warten ..
Mitglied: Deepsys
02.10.2008 um 09:05 Uhr
Hi,

ich denke mal die gingen aber vorher (also vor dem Virus), oder ??
Könnte es sein das ein Treiber nicht so ganz der Richtige ist, ich denke da so in Richtung Chipsatztreiber .....
Oder auch mal das BIOS aktualisieren oder zurücksetzen ...

VG
deepsys
Bitte warten ..
Mitglied: dasfranky
02.10.2008 um 09:19 Uhr
normalerweise gehen usb anschlüsse auch ohne irgendwelche treiber installiert. zumindest es bei meinem acer aspire der fall.

edit
es gibt ja viren, die hardware "zerstören"
/edit
Bitte warten ..
Mitglied: partysan
02.10.2008 um 09:20 Uhr
Habe den Treiber: Intel(R) Chipset driver Version 6.0.0.1014 von http://support.acer-euro.com/drivers/notebook/as_1410.html installiert, das sollte der richtige sein.
Bios zurücksetzten als Funktion gibt es im BIOS nicht, warscheinlich müsste man die CMOS-Batterie kurzschliessen. Da ich aber keine Unterlagen zu dem Laptop besitze wäre das die allerletzte Option. Ein BIOS-Update halte ich nicht für sinnvoll, wenn es zuvor schon mal funktioniert hat.
Eventuell könnte ich aber so das BIOS zurücksetzten. Problem ist nur, der Laptop besitzt kein Diskettenlaufwerk.

lg
Philipp
Bitte warten ..
Mitglied: bjoerner
02.10.2008 um 19:09 Uhr
Mal die Defaults im Bios wiederhergestellt?

Alle Windows Dienste dafür sind gestartet?

Gruß
Bitte warten ..
Mitglied: eldiablo9100
14.11.2008 um 10:05 Uhr
Ich würde mal kontrollieren ob du den Port überhaut am Mainboard angeschlossen hast.

Gruss
Bitte warten ..
Ähnliche Inhalte
Windows 7
USB Tastatur funktioniert erst ab Anmeldung (9)

Frage von PharIT zum Thema Windows 7 ...

Peripheriegeräte
USB 3.1 und USB 3.0 Kabel - wo liegt der Unterscheid (2)

Frage von uridium69 zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Keyboard Problem (8)

Frage von Data61 zum Thema Peripheriegeräte ...

Viren und Trojaner
gelöst USB Sicherheit in Unternehmen (15)

Frage von LukasD zum Thema Viren und Trojaner ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...