Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USB-Gerät Schnittstelle Driver

Frage Hardware Peripheriegeräte

Mitglied: n-i-k-e

n-i-k-e (Level 1) - Jetzt verbinden

30.09.2007, aktualisiert 22:09 Uhr, 5547 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe zwei USB Frontanschlüsse an meinem neuen Gehäuse,
sind auch mit dem Mainboard verbunden und scheinen auch eigentlich erkannt zu werden,
denn beim Einstecken eines USB-Gerätes taucht das USB-Symbol in der Taskleiste auf,
aber jedoch mit der Meldung "USB-Gerät wurde nicht erkannt".

Die Driver für die USB-Anschlüsse kann er wohl nicht finden, denn im Gerätemanager zeigt er (egal was für ein USB Gerät ich anschließe)
keinen Hersteller (Standart-USB-Hostcontroller) an und keinen Ort (Pfad 0(USB Device))
und "Für dieses Gerät sind keine Treiber installiert!

Hab meinen PC nach dem Driver suchen lassen unter System32\Driver und auf der Support CD-Rom vom PC und auf der Windows XP Home CD auch, aber er findet keinen Driver dafür!

Was kann ich tun?


mfG Chris
Mitglied: MiniStrator
30.09.2007 um 17:53 Uhr
So was hatte ich auch schon mal, lag daran das die Stecker vom Gehäuse falsch gepolt waren.

Wenn Du auf die Stiftleiste am MB draufschaust das der fehlende pin unten rechts ist, ist die Belegung + | data- | data+ | -
Die Farben der Gehäusekabel gewöhnlich: rot - weiss - grün - schwarz

An der Buchse sollten sie in der gleichen Reihenfolge rauskommen
Bitte warten ..
Mitglied: n-i-k-e
30.09.2007 um 21:41 Uhr
ok hab ma nachgesehn, is genau so eingestellt,
und irgendwas stinkt da gewaltisch, also alle geräte die ich an den beiden schnittstellen
ausprobiert haben, funktionieren jetzt auch an meinen 2 anderen funktionsfähigen schnittstellen nicht mehr, was vorher der fall war, und auch am pc meiner schwester werden die geräte nicht mehr erkannt!
das war als ich meinen ipod aufladen wollte, da wurde der auch nit richtig erkannt un plötzlich wurde der ganz heiß und ging nich mehr an, is momentan in reparatur,
2 gamecontroller gehen nich mehr, die hatt ich auch an den schnittstellen angeschlossen und
ein cardreader wird auch nicht mehr erkannt!

kann das sein, dass die geräte nen kurzschluss bekommen haben oda so?
Bitte warten ..
Mitglied: MiniStrator
30.09.2007 um 22:09 Uhr
Tja, das bestärkt meine Vermutung das das ganze falsch angeschlossen ist.

Auf den beiden äusseren Pins liegen halt mal +5V an, die inneren sind die Datenleitungen, keine Ahnung mit wie viel Volt da gearbeitet wird, da findet eigentlich nur serielle Datenübertragung statt.
Wenn da z. B. die 5 Volt draufkommen und evtl. noch falsch gepolt... bzzt ...

Wenn alles, wie Du sagst, richtig angeschlossen ist solltest Du das Mainboard zum Müll geben.

(Kann mir das aber nicht vorstellen das an dem MoBo was fehlt)

<edit> P.S. könntest Du evtl so schreiben das man sich nicht so anstrengen muss das zu lesen? </edit>
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

C und C++
Einfachen USB-Treiber für ein Gerät entwickeln (22)

Frage von IndustrialProduction zum Thema C und C ...

Erkennung und -Abwehr
USB- Zerstörer nun auch für Apple-Lightning- und USB-C-Geräte (3)

Link von magicteddy zum Thema Erkennung und -Abwehr ...

Peripheriegeräte
Tastatur für mehrere Geräte mit USB Dongle und Bluetooth (10)

Frage von hannsgmaulwurf zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(4)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...