Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Gerät verlangt nach dem Neuanschluss erneut den Treiber

Frage Hardware

Mitglied: Manny1988

Manny1988 (Level 1) - Jetzt verbinden

23.03.2010 um 11:07 Uhr, 3795 Aufrufe, 5 Kommentare

Schönen guten Tag

ich habe ein Problem mit meinem Wireless Lan Stick. Er ist von der Telekom, ist ein Sinus 154 Stick.
Jedesmal wenn ich ihn abziehe und nach einem neustart wieder an einen USB Port anschließe, möchte er erneut den Treiber.

Wenn ich dem Hardwareassistenten sage automatisch suchen, findet er den Treiber auch und installiert den Stick. Jedoch startet dadurch auch jedesmal der T-Com W-LAN Manager, aber den benutze ich nur ungerne. Das selbe Problem habe ich bei einem anderen Rechner auch mit einer USB Webcam, einmal an einen anderen Port angeschlossen, will er den Treiber wieder haben. Gibt es eine Möglichkeit den Treiber automatisch einmal festzusetzen? Ich habe auch schon einmal versucht die Hardware zu installieren ohne dass das Gerät angeschlossen war, aber das hat nicht so richtig geklappt.

Habe die Suche auch schon genutzt, aber nichts praktisches gefunden was mir helfen würde, sollte ich doch etwas übersehen haben entschuldige ich mich im vorraus.

Danke für jede Hilfe
Mitglied: 85335
23.03.2010 um 11:45 Uhr
Hi,
was passiert denn, wenn du bei der 2. Aufforderung auf abbrechen klickst ?
Was für ein Betriebssystem hast du ?
Bitte warten ..
Mitglied: Manny1988
23.03.2010 um 12:34 Uhr
Zitat von 85335:
Hi,
was passiert denn, wenn du bei der 2. Aufforderung auf abbrechen klickst ?
Was für ein Betriebssystem hast du ?

Ah, entschuldigung das habe ich ganz vergessen. Ich habe Windows XP Prof. SP3

Er sagt das installieren der Hardware ist fehlgeschlagen wenn ich abbreche.
Bitte warten ..
Mitglied: kristov
23.03.2010 um 13:46 Uhr
Hallo,

bei USB-Geräten ist es oft so, daß beim Einstöpseln die Treiber installiert werden. Zieht man das Gerät ab und steckt es an einem ANDEREN USB-Port wieder ein, wird wieder der Treiber verlangt. Steckt man es jedoch am selben USB-Port wieder ein, hat der Rechner den Treiber schon. Das kann einem das System ganz schön zumüllen, wenn man für jeden Port jedesmal (einmalig) den Treiber installiert. Drum gewöhn Dich dran, bestimmte Geräte immer nur an einem bestimmten Port anzuschliessen.

kristov
Bitte warten ..
Mitglied: Manny1988
23.03.2010 um 17:25 Uhr
Zitat von kristov:
Hallo,

bei USB-Geräten ist es oft so, daß beim Einstöpseln die Treiber installiert werden. Zieht man das Gerät ab
und steckt es an einem ANDEREN USB-Port wieder ein, wird wieder der Treiber verlangt. Steckt man es jedoch am selben USB-Port
wieder ein, hat der Rechner den Treiber schon. Das kann einem das System ganz schön zumüllen, wenn man für jeden
Port jedesmal (einmalig) den Treiber installiert. Drum gewöhn Dich dran, bestimmte Geräte immer nur an einem bestimmten
Port anzuschliessen.

kristov

Ja das stimmt, das ist mir schon aufgefallen. Jedoch habe ich das Problem bei einem einzigen Port am Laptop, es ist also immer der selbe in den ich den Stick stecke.
Bitte warten ..
Mitglied: SamvanRatt
23.03.2010 um 22:00 Uhr
Hi
dein Gerät wird kein Hotplug unterstützen und ich vermute du ziehst den Stick einfach ab ohne ihn vorher zu entfernen (USB Manager)? Deshalb wirst du auch jedesmal eine neue LAN Nummer (01, 02,03...) bekommen in der Netzwerksteuerung.
Gruß
Sam
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (3)

Frage von griss0r zum Thema Windows Netzwerk ...

Windows Server
gelöst Windows Server 2008 - USB 3.0 Treiber (14)

Frage von Maffi zum Thema Windows Server ...

Windows 7
gelöst Windows 7 findet keinen USB-Treiber (6)

Frage von SarekHL zum Thema Windows 7 ...

Humor (lol)
Der Unterschied zwischen USA und USB

Link von BirdyB zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...