Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Geräte werden nicht alle erkannt

Frage Microsoft

Mitglied: 27632

27632 (Level 1)

17.03.2009, aktualisiert 11:45 Uhr, 3507 Aufrufe, 3 Kommentare

Hallo liebes Forum,

ich habe mal ein seltenes Problemchen:
Ich habe in meinem Rechner (schon etwas älter) ein Frontpanel 3.5" (Card-Reader + 1 USB). Soweit so gut.
Dieses ist auf dem MB angeschlossen, wird aber allerdings nur als 1.1 erkannt da MB schon älter ist, das ist ja auch net das Problem.

Ich habe 3 USB Sticks (512, 1 GB, 2 GB)

Alle wurden bereits erkannt, nur seit kurzer Zeit nimmer er nur noch den mit 1 GB, die anderen beiden werden nicht mehr angezeigt.
Bluetooth-Dongel wird noch erkannt, das wars dann...

Kann es evtl. an den USB-Treibern des Apple iPods liegen?

Hatte auch schon das "usb-fehlerbehebungs-tool" probiert - ohnen Erfolg!

USB-Controller gelöscht - ohne Erfolg!

Was könnte das denn sein? Warum erkennt er den einen USB-Stick und die anderen nicht? Auf anderen XP-Rechnern laufen alle 3 ohne Probleme....

Hättet ihr vielleicht nen Tip, woran es noch liegen könnte? Möchte ungern neu hochziehen...

LG
Frederic
Mitglied: ITwissen
17.03.2009 um 12:30 Uhr
Ueblicherweise ein Problem mit den Laufwerksbuchstaben.
Bitte warten ..
Mitglied: 27632
17.03.2009 um 12:32 Uhr
Hallo ITwissen,

das dachte ich auch, aber selbst in der Datenträgerverwaltung kommt nichts, u bei dem einen, den er erkennt, überschneidet sich der LW-Buchstabe nicht mit den anderen...

Was rätst du mir? Irgendeinen Tip?

Danke im vorauf für deine Hilfe...
Gruß Frederic
Bitte warten ..
Mitglied: Calimero876
17.03.2009 um 21:49 Uhr
Ich hatte vor kurzen an meinem WindowsXP Arbeitsrechner genau das selbe Problem.

Fehler: 8GB Sticks (2 Stk. Selbe modell/Hersteller). einer wurde erkannt, der andere nicht. CF-Karten im Card reader teilweise Ja/teilweise nein.

Bei mir wollte XP bei diesen USB-Sticks/CF-Cards immer irgendwelche Treiber haben, die ich nicht hatte btw wurden nicht akzeptiert.
Plötzlich wurde auch der 5zu1 Card reader nicht mehr erkannt und win Xp wollte treiber haben, die es nicht gibt/gab/akzeptiert wurden.

Auf allen anderen Rechnern liefen die Medien ganz normal.

Ich habe fast 2 Std recherchiert, alles mögliche probiert und irgendwann irgendwelche noch nicht von Microsoft freigegeben Updates beantragt, hatte aber auch nicht geholfen. Irgendwann kam dann eine Idee.

Ich bin zu einem Rechner gegangen und habe mir dort folgende Dateien runterkopiert:

C:\Windows\INF

- usb.inf
- usbport.inf
- usbstor.inf
- usbprint.inf


Nachdem ich diese Dateien auf meinen Rechner kopiert hatte, funktionierte wieder alles. Vielleicht hilfts dir.....
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...