Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USB-Geräte werden nicht erkannt

Frage Hardware

Mitglied: Dan911

Dan911 (Level 1) - Jetzt verbinden

01.04.2009, aktualisiert 21:18 Uhr, 7186 Aufrufe, 2 Kommentare

Es werden keine USB-Geräte mehr erkannt, egal ob USB-Stick, HDD oder Maus.

Hallo zusammen,

ich habe gerade einen PC mit XP SP3 bei dem kein einzigstes USB-Gerät mehr erkannt wird. Wenn ich z.b. einen Stick direkt (ohne Kabel) in den Anschluss stecke bekommt er für einen Bruchteil einer Sekunde (sehe ich an der LED) Strom, geht aber danach sofort wieder aus und so bleibt es auch. Ist bei jedem Anschluss das gleiche.

Was ich schon versucht habe:
1. Alle Winupdates installiert, dachte ich hätte mal gehört das es Windows mal USB-Probleme hatte und die durch nen Patch behoben wurden.
2. Universeller Plug & Play-Gerätehost - Dienst gestartet
3. BIOS geprüft ob USB enabled ist
4. Im Gerätemanager alle USB-Geräte Controller,... deinstalliert und neu erkennen lassen.
5. Chipsettreiber aktualisiert
6. Im Gerätemanager alle ausgeblendeten Geräte deinstalliert

Ich hoffe Ihr könnt mir helfen.

Vielen Dank

Dan911
Mitglied: elknipso
02.06.2009 um 11:55 Uhr
Hatten mal das gleiche Problem, hatte auch vieles probiert, letztendlich half nur eine Neuinstallation.
Du könntest mal noch eine Systemwiederherstellung versuchen.
Bitte warten ..
Mitglied: Dan911
02.06.2009 um 15:33 Uhr
Vielen Dank für die Antwort. Ich glaube die USB Anschlüsse haben einen Hardware defekt. Ich habe jetzt eine PCI-Karte eingebaut. Mit denen geht's. Das Problem hat sich also erledigt. Trotzdem vielen Dank!
Bitte warten ..
Ähnliche Inhalte
Linux Desktop
gelöst 2 USB Geräte bei Raspbian unterschiedlich behandeln (11)

Frage von chemikus zum Thema Linux Desktop ...

Peripheriegeräte
USB 3.0 Stick wird nur an USB 2.0 Port erkannt (6)

Frage von IllusionFACTORY zum Thema Peripheriegeräte ...

CPU, RAM, Mainboards
Front-USB erkennt alle Geräte als VMware-Device (6)

Frage von bremserfhfb zum Thema CPU, RAM, Mainboards ...

Router & Routing
Syslog von Linksys WRT54G mit TOMATO auf O2 Homebox 6641 USB

Frage von ybBln zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...