Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USB-Geräte werden nicht mehr korrekt erkannt

Frage Microsoft Windows 7

Mitglied: Mondragor

Mondragor (Level 1) - Jetzt verbinden

17.04.2013 um 14:00 Uhr, 2421 Aufrufe, 9 Kommentare

Hallo,

Seit über einem Jahr nutze ich nun den selben Rechner mit dem selben BS Windows 7.
Ohne an der Software-Konfiguration etwas verändert zu haben, habe ich nun folgendes Problem:
Nachdem ich ein USB-Gerät angeschlossen habe, das sonst immer funktioniert hat, haben plötzlich
alle USB-Geräte gestreikt.
Ein Neustart brachte keinen Erfolg.
Wenn ich allerdings neu starte, ist es so, dass angeschlossene USB-Mäuse für ein paar Sekunden
reagieren, bevor das System eingeloggt wurde, während des Ladevorgangs.
Ein paar Sekunden später frieren sie ein und ich kann nur noch mit einer PS2-Maus halbwegs arbeiten.
Auch andere USB-Geräte, die sonst immer funktionieren, tun auf einmal nichts mehr.
Unter Geräte und Drucker werden diese zwar angezeigt, aber nach Problembehandlung heißt es, es sei
kein Treiber installiert und wenn ich versuche, einen zu installieren, heißt es, dass das nicht geklappt hat.


Kann mir vielleicht irgendjemand sagen, was ich machen kann?

Grüße.
Mondragor
Mitglied: XenClient
17.04.2013 um 14:07 Uhr
Hey,

leider habe ich für dich keine Lösung,

Deshalb würde ich dir Empfehlen den Rechner einfach mal neu zu installieren.

Ich vermute mal, dass du bei dir irgendetwas zerschossen hast.

Gruß XenClient
Bitte warten ..
Mitglied: 108012
17.04.2013 um 14:10 Uhr
Hallo,

mal einen anderen USB port versucht?

Gruß
Dobby
Bitte warten ..
Mitglied: BekkZter
17.04.2013 um 14:10 Uhr
Moin,

installier einfach den Chipsatz vom Board einmal drüber dann sollte alles wieder gehen,
wenn es kein Hardwaredefekt ist

Gruß
Bitte warten ..
Mitglied: Mondragor
17.04.2013 um 14:24 Uhr
Hallo Ihr und danke für die Antworten.
Ich habe alle USB Ports ausprobiert mit mehreren verschiedenen Geräten, in dem Fall Mäuse tun die es ja auch, aber nur für wenige Sekunden vor dem Login.
Daher würde ich einen Hardware-Defekt eher auch ausschließen.
Der Vorschlag mit dem Chipsatztreiber klingt gut, das würd ich mal versuchen, melde mich dann nochmal.
Bitte warten ..
Mitglied: Mondragor
17.04.2013 um 15:02 Uhr
Okay, Problem gelöst, Ursache gefunden.

Ich hatte mir vor einigen tagen testweise den USB REDIRECTOR von SimplyCore installiert,
der hat wohl irgendwie einen autodienst laufen, der erst mal pro forma alle USB-Geräte
sharen will.
Dementsprechend stehen diese nicht mehr auf dem eigenen System zur Verfügung.
Bitte warten ..
Mitglied: kontext
17.04.2013, aktualisiert um 15:06 Uhr
Alles klar - aber dann ist folgender Satz in der Fragestellung falsch:
Ohne an der Software-Konfiguration etwas verändert zu haben, habe ich nun folgendes Problem:

Darum fragen wir ITler / Admins immer was in der letzten Zeit geändert wurde ...
... wobei da zu 99% die Antwort "es wurde nichts geändert" kommt

Aber wenigstens konntest du das Problem ja lösen

Gruß
@znako
Bitte warten ..
Mitglied: Mondragor
18.04.2013 um 09:36 Uhr
Ja, nun die Installation dieser Software lag ja bereits 12 Tage zurück, der Rechner lief seither permanent, sodass kein Neustart erfolgte und ich mich deshalb schon frage, warum mit dem Anschluss eines USB-Gerätes plötzlich auch alle anderen gestreikt haben, zumal das seit der Installation der Software nicht das erste Gerät war, das ich anschloss.
Wie gesagt, dass es nicht an der Hardware liegen konnte, war mir aufgrund der kurz gegebenen Funktionstüchtigkeit vor dem Login schon klar und dass irgend ein Dienst oder Autostart oder ein stück Software eben das dann herbeigeführt hat.
Die Deinstallation habe ich übrigens via CCleaner durchgeführt.

Also danke nochmals für alle Antworten und bis demnächst.
Bitte warten ..
Mitglied: XenClient
18.04.2013 um 10:01 Uhr
Hey,

super, dass dein Problem gelöst ist

Kannst du den Thread dann noch auf Gelöst setzen?

Gruß XenClient
Bitte warten ..
Mitglied: kontext
18.04.2013, aktualisiert um 10:14 Uhr
Hi @XenClient,

Facepalm oder Wer lesen kann ist klar im Vorteil
Der Thread war bereits gestern gelöst und auch so markiert

Das gibt ein Kaffee für uns
Hinterlistig auf Punktefang gehen

Gruß
@zanko
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
USB Gerät wurde nicht erkannt
Frage von w.doplerPeripheriegeräte1 Kommentar

Hallo Gemeinde, bei meinem Vista Business Notebook bekomme ich die Meldung "USB-Gerät wurde nicht erkannt" weg. Hatte mal ein ...

Windows 8
USB Gerät wurde nicht erkannt?
gelöst Frage von decoderWindows 86 Kommentare

Verwende Windows 8.1 auf meinem Laptop. Der Laptop hat 2 USB Ports. In keinem Port steckt ein Stick oder ...

Windows 7
USB Geräte werden beim Start neu erkannt
Frage von SlimerWindows 75 Kommentare

Moin Moin, habe einen Windows 7 Rechner neu aufgesetzt und habe nun das Problem, dass ein USB Stick und ...

Windows 7
Neue USB-Geräte werden nicht erkannt bzw. nicht installiert
gelöst Frage von SarekHLWindows 714 Kommentare

Hallo zusammen, meine Zahnärztin hatte mich gebeten, auf ihrem PC (Windows 7 professional x86) eine WebCam zu installieren. Dies ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 17 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 22 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 22 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
gelöst Frage von prodriveNetzwerkmanagement12 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...