Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Usb Geräte werden nach Ruhezustand nicht erkannt

Frage Hardware Multimedia & Zubehör

Mitglied: diskformat

diskformat (Level 1) - Jetzt verbinden

17.06.2006, aktualisiert 18.10.2012, 17449 Aufrufe, 13 Kommentare

Hallo,

benutze immer den Ruhezustand um meinen Laptop auszuschalten. Sehr häüfig passiert es, dass danach die USB Geräte nicht mehr erkannt werden und ich den USB Hub abziehen und wieder einstecken muss.

Oder wenn das auch nicht hilft muss ich neubooten.

Kennt Jemand da eine Lösung. OS Winxp sp2 mit allen Patches
Dell Latitude d800 mit aktuellem Bios etc.

Hier noch was gefunden, aber den Patch kriegt man nicht als DL:

http://support.microsoft.com/default.aspx?scid=kb%3Bde%3B829759
Mitglied: sysad
17.06.2006 um 15:43 Uhr
Der Patch wäre auch nur für W2000!

Schon mal mit anderem Fabrikat der ext. Platte versucht?
Bitte warten ..
Mitglied: ybBln
17.06.2006 um 22:39 Uhr
Möglicheweise hat das Laptop zwar nach dem Aufspielen von XP kaum nach Treibern verlanngt, da XP viele Treiber mitbringt, aber die original mitgelieferten Treiber von Chipsatz/Motherboard sollten Dein Problem bewältigen.
Gruß - ybBln
Bitte warten ..
Mitglied: nikolaus-online
02.08.2006, aktualisiert 18.10.2012
Da ist das Problem wieder.
Suche auch grade nach einer automatisierten Lösung für die reaktivierung von USB-Geräten ohne aus- und einstöpseln.

(http://www.administrator.de/forum/vmware-startet-nach-suspend-mode-kein ...
Ist mir echt ein Rätsel.
Bitte warten ..
Mitglied: diskformat
02.08.2006 um 17:49 Uhr
die original chipsatz Treiber (Intel) sind installiert

ätzendes Problem

ist ein Dell D800 Laptop
Bitte warten ..
Mitglied: HerrSpecht
13.09.2006 um 13:12 Uhr
Evtl. hilft das:

- Gerätemanager
- USB-Controller

Dort bei allen "USB-Root-Hubs" in den Eigenschaften auf der Karteikarte "Energieverwaltung" den Haken bei
"Computer kann Gerät ausschalten, um Energie zu sparen" raus nehmen.
Bitte warten ..
Mitglied: diskformat
15.09.2006 um 21:47 Uhr
ok werde berichten, ob das hilft


was bedeutet dieses usb root hub?

habe da vier Einträge
Bitte warten ..
Mitglied: HerrSpecht
15.09.2006 um 21:59 Uhr
ok werde berichten, ob das hilft


was bedeutet dieses usb root hub?

habe da vier Einträge

Dann hast du vier USB-Anschlüsse an deinem Rechner.
Bitte warten ..
Mitglied: Nemia
13.01.2007 um 19:43 Uhr
Hab dasselbe Problem:
http://www.administrator.de/index.php?mod=content_detail&action=det ...

Aber bis jetzt auch noch keine Lösung für das Problem gefunden.

Hab den Fall soeben gelöst!!!
Bitte warten ..
Mitglied: diskformat
18.01.2007 um 11:52 Uhr
ok habe vor einigen Wochen meinen Dlink 7 fach Hub gegen einen 7fach Hub von Belkin getauscht und nie wieder das Problem gehabt. Bin selber IT Administrator, denke mal ich habe vorher alles probiert was ging.
Bitte warten ..
Mitglied: diskformat
18.01.2007 um 11:53 Uhr
ok habe vor einigen Wochen meinen Dlink 7 fach Hub gegen einen 7fach Hub von Belkin getauscht und nie wieder das Problem gehabt. Bin selber IT Administrator, denke mal ich habe vorher alles probiert was ging.
Bitte warten ..
Mitglied: diskformat
18.01.2007 um 11:54 Uhr
ok habe vor einigen Wochen meinen Dlink 7 fach Hub gegen einen 7fach Hub von Belkin getauscht und nie wieder das Problem gehabt. Bin selber IT Administrator, denke mal ich habe vorher alles probiert was ging.
Bitte warten ..
Mitglied: Nemia
18.01.2007 um 12:20 Uhr
Wenn du von Hub redest, meinst du dann eh den USB-Hub?
Mein USB-Hub ist von Hama, aber der war nicht das Problem. Hab ihn extra zum Probieren mal abgesteckt. Was ich nicht probiert hab, ist den Drucker abstecken, aber der war zu diesem Zeitpunkt nicht mal eingeschaltet. Aber nachdem ich ohnehin keine Lust habe das Ding jedes Mal ein- und auszustecken, ist diese Lösung (halt on no errors) für mich die praktischste Lösung und für meinen PC sicher auch nicht besonders schlimm.
Bitte warten ..
Mitglied: Zoli1972
29.01.2007 um 10:49 Uhr
Hi, Leute.

Habe ein ähnliches Problem:

Mein Asus L5800C (L5C) Notebook hat nach zuerste anscheinend erfolgreicher Rückkehr aus dem Ruhezustand das gleiche Problem. Nicht einmal eine poplige USB-Maus kann ich mehr anstecken. Genauso geht auch kein Sound und kein PCMCIA mehr. Ein Herunterfahren ist dann nicht mehr möglich. Das Teil läßt sich dann nur noch "gewaltsam" ausschalten, indem man die Einschalttaste 4 Sekunden drückt. Habe XP Home mit allen erdenklichen Updates und die neuesten Treiber von ASUS installiert.

Hat denn jemand schon eine Lösung für dieses Problem?

Zoli
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Tastatur für mehrere Geräte mit USB Dongle und Bluetooth (10)

Frage von hannsgmaulwurf zum Thema Peripheriegeräte ...

Erkennung und -Abwehr
USB- Zerstörer nun auch für Apple-Lightning- und USB-C-Geräte (3)

Link von magicteddy zum Thema Erkennung und -Abwehr ...

Router & Routing
2 Router, 2 IP-Bereiche, Geräte im Netzwerk sehen sich nicht (10)

Frage von Paderman zum Thema Router & Routing ...

CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...