Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Geräte werden auf Windows 2000 Server SP4 nur noch als unbekannt angezeigt!

Frage Microsoft Windows Server

Mitglied: Krockett

Krockett (Level 1) - Jetzt verbinden

08.03.2006, aktualisiert 17.10.2012, 5606 Aufrufe, 3 Kommentare

Beim Enrichten wird ein Fehler angezeigt, das keine Gerätedatei gefunden wurde

Ich habe hier das Problem, das nach einem Absturz eines Servers die externe, per USB 2.0 Karte, angebundene IDE-RAID nicht mehr erkannt wurde. Testweise am On Board USB angeschlossen wurde das System auch dort nicht erkannt bzw. es wurde gar nicht gemerkt, das ein USB Gerät angesteckt wurde.

Nach einer Reparaturinstallation wurde dann zumindest ein USB Gerät angezeigt. Bei der INstallation aber wird ein Gerätefehler angegeben. Die usb.inf habe ich aus einem Backup von vor der Zeit des Absturzes wieder hergestellt, die war auch 3kb kleiner als die vorgefundene.

Ein Testweise angeschlossener USB Stick von Kingston brahte das gleiche Bild, wurde nicht erkannt.

Beide Geräte funktionieren an einem Notebook mit WinXP einwandfrei, daher kann ich einen Hardwaredefekt definitiv ausschlißen.

Da das ganze die Datensicherung ist, wäre ein guter Tipp von nöten. Denn den ganzen Domaincontroller neu aufbauen weil dieses ...... geschehen ist, wäre wohl der Hammer.

Krockett
Mitglied: 16568
08.03.2006, aktualisiert 17.10.2012
Hast Du mein Tutorial hierzu schon mal gelesen?

http://www.administrator.de/wissen/usb-usb-2.0-21399.html


Ansonsten hilft Dir in speziell diesem Falle alleine die usb.inf nichts;
zusätzlich wirst Du um die usbstor.inf (USB-Storage) nicht umhinkommen

Solltest Du die nötigen Dateien brauchen, PN me.




Lonesome Walker
Bitte warten ..
Mitglied: Krockett
09.03.2006 um 08:59 Uhr
Danke für den Link, eine VIA USB2 Karte ist aber drinn.

Ich habe nun auch die USB Storage aus einer alten Sicherung eingespielt, ich bekomme immer noch die Fehlermeldung wegen fehlendem Funktionstreiber.
Bitte warten ..
Mitglied: 16568
09.03.2006 um 17:24 Uhr
PN me, dann schicke ich Dir einen Link.



Lonesome Walker
Bitte warten ..
Ähnliche Inhalte
Windows 10
Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Exchange Server
gelöst Exchange Postfachtyp "Geräte" wird nicht angezeigt (3)

Frage von alpardac zum Thema Exchange Server ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

C und C++
Einfachen USB-Treiber für ein Gerät entwickeln (22)

Frage von IndustrialProduction zum Thema C und C ...

Neue Wissensbeiträge
Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Humor (lol)

Wo ist der Fehler auf dem Bild?

(17)

Information von the-buccaneer zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (14)

Frage von ph5555 zum Thema Windows 7 ...