Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Geräte werden auf Windows 2000 Server SP4 nur noch als unbekannt angezeigt!

Frage Microsoft Windows Server

Mitglied: Krockett

Krockett (Level 1) - Jetzt verbinden

08.03.2006, aktualisiert 17.10.2012, 5595 Aufrufe, 3 Kommentare

Beim Enrichten wird ein Fehler angezeigt, das keine Gerätedatei gefunden wurde

Ich habe hier das Problem, das nach einem Absturz eines Servers die externe, per USB 2.0 Karte, angebundene IDE-RAID nicht mehr erkannt wurde. Testweise am On Board USB angeschlossen wurde das System auch dort nicht erkannt bzw. es wurde gar nicht gemerkt, das ein USB Gerät angesteckt wurde.

Nach einer Reparaturinstallation wurde dann zumindest ein USB Gerät angezeigt. Bei der INstallation aber wird ein Gerätefehler angegeben. Die usb.inf habe ich aus einem Backup von vor der Zeit des Absturzes wieder hergestellt, die war auch 3kb kleiner als die vorgefundene.

Ein Testweise angeschlossener USB Stick von Kingston brahte das gleiche Bild, wurde nicht erkannt.

Beide Geräte funktionieren an einem Notebook mit WinXP einwandfrei, daher kann ich einen Hardwaredefekt definitiv ausschlißen.

Da das ganze die Datensicherung ist, wäre ein guter Tipp von nöten. Denn den ganzen Domaincontroller neu aufbauen weil dieses ...... geschehen ist, wäre wohl der Hammer.

Krockett
Mitglied: 16568
08.03.2006, aktualisiert 17.10.2012
Hast Du mein Tutorial hierzu schon mal gelesen?

http://www.administrator.de/wissen/usb-usb-2.0-21399.html


Ansonsten hilft Dir in speziell diesem Falle alleine die usb.inf nichts;
zusätzlich wirst Du um die usbstor.inf (USB-Storage) nicht umhinkommen

Solltest Du die nötigen Dateien brauchen, PN me.




Lonesome Walker
Bitte warten ..
Mitglied: Krockett
09.03.2006 um 08:59 Uhr
Danke für den Link, eine VIA USB2 Karte ist aber drinn.

Ich habe nun auch die USB Storage aus einer alten Sicherung eingespielt, ich bekomme immer noch die Fehlermeldung wegen fehlendem Funktionstreiber.
Bitte warten ..
Mitglied: 16568
09.03.2006 um 17:24 Uhr
PN me, dann schicke ich Dir einen Link.



Lonesome Walker
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Windows 10
gelöst Windows 10 kein internetzugriff wird angezeigt trotz Internet (3)

Frage von fensterbauer zum Thema Windows 10 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Windows Server
Server mit Netzwerkaussetzern (18)

Frage von SarekHL zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...

Server-Hardware
gelöst SPP von HP Abwärtskompatibel? (14)

Frage von fireskyer zum Thema Server-Hardware ...