Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USB-Geraete werden nicht erkannt - Win2003 Enterprise Edition

Frage Microsoft Windows Server

Mitglied: marsmars

marsmars (Level 1) - Jetzt verbinden

21.11.2007, aktualisiert 25.11.2007, 9944 Aufrufe, 3 Kommentare

Problem Bei MS Windows 2003 Server Enterprise Edition: Es werden überhaupt keine USB-Geräte erkannt, obwohl die USB-Treiber installiert sind.

Hallo zusammen,
langsam versteh ich den Grund nicht mehr. Windows 2003 hat wohl mehr Probleme mit USB als XP, aber eine Lösung meines Problems habe ich leider nicht gefunden. Nur das manch andere auch einsolches Problem haben, aber ohne Lösung und nicht in diesem Forum und vorallem aber waren diese schon Jahre alt...

Also es wird absolut kein USB Gerät erkannt, keine USB maus, meine externe USB 2.0 40 Gb Platte und der Brother Drucker ebenfalls nicht, USB-sticks auch nicht... Hinter dem USB- Verteiler (USB1.1/ im Mointor) bekommt meine Platte nicht mal Saft, schließ ich diesen an einem anderen PC an, dann lüft sie an.

Die Geräte funktionieren sonst (abgeshen von der Platte, die ist mal runter gefallen und seitdem spinnt die mal unter XP rum, wird nur nicht mehr ständig im auf dem Arbeitsplatz angezeigt) taddel los und funktionieren unter XP und Linux

Die Geräte werden nicht im Geräte Manger angezeigt, auf dem Arbeitsplatz (Platte) erst recht nicht und eine USB-geräte entfernen fehlt ganz. Auch kein Aufruf einen Treiber (drucker) zu installieren!

Daher die Frage ist USB deaktiviert von MS, oder warum läuft das nicht? Ich habe mit USBRemoteDisabler_Free.exe mal versucht diese USB-Treiber zu aktivieren, da dies ohne Erfolg blieb, waren diese wohl schon auf der Treiber ebene aktiviert.

Ich weiß leider keinen Rat mehr. Ich vermute iregnd wo wird USB auf einer anderen Ebene vom Sytem "abgeklemmt".
Ich brauch eure Hilfe, danke dafür im Vorraus

edit: Fehler war mit SP I und II, ohne ging leider nicht, da ich nur den Datenträger mit SPI habe, Geräte liefen vorher alle unter XP auf diesem PC.
Mitglied: Pjordorf
21.11.2007 um 22:50 Uhr
Es könnte ja sein, das du die Treiber deines Mainboards noch nicht Installiert hast?


Peter
Bitte warten ..
Mitglied: marsmars
23.11.2007 um 13:06 Uhr
Danke für den Tip, aber ich glaube das habe ich gemacht, es waren aber dann XP Treiber. Ich habe jedes Gerät im Gerätemanger, das nach der installtionnoch keinen treiber hatte einem von der CD oder via Internet eingespielt. Werde mal gucken nach win2003 treibern oder akuelleren, glaube aber das ich da nichts finden werde, bzw das Problem behoben wird,
ich schreibe dann heute abend nochmal, danke.
Bitte warten ..
Mitglied: marsmars
25.11.2007 um 13:19 Uhr
Hallo zusammen,
nun zufällig habe ich eine Lösung gefunden: Nachdem ich die Treiber nochmals installiert hatte für mein Mainboard (Asrock k7vta pro, xp treiber) wurden die geräte immer noch nicht erkannt...

ich deinstallierte die gesamten USB Treiber im Gerätemanger und wollte die Treiber mittels dem Hardware assistenten unter Sytemsteuerung von Microsoft runterladen, aber ...

... er nahm die Vorhandentreiberdatein und fand beim USB scann meine USB Geräte, danach fand er immer wieder neu angeschlossene Geräte.
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(2)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Drucker und Scanner
gelöst HP LASERJET ENTERPRISE 775dn COLOR MFP - Scan an USB nicht möglich? (2)

Frage von chapeau zum Thema Drucker und Scanner ...

Peripheriegeräte
USB 3.0 Stick wird nur an USB 2.0 Port erkannt (6)

Frage von IllusionFACTORY zum Thema Peripheriegeräte ...

Netzwerkmanagement
Erfahrungsberichte mit Anydesk Enterprise (3)

Frage von Dani zum Thema Netzwerkmanagement ...

Switche und Hubs
gelöst Beeinträchtigung der Soundqualität über USB-Hub? (3)

Frage von CorvoAttano zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...