Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-HD: Datenverlust beim Schreiben!?

Frage Hardware Festplatten, SSD, Raid

Mitglied: platten-kratzer

platten-kratzer (Level 1) - Jetzt verbinden

25.03.2005, aktualisiert 27.03.2005, 15043 Aufrufe, 10 Kommentare

Hallo Leute!

Hab ein Problem, das mich nunmehr seit 3 Tagen quält. Hatte vorhin gedacht, es gelöst zu haben, aber dem war dann leider doch nicht so.

Also, ich habe eine externe Maxtor OneTouch USB 2.0 80 GB Harddisk um die Daten unseres Windows 2000 Servers zu sichern (ca. 1,6 GB pro Backup Set bzw. Tag).
Nun kommt in unregelmäßigen Abständen (aber IMMER dann wenn schreibend auf die externe Platte zugegriffen wird) die Fehlermeldung:

"Windows - Datenverlust beim Schreiben"

"Es konnten nicht alle Daten für Datei F: gespeichert werden. Die Daten gingen verloren. Mögliche Ursache könnten Computerhardware oder Netzwerkverbindungen sein. Versuchen Sie, die Dateien woanders zu speichern."

F: ist der Laufwerksbuchstabe der externen USB-HD.

Ich habe schon sehr viele Foren durchwühlt, aber keine hilfreichen Tipps erhalten. Auf der Maxtor Seite wird das Problem auch thematisiert und die Ursache Microsoft Windows 2000 zugeschrieben.

Ich verwende eine PCI USB 2.0 (mit VIA VT6202 Chipsatz). Dafür habe ich auch schon die aktuellsten Treiber installiert.

Als Betriebssystem verwende ich Windows 2000 (mit Service Pack 4).

Interessanterweise sind die Daten dann doch lesbar, obwohl während des Kopiervorgangs MEHRMALS die Meldung erscheint... Ich konnte jedoch noch keine Gesetzmäßigkeit erkennen: Einmal wird sie angezeigt, dann wieder nicht.
Auch, wie oft in anderen Forumsbeiträgen zu lesen, beschränkt sich das Problem nicht nur auf große Dateien. Hab vorhin eine 1,5 GB Datei OHNE Probleme kopiert. Bei mehreren kleinen gab's dann aber oben genannte Fehlermeldung. Wie gesagt, passiert meiner Meinung nach willkürlich.

Für eure Hilfe wäre ich sowas von dankbar!!!!!!
Mitglied: BartSimpson
25.03.2005 um 17:17 Uhr
Hast du es schon mal an einem andren USB Port versucht?
Bitte warten ..
Mitglied: platten-kratzer
25.03.2005 um 21:07 Uhr
Ja, das hat leider auch nichts gebracht.

Hab auch schon probiert, die Karte in einen anderen PCI Slot zu stecken. Hab sie des öfteren entfernt und mit unterschiedlichen Treibern installiert (einmal VIA und dann OCW als Chipsatz Hersteller gewählt). Alles ohne Erfolg.
Bitte warten ..
Mitglied: BartSimpson
25.03.2005 um 21:35 Uhr
Haste noch einen anden usb contoler auf dem board, der nicht von via ist?
Bitte warten ..
Mitglied: leknilk0815
26.03.2005 um 11:05 Uhr
Hi,
das Problem scheint häufig aufzutreten, die Lösungsansätze unterscheiden sich ebenso. Mal wird es auf den USB Treiber geschoben, mal auf den USB- Port und mal auf das USB Gehäuse (incl. HW). Ich hatte das Prob auch schon mehrfach und tendiere mittlerweile fast zur Stromversorgung. Hintergrund: Ich hatte mir von einem Kollegen dessen USB Disk ausgeliehen, um ein paar Daten zu schaufeln. Die Disk funktionierte auf einem Compaq problemlos, zuhause gab die Disk beim kopieren klackernde Geräusche von sich, so daß ich schon einen Disk Totalschaden vermutete. Wieder am Compaq gehte sie aber einwandfrei. Ein Test mit einem Y- Kabel zu einem zweiten, anderen USB Kontroller onboard zur zus. Stromversorgung behob das klackern, das Kopieren lief dann problemlos. Eine andere Disk (mit wahrscheinlich geringerem Stromverbrauch) lief ohne Y- Kabel am selben Port jedoch ohne Probleme. Einen schlüssigen Beweis kann ich mangels Hardware (so viele Platten hab ich leider nicht) leider auch nicht liefern, einen Versuch im Einzelfall ist es aber allemal wert. Definitiv kein Problem hatte ich bisher mit ext. 3,5" USB Disks mit eigenem Netzteil, was allerdings auch in diese Richtung deutet.
p.s. Die bekannten Windows Fehlermeldungen kamen bei mir bei den fehlgeschlagenen Versuchen natürlich auch!
Gruß - Toni
Bitte warten ..
Mitglied: platten-kratzer
26.03.2005 um 11:17 Uhr
Die Maxtor Platte verfügt auch über eine externes Netzteil. Ich würde mal sagen, dass es eine out-of-the-box ready to go Festplatte ist. Gehäuse und Platte scheinen "untrennbar" vereint. Daran möchte ich auch nicht unbedingt was ändern.

Deinen Ausführungen zufolge sollte ich also mit meinem externen Netzteil keine Probleme haben?

Dieses Problem ist wirklich extrem lästig! Wie du auch richtig sagst gibt es eine Vielzahl von Vermutungen aber ich habe bis jetzt noch nirgends eine handfeste Erklärung gefunden, leider...

Für weitere Ratschläge und Hilfestellungen bin ich nach wie vor ÄUßERST dankbar!!!

Nachtrag: Auch interessant ist, dass die Platte einwandfrei funktioniert wenn ich neue Treiber installiere. Ab dem nächsten Neustart tritt der besagte Fehler auf. Ich habe gleich nach Installation und nach Neustart jeweils ca. gleiche Datenmengen und -pakete transferiert, wobei im ersten Fall NIE ein Fehler auftrat und im zweiten dann schon.
Bitte warten ..
Mitglied: leknilk0815
26.03.2005 um 11:31 Uhr
in dem Fall würde ich mal die komplette USB Konfig incl. Hub etc. (auch die USB Devices) im Gerätemanager deinstallieren und nach einem Reboot neu installieren. Hilft nicht immer, aber manchmal und schaden tuts auch nicht.
Gruß - Toni
Bitte warten ..
Mitglied: platten-kratzer
26.03.2005 um 20:49 Uhr
Den USB 2.0 Controller hab ich bereits entfernt und wieder eingebaut. Danach lief alles einwandfrei. Nur nach einem Neustart trat wieder dieser elendige Fehler auf!
Bitte warten ..
Mitglied: BartSimpson
26.03.2005 um 21:16 Uhr
Dann würde ich mal ich mal wieder auf das typische via probem, tippen. Ich habe auch in einem rechner ein via controler. der kann z.b vomn gar nichts booten. obwohl das bios das kann.
Bitte warten ..
Mitglied: platten-kratzer
27.03.2005 um 18:36 Uhr
Ist das wirklich Via-spezifisch? Welcher Chipsatz ist dann also die erste Wahl?
Bitte warten ..
Mitglied: BartSimpson
27.03.2005 um 18:48 Uhr
also wo ich bisher noch nie probelme hatte., war intel. Dafür bei via zum so mehr. Wie es bei nvidia aussieht, kann ich nicht sagen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Datenschutz
USB Schutz (Bitlocker) entsperren (3)

Frage von Livinia zum Thema Datenschutz ...

IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Windows Installation
Server 2016 UEFI Installation von USB (3)

Tipp von DerWoWusste zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...