Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB HUBs werden nicht mehr erkannt

Frage Hardware

Mitglied: saschah

saschah (Level 1) - Jetzt verbinden

21.04.2009, aktualisiert 10:59 Uhr, 3431 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe hier ein kleines Problem mit einem Rechner. Ich habe gestern dort die Grafikkarte gewechselt, weil die seit einiger Zeit Grafikkfehler angezeigt hatte.
Nach dem Einbau muss ich feststellen das meine angeschlossenen USB Geräte nicht mehr funktionieren und habe direkt im Gerätemanager nachgeguckt und
dort waren alle USB HUBs mit einem Gelben Ausrufezeichen hinterlegt, ich habe dann die USB aus dem Gerätemanager gelöscht und den PC neugestartet, zwecks
neuinitialisierung der Geräete. Leider hat das auch nicht geholfen, also habe ich, um zu gucken ob USB überhaupt noch funktioniert. Eine LINUX Live Distri gebootet und
siehe da, die USB Geräte funktionieren.

Eine Reparaturfunktion habe ich auch schon versucht und diese hat auch das Problem nicht behoben.

Das Mainboard ist ein ASUS P5B Deluxe mit WIFI Support, habe schon versucht die Chipsatztreiber drüber zu bügeln, aber irgendwie habe ich das Gefühl das
der da gar nichts ersetzt.

Jetz bin ich langsam mit meinem Latein am Ende und muss nun hier nachfragen ob noch jemand eine Idee hat was ich probieren kann!
Mitglied: Axces88
21.04.2009 um 11:36 Uhr
Hi,

Was für ein Betriebssystem hast du drauf, ich schätz mal XP?
Wenn treiber und alles nichts bringen würd ichs einfach mal mit dem neuesten Service Pack probieren.
Bitte warten ..
Mitglied: saschah
21.04.2009 um 11:41 Uhr
SP3 ist bereits installiert, daran wird es wohl nicht liegen.
Wie bekomme ich die USB Treiber neu installiert, kann man da auch was via expand machen ?
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
gelöst Beeinträchtigung der Soundqualität über USB-Hub? (4)

Frage von CorvoAttano zum Thema Switche und Hubs ...

Peripheriegeräte
gelöst Vernünftiger 8-Port USB-Hub? (10)

Frage von keine-ahnung zum Thema Peripheriegeräte ...

Peripheriegeräte
USB 3.0 Stick wird nur an USB 2.0 Port erkannt (6)

Frage von IllusionFACTORY zum Thema Peripheriegeräte ...

Switche und Hubs
Ethernet Hub kaufen (19)

Frage von cgicloud zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...