Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Laufwerke werden unter 2k8 STD nicht mehr angezeigt

Frage Microsoft Windows Tools

Mitglied: Dragonlord-CH

Dragonlord-CH (Level 1) - Jetzt verbinden

16.11.2010 um 16:42 Uhr, 3109 Aufrufe, 8 Kommentare

Es werden im Explorer und in der Datenträgerverwaltung keine USB-Laufwerke mehr angezeigt.

Nach dem ich mit der Windows System Sicherung einige Sicherungen gemacht habe, werden die externen USB-Laufwerke nicht mehr im Explorer angezeigt. Ich habe keine Ahnug wieso. Im Systray kann ich die Laufwerke immer nach entfernen, aber diese erhalten keine Laufswerkbuchstaben mehr und sind auch nicht sichtbar.

Ich habe schon versucht an einem anderen PC zu formatieren und neu die benennen. Als dies hat nichts gebracht.

Kann ich diese wieder sichtbar machen? Wen ja, wie?
Mitglied: Pjordorf
16.11.2010 um 17:16 Uhr
Hallo,

Zitat von Dragonlord-CH:
Nach dem ich mit der Windows System Sicherung einige Sicherungen gemacht habe, werden die externen USB-Laufwerke nicht mehr im
Explorer angezeigt. Ich habe keine Ahnug wieso. Im Systray kann ich die Laufwerke immer nach entfernen, aber diese erhalten keine
Laufswerkbuchstaben mehr und sind auch nicht sichtbar.
Liegt es vielleicht daran das die Windows eigene Sicherung seit Windows 7 / Server 2008 einige grundlegende Änderungen erfahren hat, unter anderem das die verwendeten Laufwerke exklusiv für die Sicherung verwendet werden. Ein Zugriff darauf ist danach nicht möglich.

http://technet.microsoft.com/en-us/library/cc754572(WS.10).aspx
http://www.wbadmin.info/articles/how-does-windows-server-2008-backup-wo ...

Kann ich diese wieder sichtbar machen? Wen ja, wie?
Normal ohne Tricks etc., nein.

Gruß,
Peter
Bitte warten ..
Mitglied: Dragonlord-CH
16.11.2010 um 17:26 Uhr
Hast Du einen solchen Trick auf Lager, denn diese Sicherung war nur gedacht als Überbrückung bis ich Acronis installieren konnte (Lizenz)

lg Roger
Bitte warten ..
Mitglied: Pjordorf
16.11.2010 um 17:44 Uhr
Hallo,

Zitat von Dragonlord-CH:
Hast Du einen solchen Trick auf Lager
Nein. Hast du schon mal in der Datenträgerverwaltung geschaut?

Gruß,
Peter
Bitte warten ..
Mitglied: Dragonlord-CH
16.11.2010 um 20:15 Uhr
Ja, dort wird der Datenträger auch nicht angezeigt. Leider.
Ich versuche jetzt mal das System neu zu starten.

lg Roger
Bitte warten ..
Mitglied: Dragonlord-CH
17.11.2010 um 11:56 Uhr
Nach dem Neustart, ist das Laufwerk wieder vorhanden. Sobald ich es aber wieder entferne und nachher wieder neu anschliesse, ist es wieder weg.

Hat jemand ein Idee, wie ich dies lösen kann?

lg Roger
Bitte warten ..
Mitglied: Dragonlord-CH
03.01.2011 um 19:34 Uhr
Das Problem besteht immer noch. Trotz dem Austausch der HDD's werden immer noch nicht alle angezeigt. Nur nach einem Neustart sehe ich das Laufwerk und beim nächstenmal Anschliessen ist es wieder weg.

Hat jemand eine Idee, wie ich das richtig zum laufen bringe ohne den Server jedesmal neu zu starten?

lg Roger
Bitte warten ..
Mitglied: Pjordorf
03.01.2011 um 21:13 Uhr
Hallo,

Zitat von Dragonlord-CH:
Hat jemand eine Idee, wie ich das richtig zum laufen bringe ohne den Server jedesmal neu zu starten?
Hast du es schon mal an einen anderen Server 2008 Std versucht ob es sich dort genauso verhält? Evtl Server neu aufsetzen?

Gruß,
Peter
Bitte warten ..
Mitglied: Dragonlord-CH
03.01.2011 um 23:37 Uhr
Hallo Peter

Nein, ich habe es noch nie auf einem anderen STD-Server versucht, da ich nur diesen einenSTD-Server in Betrieb habe. Alle anderen sind SBS-Server.

Denn Server neu aufsetzen kann ich leider nicht, da dieser schon seit 2 Monaten Produktiv eingesetzt wird.

lg Roger
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Doku-Scanner unter TS Win 2k8 (11)

Frage von Mejestic12 zum Thema Drucker und Scanner ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (19)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (12)

Frage von departure69 zum Thema Windows Server ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...