Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Usb Maus und Tastatur werden nicht erkannt weil anderes Gerät zuerst erkannt wird

Frage Hardware

Mitglied: Tamelon

Tamelon (Level 1) - Jetzt verbinden

11.02.2010 um 14:08 Uhr, 10480 Aufrufe, 4 Kommentare

Aaaalso,

ich habe einen Gebrauchten PC erstanden. NUR den PC. Die grafikkarte war defekt da aber das board noch eine onboard grafikkarte hatte war mir das egal, grafikleistung war für den geplanten einsatz des PC nicht relavant.

Jetzt habe ich aber ein Huhn und Ei problem.

wenn ich diesen PC nun hochfahre kommt windows problemlos und er findet natürlich die onboard grafikkarte neu. es kommt also der hardwareassistent der mich auffordert weiter zu klicken.

da ich aber die original maus und tastatur nicht habe, habe ich natürlich eine neue maus und tastatur angeschlossen. da das board KEIN PS/2 ANSCHLUSS hat, sind es 2 USB geräte. was bleibt mir auch anders übrig.

nun ihr könnt es euch denken, windows hat die grafikkarte gefunden und ich muss weiter klicken... aber die Maus und Tastatur wurden noch nicht erkannt !!!! wahh, wie kann man so blöd programieren??

was mach ich jetzt? abgesichert gehen maus und tastaur auch nicht. sie funktionieren aber problemlos in einer BartPE CD. einen Hardwarefehler kann ich also ausschließen.

ich sitze jetzt hier mir einem ziemlich ratlosen gesicht... wie bringe ich windows bei zuerst die usb maus und tastatur zu erkennen damit ich dann dem assistenten sagen kann das er die grafikkarte installieren soll?

mir ist klar das ich neu installieren kann... aber bevor ich das tue nehm ich ne axt und hau das ding kaputt. auf die 20 EUR ..... ich dann. !!!

ich hasse das!
Mitglied: wannabe
11.02.2010 um 14:23 Uhr
du hast aber schon im BIOS die Unterstützung für USB-Geräte aktiviert, oder? Geht die Tastatur während dem Start? Wenn ja, mal versucht Windows via F8 im VGA-Modus (nicht abgesichert... -> VGA-Modus) zu starten?
Bitte warten ..
Mitglied: pxxsxx
11.02.2010 um 14:34 Uhr
Hallo,
wenn im BIOS USB-Legacy Support eingestellt, ist, müssten die Tastatur und Maus im abgesicherten Modus laufen... wie gesagt, müssten.

Ich hab da auch noch ein Phänomen im Hinterkopf... Kann es sein, dass USB im "abgesicherten Modus mit Netzwerkunterstützung" funktioniert? Kann auch sein, dass ich mich da jetzt täusche...

Gruß
Peter
Bitte warten ..
Mitglied: SamvanRatt
11.02.2010 um 22:23 Uhr
Hi
dann warte doch mit dem Einloggen; HID Geräte werden vom System PnP Dienst gefunden nicht vom Desktop PnP, sprich warte vor dem Einloggen ein paar Minuten dann hat er sie (VGA wird erst durch den Desktop PnP eingerichtet). USB wird normal auch im abges. Modus funktionieren, nicht aber wenn sie noch nie in seiner Erinnerung vorhanden waren. Willst du wirklich ein "benutztes" XP weiter nutzen? Extrahier doch den Key wenn du das XP kostenlos mitbekommen hast und installier lieber neu?! Du haftest sonst auch für alles was jetzt drauf ist (thema Hardwarebesitzer ist auch automatisch Softwarebesitzer)
Gruß
Sam
Bitte warten ..
Mitglied: Tamelon
12.02.2010 um 17:30 Uhr
also ich habs gelöst.

problem war ein defekter kryptografiedienst der die treibersignaturen nicht akzeptiert hat und daher die usb geräte im hintergrund nicht installieren konnte.

lösung: mit cd starten, reparaturkonsole, verzeichnis %systemroot%\system32\catroot2 umbenennen oder verschieben.

beim nächsten neustart wird eine neue krytografiedatenbank angelegt die die treibersignaturen wieder speichern kann und damit wurden auch alle usb geräte im hintergrund ordnungsgemäß initialisiert und funktionieren nun einwandfrei.

HA

Tamelon 1, Windows 0.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Peripheriegeräte
USB 3.0 Stick wird nur an USB 2.0 Port erkannt (6)

Frage von IllusionFACTORY zum Thema Peripheriegeräte ...

Windows 7
gelöst Neue USB-Geräte werden nicht erkannt bzw. nicht installiert (14)

Frage von SarekHL zum Thema Windows 7 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...