Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Maus wird von Windows Deaktiviert und wieder Aktiviert. USB fehler?

Frage Microsoft Windows 7

Mitglied: Canower

Canower (Level 1) - Jetzt verbinden

24.11.2012 um 18:57 Uhr, 3959 Aufrufe, 1 Kommentar

Hallo liebe Administratoren!

Ich habe ein Problem mit meiner Logitech MX 518 unter Windows 7.

Und zwar wird sie im normalen Betrieb nach einer Zeit immer wieder deaktiviert und es kommt der Windows "Hardware entfernt" Sound und nach ca. 3-5 Sekunden der "Neue Hardware erkannt" Sound. Es stört mich inzwischen sehr, da sie in den 3-5 Sekunden nicht mehr verwenden kann und danach die Mausgeschwindigkeit total verstellt ist. Selbst die rote LED an der Maus schaltet sich aus. Ich hatte zuerst einen Kabelbruch im Verdacht doch, da ich das Kabel inzwischen ausgiebig getestet habe und ich diesen Fehler nicht reproduzieren konnte schließe ich das aus. Ich habe inzwischen auch das Logitech Setpoint neu installiert und damit auch den Maustreiber.

Ich vermute inzwischen das Es, was mit dem USB-Port zutun hat.
Und zwar arbeite ich an einem Laptop. Dieser hat 2x2 USB 2.0 Ports.
An dem einem USB Paar, welches sich links hinten befindet, habe ich einmal ein USB-Hub (ohne externe Stromversorgung) angeschlossen und an dem anderem die Maus an sich. Am USB-Hub befinden sich ein USB-Ventilator mit 2 LEDs, 2 externe Festplatten die eine eigene Stromversorgung haben und am letzten ein TrackIR (eine Art Webcam).
Ich habe die Ports auch schon durchgetauscht und hatte anfangs die Maus im Hub und dachte es liegt daran doch Fehlanzeige.
Nur die Maus verliert die Verbindung. Weder die Festplatten noch der Ventilator geht aus.

Am zweiten USB-Paar, welches sich vorne links befindet und daher ungünstig platziert ist, da es die Bewegungsfähigkeit der Maus einschränkt wenn, was angeschlossen ist, ist ein USB Headset (CM Storm Sirius) mit 2 Anschlüssen angeschlossen.

Seit Kurzem habe ich gelegentlich auf dem Headset auch minimale Soundstörungen, die nach einem Neustart meist behoben sind.

Was meint ihr, wo das Problem liegen könnte? Gibt es eine Möglichkeit das Problem weiter einzugrenzen und Windows nicht neu zu installieren?


Vielen Dank!
Mitglied: crosshead
26.11.2012 um 12:51 Uhr
Hi,

an deiner Stelle würde ich mal die Maus tauschen. Ich gehe mal stark davon aus, dass die defekt ist. Wenn die andere Maus einwandfrei funktioniert, hättest du ja die Bestätigung.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...