Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USB Monitor lässt sich nicht aktivieren

Frage Hardware

Mitglied: hamspirit

hamspirit (Level 1) - Jetzt verbinden

18.09.2009 um 08:56 Uhr, 5950 Aufrufe, 4 Kommentare

Hallo zusammen!

Ein Kunde kaufte sich einen Syncmaster U70. Es handelt sich dabei um einen 7" LCD-Monitor, der per USB (zwei USB-Anschlüsse) an den PC angeschlossen wird.
Auf dem PC läuft Win XP pro SP3 mit IE8 und allen aktuellen Patches.

Nach der erfolgreichen Installation der Treiber meldet sich im Systray in neues Tool, welches die Konfiguration (Drehung, Erweiterung des Desktops oder Spiegerlung usw.) des Monitors übernimmt.
Danach wird der Monitor angeschlossen. Er wird auch erkannt und das neue Tool meldet, dass es einen Syncmaster erkannt hat.
Damit hat es sich dann. Die Power-LED des Monitors leuchtet stetig und man sieht auch, dass das Backlight eingeschaltet ist. Aber der Rest bleibt schwarz.
Einige Funktionen des Konfig-Tools sind ausgegraut (Drehung, Auflösung usw.) und die restlichen Optionen zeigen keine Wirkung.
In den Display-Settings sehe ich zwei Monitore. Einmal den Plug'n'Play-Monitor und einen Eintrag mit Namen "NoDevice". Dabei wird dem Monitor schon die richtige Auflösung zugeordnet.

Kurios ist, dass der Monitor dann funktioniert, wenn der PC in der Anmeldemaske steht. Meldet man sich dann an, erlischt die Anzeige und man kann sie für die aktuelle Sitzung nicht wieder zum Leben erwecken.

An einem etwas älteren Test-PC, der nur SP2 und den IE6 nutzt funktioniert das Gerät einwandfrei. Einen Defekt kann ich daher (leider) ausschließen.

Die aktuelle Version des Treibers habe ich beim Hersteller bereits heruntergeladen. Diese entspricht der gleichen Version, wie der begefügten CD.
Habe auch schon verschiedene USB-Ports verwendet. Einmal an einem aktiven USB-Hub und einmal direkt an der Frontblende des PC.

Habt Ihr noch eine Idee, wie man einen zweiten störrischen Monitor zum Arbeiten überreden kann?

Danke vorab für jeglichen Hinweis!

Grüße
Axel
Mitglied: Rainman
18.09.2009 um 09:09 Uhr
Hi, Grafiktreiber deinstallieren,Treiber für Monitor installieren , neustart, nur den 7" Monitor anschließen, Grafiktreiber neu installieren, so hab ich das mal gelöst bekommen. mfg
Bitte warten ..
Mitglied: hamspirit
18.09.2009 um 09:58 Uhr
Rainman, das hört sich gut an. Danke dafür.
Also erst den kleinen LCD allein installieren und dann die Grafikkarte des PC.
Werde das mal in die Tat umsetzen.

Danke!
Axel
Bitte warten ..
Mitglied: hamspirit
24.09.2009 um 16:23 Uhr
Das ganze entwickelt sich zu einem Problem, welches wohl nicht behoben werden kann. Zumindest nicht an dem betroffenen PC.
Denn nach Deinstallation der internen Grafikkarte, brachte der PC nach dem Reboot gar kein Bild mehr. Ich musste über Tastenkürzel RDP aktivieren, um den PC dann via LAN zu bedienen. Im Gerätemanager stand als einziger Monitor "No Device". Habe den dann auch gelöscht und konnte dann die Nvidia-Karte wieder einrichten.

Seit dem habe ich das Thema links liegen lassen, da ich die Vermutung habe, dass der kleine Monitor an diesem PC nicht mehr nutzbar sein wird. Es sei denn, ich installieren das Betriebssystem neu. Und das kommt zZ noch nicht in Frage.
Bitte warten ..
Mitglied: 81825
24.09.2009 um 16:25 Uhr
Hat der USB-Monitor eine eigene Stromversorgung?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hyper-V
gelöst Hyper-V-Server 2012 - Replikat lässt sich nicht aktivieren (13)

Frage von MiSt zum Thema Hyper-V ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
CA lässt sich nicht öffnen (4)

Frage von bbdtek zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...