Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USB over current nach Ruhezustand, unbekanntes Gerät

Frage Hardware Peripheriegeräte

Mitglied: Nemia

Nemia (Level 1) - Jetzt verbinden

12.01.2007, aktualisiert 17.10.2012, 31921 Aufrufe, 5 Kommentare

2 Probleme:
Fehlermeldung im POST: "USB over current detected" beim Starten nach Ruhezustand
Unbekanntes Gerät im Gerätemanager

##8A2BE2|1.##
Hab einen neuen Rechner mit Win XP Prof SP2 & allen Updates (bis auf IE7), an dem ich direkt per USB je 1 Maus, Tastatur, Drucker und einen Plug&Play 4-Port USB-Hub mit zusätzlicher externer Stromzufuhr angeschlossen habe. Mein Scanner hängt am Hub und hab somit noch 3 Ports frei. Mein Problem ist nun, dass der PC beim normalen Einschalten tadellos startet, wenn ich ihn jedoch in den Ruhezustand versetze und egal ob ich ihn dann mit der Maus/Tastatur aufwecke oder mit dem On-Button wieder einschalte, bekomme ich nur die Meldung: "USB-Device over current detected. Shutdown in 15 sec.". Danach fährt er runter und ich kann ihn wieder normal starten. Wer weiß was dazu?

[EDIT]
Hab den internen Card-Reader in der USB-Liste vergessen.
[/EDIT]


##8A2BE2|2.##
Ich hab noch ein unbekanntes Gerät im Gerätemanager. Hab aber alle Driver installiert und auch die Neuesten aus dem Netz heruntergeladen. Hab zusätzlich noch ein zweites CD-ROM- und ein Disketten-Laufwerk eingebaut, die wurden aber richtig erkannt und installiert. Kann mir einfach beim besten Willen nicht vorstellen, was das noch sein könnte. Wie kann man das herausfinden???

Danke schon mal im Voraus.
Mfg, Birgit
Mitglied: 25521
12.01.2007 um 10:12 Uhr
Hatte das problem mit dem zusätzlichen Unbekantem gerät auch. Bei mir war der On Bord USB Controller dran schuld. Nach deaktevierung des Controllers und einbau einer USB 2.0 Karte leuft USB einwandfrei.
Bitte warten ..
Mitglied: Nemia
12.01.2007 um 13:08 Uhr
Hmm...
Hab den PC ja schon mit USB 2.0 gekauft.
Was mir noch eingefallen ist: Hab den Scanner im Autostart (der hat sich dort selbst installiert). Den werd ich dort später mal entfernen, sitz nämlich grad in der Firma und der "Problem-Rechner" steht zuhause
Bitte warten ..
Mitglied: Nemia
12.01.2007 um 21:59 Uhr
##8A2BE2|Zu 2. (umgekehrte Reihenfolge## ):
So, hab jetzt zumindest das Prob mit dem unbekannten Gerät gelöst!!!
Hab noch mal nach der Geräteinsatzkennung acpi\awy0001\2&daba3ff&0 (für alle, die nicht wissen, wo man sie findet: Gerätemanager, Eigenschaften des Gerätes, dann Details) gegoogelt und herausgefunden, dass das mit AMD Live! im BIOS zusammenhängt und deaktiviert sein muss, damit das Gerät, das ja nicht vorhanden ist, im Gerätemanager verschwindet. Außer natürlich man hat einen mit AMD Live!-aufgerüsteten PC -> http://de.wikipedia.org/wiki/AMD_LIVE!

##FF7F50|"Ok I went in to the BIOS disabled AMD Live and the "unknown device" went away. this
must be for the away mode in MCE. Wonder were a non-MCE user gets a driver for it? Not
that I would probably use the feature."##

Einziger Nachteil:
Danach muss man Windows erneut aktivieren, da der PC eine neue Hardware-Kennung bekommt!!!

Der Fehler mit dem unbekannten Gerät kann aber natürlich auch bei Intel vorkommen.

[EDIT]
Lösung bei Intel:
Intel Quick Resume Technology im BIOS deaktivieren

http://www.dellcommunity.com/supportforums/board/print?board.id=dim_bio ...
[/EDIT]


##8A2BE2|Zu 1.:##
Hab den USB-Hub mit dem Scanner abgesteckt und den Scanner im Autostart gelöscht. Aber das Problem besteht weiterhin.

[EDIT]
Hab noch mal nachgedacht: Daran kann es gar nicht liegen, da die Fehlermeldung ja schon viel früher im POST - also noch bevor Autostart-Programme aufgerufen werden - auftritt.
Btw, hab den USB-Hub wieder angesteckt.
[/EDIT]


Bitte, wer kann mir hier weiterhelfen?
Bitte warten ..
Mitglied: Nemia
13.01.2007, aktualisiert 17.10.2012
Hab noch was gefunden, das ich übersehen hab:
http://www.administrator.de/forum/usb-ger%c3%a4te-werden-nach-ruhezusta ...


##FF7F50|Evtl. hilft das: ##

##FF7F50| - Gerätemanager
- USB-Controller ##

##FF7F50| Dort bei allen "USB-Root-Hubs" in
den Eigenschaften auf der Karteikarte
"Energieverwaltung" den Haken bei
"Computer kann Gerät ausschalten,
um Energie zu sparen" raus nehmen. ##


Hat bei mir aber leider nichts gebracht und die automatische Energieverwaltung wieder aktiviert.
Bitte warten ..
Mitglied: Nemia
13.01.2007 um 21:34 Uhr
TATATADADAAA

Jetzt hab ich meine Probleme auch ohne Hilfe gelöst. Und da ich nun mal nicht so bin, schreib ich hier die Lösung rein:
Hab im BIOS von HALT ON ALL ERRORS auf HALT ON NO ERRORS umgestellt und jetzt "überspringt" mein PC den Fehler einfach.

Für alle die keine UBS-Tastatur haben empfiehlt sich auch diese Lösung:

##FF7F50| Bios Option: ADVANCED==>USB CONFIGURATION==>Legacy USB Support ==> auf Disabled stellen ##

Somit werden USB-Geräte beim Booten nicht initialisiert und können logischerweise zu diesem Zeitpunkt auch keine Fehler verursachen.

http://www.tweakpc.de/forum/amd-cpus-und-mainboards/44226-asus-a8v-star ...

[EDIT]
Und im Google steh ich jetzt auch an erster Stelle
[/EDIT]


Wünsche noch ein schönes Wochenende.
Mfg, Birgit.
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Switche und Hubs
gelöst Cisco Console Cable - USB auf RJ45 (16)

Frage von huggybear zum Thema Switche und Hubs ...

Verschlüsselung & Zertifikate
gelöst WLAN Gerät über RADIUS an NPS Server wird abgelehnt (5)

Frage von derLenhart zum Thema Verschlüsselung & Zertifikate ...

LAN, WAN, Wireless
gelöst DHCP Gerät mit 2 Netzwerkkarten (10)

Frage von VerwirrterUser zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...