Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USB Port erkennt keine Mäuse, jedoch andere Peripherie!

Frage Hardware CPU, RAM, Mainboards

Mitglied: Midivirus

Midivirus (Level 2) - Jetzt verbinden

12.08.2006, aktualisiert 25.09.2006, 4783 Aufrufe, 3 Kommentare

Guten Morgen zusammen!


Ich stehe vor dem Problem, dass ein System keine USB-Mäuse mehr akzeptieren möchte.
Jedoch CAMs, Festplatten, Tastaturen ...

Beim Einstecken des Gerätes wird die Maus im System (XP) als unbekanntes Gerät behandelt,
wobei die Maus zu 100% funktioniert, da anderes System damit arbeiten kann!

- - -

Es wurden schon die Windows-USB-Treiber neuinstalliert und damit war das Problem nicht annähernd anders!

- - -


Hat wer einen Tip?


Grüße
Midivirus
Mitglied: BartSimpson
12.08.2006 um 14:49 Uhr
Zu ererst würde ich mit Knoppix oder ähnlichem Testen, ob die Hardware ok ist.
Wenn das positief ausfällt, dann aktive mal die ausgeblendeten Geräte. eventuell haste noch einen alten Nagertreiber, der stört.
Bitte warten ..
Mitglied: Midivirus
26.08.2006 um 00:04 Uhr
Dieser Thread bleibt vorerst tot und wird von meiner Seite auch nicht weiter bearbeitet, da es sich um einen fremden PC handelt und er nicht mehr vorhanden ist.


Grüße
Midivirus
Bitte warten ..
Mitglied: Midivirus
25.09.2006 um 20:03 Uhr
Problem gelöst!

Gehäuse hatte einen Kurzschluss auf dem Mainboard verursacht!

Gehe davon aus, dass das Mainboard defekt ist!


Hintergrundinfos: War ein Kundenpc!


Midivirus
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Mein neuer Rechner erkennt keine Eingabegeräte mehr (6)

Frage von Sculker zum Thema Windows 7 ...

Peripheriegeräte
gelöst Vernünftiger 8-Port USB-Hub? (10)

Frage von keine-ahnung zum Thema Peripheriegeräte ...

Drucker und Scanner
USB-Drucker über virtuellen COM LPT- Port ansteuern (27)

Frage von magicman zum Thema Drucker und Scanner ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...