Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Ports überprüfen

Frage Hardware Peripheriegeräte

Mitglied: Forenso

Forenso (Level 1) - Jetzt verbinden

20.11.2013 um 11:01 Uhr, 1850 Aufrufe, 5 Kommentare

Hi,

ich habe mal wieder ein tolles Problem. Es geht um ein Gerät namens Ergocom 3 der Firma Kavo. Dieses Gerät stellt ein USB Laufwerk für eine Interorale Kamera zur Verfügung. Wird dieses Gerät an einem Mini-ITX PC angeschlossen wird der Treiber installiert aun alles sieht erstmal gut aus. Nach kurzer Zeit "meldet" sich das Ergocom 3 wieder erneut an. Auf dem Display des Ergocom erscheint kurz die Fehlermeldung "Error 00".und die Verbindung ist kurzweilig unterbrochen. Schliesst man das Ergocom an einem normalen Midi-Tower PC an funktioniert alles fehlerfrei. Der Mini-ITX PC wurde zu Testzwecken ausgetauscht. Das merkwürdige ist das es ein Serienfehler zu sein scheint da der Fehler bei allen Mini-ITX PC´s auftaucht (3 wurden getestet). Die verwendeten Mainboards sind ASUS P8H77-I. Alle anderen USB Geräte funktionieren Problemlos. Ein Techniker der Firma Kavo hat das Ergocom 3 überprüft, und meinte alles sei in Ordnung und es läge an einer Fehlspannung die an den USB Ports anliegt. Weiß jemand wie man die USB Ports am besten überprüfen und dieses Problem lösen kann?

Mit freundlichen Grüßen

Forenso
Mitglied: Lochkartenstanzer
20.11.2013, aktualisiert um 11:31 Uhr
Zitat von Forenso:

... dieses Problem lösen kann?

Hub mit externer Spannungseinspeisung. Gibt es für wenig Geld überall zu kaufen.

Die "Mini"-Systeme sidn manchmal etwas sparsam mit der Spannungsversorgung.

lks

Nachtrag: Physikalisch kann man sowas zum Testen nehmen, wird aber vermutlich am Preis scheitern.
Bitte warten ..
Mitglied: departure69
20.11.2013 um 11:25 Uhr
Hallo,

Du hast das OS der 3 Mini-ITX-PCs leider nicht dazugeschrieben,

Falls es sich um Windows 7 handeln sollte, könntest Du Dir bei Microsoft diesen USB-Hotfix bestellen (kann USB-Probleme in manchen, speziellen Hardwarekonstellationen beheben, was hier zutreffen könnte, weil es nur 3 spezielle, gleiche Geräte betrifft):

KB2581464

Ist jetzt nur ein Schuss ins Blaue, was mir spontan dazu eingefallen ist.


Grüße

von

departure
Bitte warten ..
Mitglied: Forenso
20.11.2013 um 11:39 Uhr
Hallo erstmal vielen Dank für die schnellen Antworten.
Ein USB-Hub mit externer Spannungsversorgung habe ich gerade ausprobiert, leider gleiches Verhalten. Das mit dem OS Patch (ist übrigens Windows 7 Home Premium 64bit) werde ich gleich testen. Ich erstelle nur noch schnell ein Backup falls was schief geht.

Mit freundlichen Grüßen Forenso
Bitte warten ..
Mitglied: Forenso
20.11.2013, aktualisiert um 13:31 Uhr
Okay der Hotfix hat leider nix gebracht. Ich werde als nächtes mal ne Linux Live Distri testen um Windows-Fehler auszuschliessen.

Mit freundlichen Grüßen Forenso

Ineressantes Ergebnis: Auf Linux geht es scheint also Treiber oder OS zu sein.
Bitte warten ..
Mitglied: LordGurke
20.11.2013 um 20:36 Uhr
Vielleicht irgendein obskurer Energiesparmodus?
Evtl. hilft es ja, Windows zu verbieten dieses USB-Gerät resp. den verwendeten Port abschalten zu dürfen.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Peripheriegeräte
Herzrate I Pollingrate I USB Ports I 256Hz und 1000Hz nutzen (2)

Frage von h0nti.der.neue zum Thema Peripheriegeräte ...

Windows 8
Alle USB Ports tot nach Ram Upgrade (11)

Frage von alix1q zum Thema Windows 8 ...

Humor (lol)
Der Unterschied zwischen USA und USB

Link von BirdyB zum Thema Humor (lol) ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (3)

Frage von griss0r zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...