Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware CPU, RAM, Mainboards

GELÖST

Usb Ports funktionieren nicht mehr

Mitglied: EDVLehrling

EDVLehrling (Level 1) - Jetzt verbinden

05.02.2009, aktualisiert 18.10.2012, 5054 Aufrufe, 5 Kommentare

Hallo zusammen,

Ich habe folgendes Problem:

Seit vorgestern funktionieren meine usbports allesamt nicht mehr.
als ich am Montag meinen Pc abgestellt hab funktionierte alles wunderbar.
als ich ihn am dienstag wieder aufdrehte funktionierte kein usbport mehr. weder vorne noch hinten! (ich habs mit 2 verschiedenen usb-tastaturen und 1er usb maus probiert).

Das es an falschen treibern liegt ist auszuschließen da schon im bios die usb ports nicht funktionieren(obwohl das bios richtig konfiguriert ist)
Im Gerätemanager wird alles einwandfrei angezeigt.
Virenbefall ist auch auszuschließen.

denke da bleibt wohl nur ein hardwaredefekt.
Habe ein asrock P43twins1600 motherboard. es ist erst ein halbes jahr alt. das motherboard wurde nicht schlecht behandelt oder ähnliches.

Habt ihr vieleicht noch eine andere idee was falsch sein könnte?
oder irgendwelche vorschläge wie ich das beheben kann?

Ich hoffe ihr könnt mir helfen.

Mfg
Mitglied: Milli2311
05.02.2009 um 12:21 Uhr
Hei

hast du mal ins BIOS geguckt ob die Ports vllt deaktiviert sind? Ist zwar unlogisch, dass das von allein geschieht, aber man weiß ja nie

und sonst eventuell alle USB-Controller/-Devices aus dem Geräte-Manager entfernen. Nach einem Neustart sollte Windows diese selbst wieder erkennen und hinzufügen.

Oder dein Mainboard is wirklich kaputt..

MfG
Milli
Bitte warten ..
Mitglied: EDVLehrling
05.02.2009 um 13:21 Uhr
Hallo Milli2311,

Die Bioseinstellungen stimmen alle.

und das mit dem usb-controllern aus dem gerätemanager entfernen hab ich schon probiert... leider erfolglos.

MfG
Bitte warten ..
Mitglied: Milli2311
05.02.2009, aktualisiert 18.10.2012
Was sagt denn das Ereignisprotokoll?

und sonst guck mal hier http://www.administrator.de/forum/keine-usb-erkennung-plug-and-play-fun ...

[EDIT] Das hier könnte auch helfen http://www.administrator.de/wissen/usb-usb-2.0-21399.html

P.S. du hast auch dran gedacht im Geräte-Manager vorher wirklich alle Geräte anzeigen zu lassen?
Bitte warten ..
Mitglied: EDVLehrling
06.02.2009 um 08:21 Uhr
Danke Milli für deine Ratschläge.

Das prob hat sich inzwischen von selbst gelöst.

Hab nicht daran gedacht den Pc einfach mal 10 sekunden vom stromnetz zu nehmen.
Komischerweise funktioniert jetzt alles einwandfrei.

Mfg
Bitte warten ..
Mitglied: Holgiii
26.04.2009 um 13:36 Uhr
Hi,
ich hatte genau das selbe Problem mit dem genannten
Motherboard Asrock P43twins1600, alle USB anschlüsse funktionierten plötzlich nicht mehr und auch die PCI- Soundkarte wurde nicht mehr erkannt.
Hab alles mögliche probiert bs hin zur neuinstallation von XP, half nix.
Hab dann ebenfalls mal den Netzstecker für ca 1 min gezogen und siehe da alles wieder OK.
Also denke ich mal das dieses Board öfters zu dem genannten fehler neigt.
Mal abwarten ob da ein Bios update für rauskommt was diesen fehler behebt.

Gruß

Holgiii
Bitte warten ..
Ähnliche Inhalte
Debian
Raspbmc: USB Wifi Dongle will nicht funktionieren
Frage von SIPSIPDebian5 Kommentare

Hallo zusammen, ich wieder einmal ;) Hab auf meinem Raspberry Pi Raspbmc installiert und will das nun über den ...

Datenschutz
USB-Ports sperren über Kaspersky
gelöst Frage von Tak-47Datenschutz1 Kommentar

Hallo Liebe Community, uns ist heute folgendes Problem aufgefallen: Wir haben an allen unseren Rechner Kaspersky laufen und haben ...

Windows 8
USB Ports Sperren
Frage von BlindzerokillerWindows 826 Kommentare

Hallo leibes Administrator Forum, suche eine Möglichkeit USB Ports zu Sperren ohne Externe Software. Windows 8.1 und Server 2012 ...

Sicherheitsgrundlagen
Ist USB- Ports sperren noch aktuell?
gelöst Frage von nd5000Sicherheitsgrundlagen13 Kommentare

Hallo, ich würde mir gern mal ein paar Meinungen einholen. Ist das Sperren von USB Ports noch so relevant ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 20 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit25 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Windows 10
Automatische daten kopieren, USB zu USB unter Win10 im Hintergrund
Frage von DerEisigeWindows 1016 Kommentare

Hallo Leute, ich bin auf der Suche nach einem Skript, dass von einem USB Stick automatisch nach dem einstecken ...