Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Usb ports werden unter virtueller maschine nicht erkannt

Frage Microsoft

Mitglied: stephan19

stephan19 (Level 1) - Jetzt verbinden

02.12.2010 um 16:57 Uhr, 4130 Aufrufe, 3 Kommentare

Hallo zusammen,

habe auf meinem rechner Win7 ultimate 64 bit installiert und lasse nebenbei die Virtuelle maschine von Microsoft im XP modus laufen. Unter Win 7 alles OK, aber in der virtuellen Maschine wird kein USB Port erkannt, obwohl der Gerätemanager sagt, das alles ok ist und alle Anschlüße
finktionsfähig sind.

Bitte um eine schnelle hilfe bei diesem Problem.
Mitglied: Connor1980
02.12.2010 um 17:22 Uhr
Hallo Stephan19,

gehe auf dein Verzeichnis "Virtuelle Computer", VM markieren, Einstellungen im Menü anklicken, im sich öffnenden Fenster auf Integrationsfeatures und rechts dann die entsprechenden Laufwerke auswählen. Das sollte so funktionieren.

grüße
Bitte warten ..
Mitglied: stephan19
04.12.2010 um 09:59 Uhr
Hallo,

vorne die Usb werden jetzt erkannt, aber trotzdem kann ich meinen Drucker nicht installieren. Woran liegt das denn jetzt schon wieder ?
Bitte warten ..
Mitglied: Connor1980
04.12.2010 um 10:25 Uhr
Hallo stephan,

trotz deiner opulenten Fehlerbeschreibung sehe ich mich außer Stande dir einen Tipp zu geben.

Grüße
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (22)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

DSL, VDSL
gelöst Ständige Störungen - Internet (12)

Frage von gamerff zum Thema DSL, VDSL ...