Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USB-Problem

Frage Hardware Peripheriegeräte

Mitglied: FrankN

FrankN (Level 1) - Jetzt verbinden

07.02.2011 um 11:14 Uhr, 3956 Aufrufe, 6 Kommentare

USB-Geräte werden nicht erkannt

Hallo zusammen,

ich würde gerne folgendes Problem verstehen und fragen, ob jemand noch einen Tipp hat, oder ob ich was übersehen/falsch verstanden habe.

Beim Rechner einer Kundin wird kein USB-Gerät mehr erkannt (getestet mit USB-Sticks, USB-Festplatten, Digikam, Maus).

Was ich gemacht habe:

- Geschaut, dass das Ganze im BIOS enabled ist
- die folgenden Aktionen habe ich mit allen 6 USB-Ports getestet
- In Windows den Gerätemanager geprüft --> keine Ausrufezeichen, sieht gut aus
- Ausgeblendete Geräte eingeblendet --> nichts ist sichtbar
- Die USB-Geräte dort deinstalliert, diese wurden beim Reboot erkannt (Root Hub) und installiert
- In der Datenträgerverwaltung geschaut - keinen USB-Stick gesehen
- Von DVD ein Ubuntu gebootet --> auch da wird nichts erkannt

Speziell der fünfte Punkt, bei dem ich die USB-Geräte im Gerätemanager deinstalliert habe, die dann wieder automatisch erkannt und neu von Windows installiert wurden, machen mich stutzig. Alles andere (gerade das Nicht-Erkennen unter Linux) deutet doch eher auf einen Hardware-Defekt hin. Aber dass dann die USB-Geräte selbständig wieder installiert werden, passt für mich nicht so recht zusammen.

Hat jemand noch einen Tipp?

Danke und viele Grüße,

Frank
Mitglied: spongebob24
07.02.2011 um 11:20 Uhr
Hatte dasselbe Problem letzte Woche bei mir waren die betroffenen Maschienen Extrem Staubig und verdreckt nach einer Reinigung ging das wieder.
Und ich hatte Netzlaufwerke bei einem anderen Gerät verbunden so das sich das Gerät den Laufwerksbuchstaben nicht nehmen konnte den es wollte.
Bitte warten ..
Mitglied: FrankN
07.02.2011 um 11:30 Uhr
Hallo,

hmmm, Staub habe ich noch nicht geprüft, habe die Maschine noch nicht geöffnet. Das mit den Laufwerksbuchstaben wäre noch eine Idee. Aber müsste dann das Gerät (z.B. der Stick) nicht wenigstens in der Datenträgerverwaltung sichtbar sein?
Bitte warten ..
Mitglied: spongebob24
07.02.2011 um 11:34 Uhr
Doch eigentlich schon............... hast du Netzlaufwerke verbunden? Sonst trenne die einmal und stecke dann den Stick ein.
Bitte warten ..
Mitglied: Pago159
07.02.2011 um 12:25 Uhr
Hallo FrankN,

der Root-Hub ist kein USB-Device.
(Hier handelt es sich um den Chip auf dem Mainboard, welcher dir die USB-Anschlüsse zur verfügung stellt.)

Wenn du Netzlaufwerke hast, dann schau mal bitte welche Laufwerksbuchstaben diese haben,
denn das System verteilt die Laufwerksbuchstaben nach dem Alphabet (egal ob der Buchstabe verwendet wird oder nicht), weshalb Netzlaufwerke auch Buchstaben wie "x" "Y" "Z"....
haben sollten, da das System kaum auf diese Laufwerksbuchstaben zurückgreift.

Ich würde aber in diesem Fall auch mal in das Gerät rein schauen,
ob nicht irgendwelche Kondensatoren evt. Oben drauf schon erkennbar Dick sind oder sogar schon Flüssigkeit herausgekommen ist.

Lg Grapper
Bitte warten ..
Mitglied: nxclass
07.02.2011 um 12:57 Uhr
... oder mal reinschauen, ob beim Transport oder 'dagegen treten weil der USB Stick nicht geht', sich nicht paar USB Kabel vom Board gelöst haben.
Bitte warten ..
Mitglied: FrankN
08.02.2011 um 10:30 Uhr
Hallo zusammen,

also dagegen getreten hat - glaube ich - niemand, das schließe ich mal aus. ))

Ich habe vorhin das Gerät bei der Kundin geöffnet und nichts auffälliges gesehen - weder viel Staub noch irgendwelche auffälligen Bauteile.

Ich habe nun eine USB-Karte eingebaut für wenige Euros und die funktioniert.

Trotzdem vielen Dank für Eure Anregungen und Tipps!

Viele Grüße,

Frank
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Vmware
USB-Problem Vmware (3)

Frage von VWMare zum Thema Vmware ...

Peripheriegeräte
Lenovo E73 USB Problem

Frage von nullpeiler zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Keyboard Problem (8)

Frage von Data61 zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...