Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Peripheriegeräte

GELÖST

USB-Problem

Mitglied: FrankN

FrankN (Level 1) - Jetzt verbinden

07.02.2011 um 11:14 Uhr, 4001 Aufrufe, 6 Kommentare

USB-Geräte werden nicht erkannt

Hallo zusammen,

ich würde gerne folgendes Problem verstehen und fragen, ob jemand noch einen Tipp hat, oder ob ich was übersehen/falsch verstanden habe.

Beim Rechner einer Kundin wird kein USB-Gerät mehr erkannt (getestet mit USB-Sticks, USB-Festplatten, Digikam, Maus).

Was ich gemacht habe:

- Geschaut, dass das Ganze im BIOS enabled ist
- die folgenden Aktionen habe ich mit allen 6 USB-Ports getestet
- In Windows den Gerätemanager geprüft --> keine Ausrufezeichen, sieht gut aus
- Ausgeblendete Geräte eingeblendet --> nichts ist sichtbar
- Die USB-Geräte dort deinstalliert, diese wurden beim Reboot erkannt (Root Hub) und installiert
- In der Datenträgerverwaltung geschaut - keinen USB-Stick gesehen
- Von DVD ein Ubuntu gebootet --> auch da wird nichts erkannt

Speziell der fünfte Punkt, bei dem ich die USB-Geräte im Gerätemanager deinstalliert habe, die dann wieder automatisch erkannt und neu von Windows installiert wurden, machen mich stutzig. Alles andere (gerade das Nicht-Erkennen unter Linux) deutet doch eher auf einen Hardware-Defekt hin. Aber dass dann die USB-Geräte selbständig wieder installiert werden, passt für mich nicht so recht zusammen.

Hat jemand noch einen Tipp?

Danke und viele Grüße,

Frank
Mitglied: spongebob24
07.02.2011 um 11:20 Uhr
Hatte dasselbe Problem letzte Woche bei mir waren die betroffenen Maschienen Extrem Staubig und verdreckt nach einer Reinigung ging das wieder.
Und ich hatte Netzlaufwerke bei einem anderen Gerät verbunden so das sich das Gerät den Laufwerksbuchstaben nicht nehmen konnte den es wollte.
Bitte warten ..
Mitglied: FrankN
07.02.2011 um 11:30 Uhr
Hallo,

hmmm, Staub habe ich noch nicht geprüft, habe die Maschine noch nicht geöffnet. Das mit den Laufwerksbuchstaben wäre noch eine Idee. Aber müsste dann das Gerät (z.B. der Stick) nicht wenigstens in der Datenträgerverwaltung sichtbar sein?
Bitte warten ..
Mitglied: spongebob24
07.02.2011 um 11:34 Uhr
Doch eigentlich schon............... hast du Netzlaufwerke verbunden? Sonst trenne die einmal und stecke dann den Stick ein.
Bitte warten ..
Mitglied: Pago159
07.02.2011 um 12:25 Uhr
Hallo FrankN,

der Root-Hub ist kein USB-Device.
(Hier handelt es sich um den Chip auf dem Mainboard, welcher dir die USB-Anschlüsse zur verfügung stellt.)

Wenn du Netzlaufwerke hast, dann schau mal bitte welche Laufwerksbuchstaben diese haben,
denn das System verteilt die Laufwerksbuchstaben nach dem Alphabet (egal ob der Buchstabe verwendet wird oder nicht), weshalb Netzlaufwerke auch Buchstaben wie "x" "Y" "Z"....
haben sollten, da das System kaum auf diese Laufwerksbuchstaben zurückgreift.

Ich würde aber in diesem Fall auch mal in das Gerät rein schauen,
ob nicht irgendwelche Kondensatoren evt. Oben drauf schon erkennbar Dick sind oder sogar schon Flüssigkeit herausgekommen ist.

Lg Grapper
Bitte warten ..
Mitglied: nxclass
07.02.2011 um 12:57 Uhr
... oder mal reinschauen, ob beim Transport oder 'dagegen treten weil der USB Stick nicht geht', sich nicht paar USB Kabel vom Board gelöst haben.
Bitte warten ..
Mitglied: FrankN
08.02.2011 um 10:30 Uhr
Hallo zusammen,

also dagegen getreten hat - glaube ich - niemand, das schließe ich mal aus. ))

Ich habe vorhin das Gerät bei der Kundin geöffnet und nichts auffälliges gesehen - weder viel Staub noch irgendwelche auffälligen Bauteile.

Ich habe nun eine USB-Karte eingebaut für wenige Euros und die funktioniert.

Trotzdem vielen Dank für Eure Anregungen und Tipps!

Viele Grüße,

Frank
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
USB Keyboard Problem
gelöst Frage von Data61Peripheriegeräte8 Kommentare

Hallo zusammen, habe hier ein Problem, das nervt nun schon länger. USB Keyboard Logitech per Kabel an Dell Laptop ...

Vmware
USB-Problem Vmware
Frage von VWMareVmware3 Kommentare

Hallo, Seit Kurzem nutze ich den VMware Player 12.1.1 (host: Linux Mint) mit Windows Xp (guest). In der XP-VM ...

Windows 7
USB Problem Windows 7
Frage von bytetixWindows 76 Kommentare

Hi, wenn ich eine USB Platte oder Stick rein tue, wird dieser manchmal korrekt erkannt und alles funktioniert gut. ...

Windows Vista
USB-Stick Problem
Frage von supertuxWindows Vista9 Kommentare

Hallo, ich erhalte nach fast jedem Systemstart die Meldung, der Datenträger in Laufwerk F: muss formatiert werden. Es gibt ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 7 StundenRouter & Routing2 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 14 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 19 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Sonstige Systeme
7-zip: Programm frägt nach Passwort erst bei einzelnen Dateien
Frage von freeskierchrisSonstige Systeme7 Kommentare

Guten Morgen, ich habe ein Problem beim Arbeiten mit 7-zip: Wenn ich die einzelnen Dateien zu einem Archiv verpacke ...