Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Problem unter WinXp

Frage Microsoft Windows Installation

Mitglied: Denjo

Denjo (Level 1) - Jetzt verbinden

28.03.2006, aktualisiert 18.10.2012, 5923 Aufrufe, 4 Kommentare

Habe einen normaler Desktop PC mit 2 USB Anschlüssen vorn sowie hinten.
Alle vier sind funtionsfähig und daher auch im Bios aktivert.

Hallo.

Wie oben schon beschrieben ist das System soweit richtig eingerichtet aus Hardwaresicht.
An diesem PC werden schon zwei usb Geräte betrieben (Scanner und Drucker) was das ganze nicht einfacher macht.

Und zwar ist das Problem, wenn ich einen USB Stick anschließe, kommt die typische Windows Meldung "Angeschlossene Hardware gefunden".
Danach möchte er den Stick installieren und da kommt auch schon mein Problem.
Und zwar sucht er Treiber für die Installation und wenn ich den Assistent nutze möchte er immer ins Internet und nach Treibern suchen. (Flash Disk)

Verstehe ich aber nicht, da die anderen Geräte schon funktionieren und es ein Stick ist der an jedem anderen Rechner ohne Installation funktioniert.
Weiterhin ist zu sagen das keinerlei Fehler im Geräte Manager zu erkennen sind.

Ich muss dazu sagen das der Computer meiner Freundin gehört und dort kein I-Net ist, doch es müsste doch auch so zu schaffen sein einen USB-Stick zum laufen zu kriegen, da die anderen Geräte auch funktionieren.

Habe auch schon andere USB Sticks probiert, die funktionieren auch nicht.

Ich hoffe IHR könnt mir bei meinen Problem helfen!!!
Mitglied: gnarff
29.03.2006 um 05:25 Uhr
na wenn ein treiber gebraucht wird dann solltest du ihn auch installieren.
dass der stick an anderen computern gut funktioniert hat ist schoen, wahrscheinlich waren da die noetigen treiber aufgespielt.
welcher stick ist denn das?

saludos
gnarff
Bitte warten ..
Mitglied: Denjo
29.03.2006 um 06:47 Uhr
Das ist ein no name usb-Stick (256mb) und wie schon von mir beschrieben funktionieren andere USB Sticks ebenfalls nicht.
Dei diesem Stick war keine Installations CD dabei und was mich wundert, der USB Controller ist ja richtig installiert.
Die anderen Geräte funktionieren ja auch.

Aber wenn du meinst das eine Treiber installation helfen würde, dann könntest du mir ja vielleicht auch eine Bezugsquelle nennen?
Vielen Dank
Bitte warten ..
Mitglied: 16568
29.03.2006, aktualisiert 18.10.2012
http://www.administrator.de/wissen/usb-usb-2.0-21399.html

Und Treiber findest Du dafür unter

C:\WINDOWS\inf\usbstor.inf
C\WINDOWS\inf\usb.inf


Lonesome Walker
PS: Wenn der die Standard-Treiber nicht findet, dann brauchst Du welche vom Hersteller...
(bei Noname aber a) eigentlich nicht nötig und b) sehr selten)
Bitte warten ..
Mitglied: Schmitt.Mathias
05.04.2006 um 14:15 Uhr
Hi, hatte mal ähnliche Probleme.
Bei mir war damals das Mainboard nicht richtig installiert, im Geräte Manager war unter USB-Hub noch ein Ausrufezeichen.
Hast mal geschaut, ob du eine neuere Version des Mainboard-Treibers gefunden hast?

Gruß
Mathias
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
USB-Problem mit HP-Multifunktionsgeräten (6)

Frage von spinnifex zum Thema Drucker und Scanner ...

Windows 7
USB Tastatur Problem nach ESET Installation (6)

Frage von PharIT zum Thema Windows 7 ...

Batch & Shell
gelöst WinXP-PC mit einem Barcodescanner herunterfahren (8)

Frage von Sinzal zum Thema Batch & Shell ...

Peripheriegeräte
USB 3.1 und USB 3.0 Kabel - wo liegt der Unterscheid (2)

Frage von uridium69 zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...