Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Sonstige Systeme

USB-Root-Hubs fehlen

Mitglied: tivekro

tivekro (Level 1) - Jetzt verbinden

11.11.2006, aktualisiert 13.11.2006, 4800 Aufrufe, 4 Kommentare

sind einfach nicht mehr da !!!

An Meinem Shuttle-XPC (SN85G4) unter WinXPP stehen in der Systemsteuerung die USB-Root-Hubs nicht mehr da obwohl die schon mal da waren!). Unter anderem wird dadurch der Scanner meines Brother MFC-425CN nicht mehr erkannt. Was ich hier tun um diese Hubs wieder zu aktivieren (außer einer Neuinstallation).
Eine (Neu-)Installation der (aktuellsten) nVidia-Treiber brachte auch keinen Erfolg. Ich habe hierbei die IDE-Treiber nicht installiert, weil das lt. Shuttle zu Problemen führen kann (was ja auch mit dem eigentlichen Problem nichts zu tun hat).
Windows, BIOS und Chipset (nVidia) sind auf dem aktuellsten Stand.
Mitglied: IceBeer
11.11.2006 um 14:57 Uhr
Hallo,

generell gilt zu prüfen, ob die Hardware noch ok ist, viell. ist auch "einfach" das Mainboard defekt.
Überprüfen kannst du dass, meines Wissens nur, während des Hochlaufs, sprich ob im "BIOS-Bild" USB auftaucht. Wenn da schon kein IRQ für USB vergeben wird könnte das MaBo was haben.
Dass man alle USB-Geräte mal abzieht versteht sich von selbst.

Unter Windows kannst du eig. nur mal versuchen im Gerätemanager nach "geänderter Hardware" zu suchen.

MfG IceBeer
Bitte warten ..
Mitglied: tivekro
11.11.2006 um 17:52 Uhr
Hallo IceBeer,
also, einige USB-Geräte (wie z.B.: Maus, Tastatur und Drucker) funktionieren ja einwandfrei. Somit schließe ich einen defekt des MB aus. Auch habe ich im Gerätemanager auch schon mal alle Einträge unter "USB-Contoller" gelöscht. Auffällig ist, dass danach und dann bei "nach geänderter Hardware suchen) unten rechts im Tray diese "USB-Root-Hub" scheinbar installiert werden, schließlich aber doch nicht vorhanden sind.
Hat jemand noch eine andere Idee?
Bitte warten ..
Mitglied: WWW-KR
11.11.2006 um 18:01 Uhr
hi ho

Klingt blöd, hilft aber oft: tausch mal die USB-Stecker um (Scanner/Drucker raus und in eine andere Buchse rein).
Du kannst auch das Windows versuchen zu reparieren, in Ausführen sfc /scannow starten. Andere Möglichkeit ist von der Windows-CD booten und bei der zweiten Abfrage reparieren nehmen (es sieht so aus als ob Windows neu installiert werden würde, aber es wird nur drüberinstalliert, soll heißen es geht nichts verloren und funktioniert später normal).

GRUSS
WWW-KR
Bitte warten ..
Mitglied: tivekro
13.11.2006 um 12:41 Uhr
o.g. Verfahren habe ich alle durch. Kein Erfolg!

Zitat Shuttle-Service:
"Im Gerätemanager fehlern die Root-Hubs. Wenn Drucker und
Speicherkarten aber erkannt werden, kann kein Fehler am
Controller vorliegen.
Bitte installieren Sie Windows neu. Möglicherweise haben
Treiber eines anderen USB Gerätes (zB Logitech Testatur)
die Windows eigenen Treiber überschrieben."

Ich glaube aber mittlerweile an einen Defekt am Controller des MB.
Aber jetzt kommt das größte Problem: Shuttle weigert nachhaltig mir ein Board zu verkaufen. Woher bekomme ich nun Ersatz ????
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
USB Hub für HP Server
Frage von MarkowitschServer-Hardware9 Kommentare

Hallo, ich bestelle folgenden Server und folgendes Sicherungsgerät : Server : HP ProLiant DL160 Gen9, 1x Xeon E5-2620 v4, ...

Switche und Hubs
USB Hub wird nicht mehr erkannt ?
gelöst Frage von GrissiniSwitche und Hubs3 Kommentare

Windows erkennt den USB Hub nicht mehr, kann einer mir vieleicht helfen ? Also folgendes passiert oder passiert nicht, ...

Peripheriegeräte
Suche aktiven USB-Hub
gelöst Frage von KraemerPeripheriegeräte12 Kommentare

Tag zusammen, wir benutzen hier in der Firma an einigen Rechnern diverse USB-Geräte. Tastatur, Maus, 1-3 Drucker und Barcodescanner. ...

Peripheriegeräte
LAN-USB-HUB
Frage von MiStPeripheriegeräte3 Kommentare

Hallo, ich suche ein Gerät, mit dem ich USB-Geräte übers LAN an einem Netzwerk-PC nutzen kann. Folgende Geräte sollen ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...