Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB zu RS232 Adapter läuft nicht unter XP-MCE SP2 ?! :-(

Frage Internet

Mitglied: Umpf

Umpf (Level 1) - Jetzt verbinden

07.10.2006 um 13:09 Uhr, 4601 Aufrufe

Hallo,

nutze von Digitus einen DA-70145 (USB 1.1 zu RS232 Adapter) mit dem von Digitus auf der Webseite angebotenen Treiber. Habe über INF installiert, nicht per EXE-Datei.

Soweit so gut, komme nach Abschluss der Installation ins Netz (über virtuelle COM-Ports von RVS in eine T-Com T-Concept XI321 ISDN-Telefonanlage, welche eben leider nur über einen seriellen Anschluss verfügt).

Nach Ausschalten des PCs am Abend sowie erneutem Anschalten am nächsten Morgen bringt er mir von dort an ständig "USB-Treiber konnte nicht geladen werden" (oder so ähnlich), also er konnte diesen Treiber für den Prolific-Chipsatz nicht starten/einbinden, welcher natürlich den COM3 zur Verfügung stellen würde.

Gibts hier ähnlich Erfahrungen?

Leider hat die Kiste, an welchem die ISDN-Anlage hängt nur noch USB (Dell Dimension).

Leider muss oft auf die Anlage zugegriffen werden um eine Anrufliste zu aktualisieren etc.

Würde ansonsten den Internetzugang über eine externe D-Link USB-Box DU-128TA realisieren, gibts hierzu bereits Erfahrungen? Taugt die was?

Danke soweit,

UMPFi
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Hyper-V
Remotedesktopverbindung mit USB Weiterleitung läuft nicht

Frage von doubleo zum Thema Hyper-V ...

LAN, WAN, Wireless
gelöst Wake on LAN mit Digitus USB 3.0 Adapter (15)

Frage von FA-jka zum Thema LAN, WAN, Wireless ...

Erkennung und -Abwehr
USB- Zerstörer nun auch für Apple-Lightning- und USB-C-Geräte (3)

Link von magicteddy zum Thema Erkennung und -Abwehr ...

Batch & Shell
Batch - Warten bis bestimmter Task läuft (5)

Frage von Winfried-HH zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...