Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Steckplätze funktionieren nicht mehr

Mitglied: Hwk

Hwk (Level 1) - Jetzt verbinden

06.03.2006, aktualisiert 17.10.2012, 12064 Aufrufe, 5 Kommentare

Hallo, ich habe seit heute mittag ein äußerst unangenehmes Problem mit meinem Laptop (Acer TravelMate 292LCi): Seit einem absturzbedingten Neustart funktionieren die 3 USB-Ports des Geräts nicht mehr, was besonders blöd ist, da das Notebook über keinen PS/2-Steckplatz verfügt und ich somit den Cursor nur mehr via Touchpad steuern kann.

Laut Windows Geräte-Manager funktionieren alle USB-Controller bzw. USB-Root-Hubs einwandfrei, die Geräte sind aktiviert und betriebsbereit.

Ich habe bereits versucht 2 verschiedene Mäuse, 2 verschiedene USB-Sticks und eine externe Festplatte an den Laptop anzustecken, jedoch immer ohne Erfolg: die Geräte schienen nicht im Geräte-Manager auf. Strom scheint schon über USB geleitet zu werden, bei einem USB-Stick leuchtete das Lämpchen, aber zugegriffen werden konnte trotzdem nicht. Die externe Festplatte hingegen konnte nicht über USB mit Strom versorgt werden.

Neuinstallieren der Treiber für die USB-Controller und des Chipsets hat ebenfalls nichts gebracht. USB-Unterstützung im BIOS ist aktiviert.

Das Problem besteht auf beiden Partitionen, auf denen ein Betriebssystem installiert ist (jeweils Windows XP Professional).

Ich habe keine Ahnung mehr, was ich noch tun kann, und würde mich sehr über jede Hilfe freuen

Vielen Dank im Voraus!
Mitglied: RSRconnect
06.03.2006 um 18:15 Uhr
Mal zwei Sachen zum Testen:

1. Boote das Notebook mit einer Knoppix-CD und versuche dann eine Maus anzuschließen oder einen USB-Stick. Wenn das auch nicht klappt, ist höchst wahrscheinlich die Hardware defekt.

2. Deinstalliere im Geräte-Manager sämtliche USB-Geräte und starte das Notebook neu, dann sollten die USB-Geräte neu installiert und konfiguriert werden.
Bitte warten ..
Mitglied: Boskowar
06.03.2006, aktualisiert 17.10.2012
Vielleicht hilft dir auch dieser Beitrag weiter:

http://www.administrator.de/forum/keine-usb-erkennung-plug-and-play-fun ...

Gruß

Ralph
Bitte warten ..
Mitglied: gijoe
06.03.2006 um 21:08 Uhr
Hi, hatte mal dasselbe Problem, bis ich feststellte das ich das USB zeugs im Bios deaktivierte;)
Bitte warten ..
Mitglied: TobiasNYC
06.03.2006 um 22:55 Uhr
Was sagt das Ereignisprotokoll???
Bitte warten ..
Mitglied: Hwk
07.03.2006 um 17:34 Uhr
Erstmal herzlichen Dank für eure Antworten!

USB-Geräte deinstallieren und Neustarten habe ich bereits versucht, leider ohne Erfolg, ebensowenig wie das, was in Boskowars Link steht (wobei es dort um einen Fehler mit SP1 geht, ich habe vergessen zu schreiben, dass mein Windows bereits SP2 installiert hat).

USB im BIOS ist aktiviert, hab ich oben auch schon geschrieben ^^

Das Ereignisprotokoll liefert auch nichts verdächtiges.

"Boote das Notebook mit einer Knoppix-CD und versuche dann eine Maus anzuschließen oder einen USB-Stick. Wenn das auch nicht klappt, ist höchst wahrscheinlich die Hardware defekt."

Um ehrlich zu sein: Ich habe keine Ahnung, was eine Knoppix-CD ist bzw. wo ich eine solche herbekommen soll, aber danke für den Tipp
Ich beginne langsam ohnehin zu glauben, dass die Hardware defekt ist und werd mich dann mal an den Hersteller wenden.

Trotzdem nochmal besten Dank!
Bitte warten ..
Ähnliche Inhalte
Debian

Raspbmc: USB Wifi Dongle will nicht funktionieren

Frage von SIPSIPDebian5 Kommentare

Hallo zusammen, ich wieder einmal ;) Hab auf meinem Raspberry Pi Raspbmc installiert und will das nun über den ...

Server-Hardware

Server mit 1HE und PCI Steckplatz gesucht

Frage von hellasServer-Hardware7 Kommentare

Hallo, ich bin auf der Suche nach einem Server mit 1HE und einem PCI Steckplatz. Die neuen Server haben ...

Speicherkarten

Autorun, vom USB-Stick eine .exe starten - es will einfach nicht funktionieren

gelöst Frage von schorschSpeicherkarten4 Kommentare

Guten Tag Admins, ich denke und hoffe das ist für euch die einfachste Übung überhaupt. Also das was ich ...

Vmware

USB-Tastatur und Funk-Maus funktionieren nicht in VMWare Player

Frage von gerry56Vmware8 Kommentare

Mein Problem ist, daß die USB-Tastatur (USB2.0 Port) und die Funkmaus (auch an einem USB2.0 Port) schon beim Installieren ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 2 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 6 StundenCPU, RAM, Mainboards4 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 20 StundenRouter & Routing3 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...