Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Steckplätze funktionieren nicht mehr

Frage Hardware

Mitglied: Hwk

Hwk (Level 1) - Jetzt verbinden

06.03.2006, aktualisiert 17.10.2012, 11561 Aufrufe, 5 Kommentare

Hallo, ich habe seit heute mittag ein äußerst unangenehmes Problem mit meinem Laptop (Acer TravelMate 292LCi): Seit einem absturzbedingten Neustart funktionieren die 3 USB-Ports des Geräts nicht mehr, was besonders blöd ist, da das Notebook über keinen PS/2-Steckplatz verfügt und ich somit den Cursor nur mehr via Touchpad steuern kann.

Laut Windows Geräte-Manager funktionieren alle USB-Controller bzw. USB-Root-Hubs einwandfrei, die Geräte sind aktiviert und betriebsbereit.

Ich habe bereits versucht 2 verschiedene Mäuse, 2 verschiedene USB-Sticks und eine externe Festplatte an den Laptop anzustecken, jedoch immer ohne Erfolg: die Geräte schienen nicht im Geräte-Manager auf. Strom scheint schon über USB geleitet zu werden, bei einem USB-Stick leuchtete das Lämpchen, aber zugegriffen werden konnte trotzdem nicht. Die externe Festplatte hingegen konnte nicht über USB mit Strom versorgt werden.

Neuinstallieren der Treiber für die USB-Controller und des Chipsets hat ebenfalls nichts gebracht. USB-Unterstützung im BIOS ist aktiviert.

Das Problem besteht auf beiden Partitionen, auf denen ein Betriebssystem installiert ist (jeweils Windows XP Professional).

Ich habe keine Ahnung mehr, was ich noch tun kann, und würde mich sehr über jede Hilfe freuen

Vielen Dank im Voraus!
Mitglied: RSRconnect
06.03.2006 um 18:15 Uhr
Mal zwei Sachen zum Testen:

1. Boote das Notebook mit einer Knoppix-CD und versuche dann eine Maus anzuschließen oder einen USB-Stick. Wenn das auch nicht klappt, ist höchst wahrscheinlich die Hardware defekt.

2. Deinstalliere im Geräte-Manager sämtliche USB-Geräte und starte das Notebook neu, dann sollten die USB-Geräte neu installiert und konfiguriert werden.
Bitte warten ..
Mitglied: Boskowar
06.03.2006, aktualisiert 17.10.2012
Vielleicht hilft dir auch dieser Beitrag weiter:

http://www.administrator.de/forum/keine-usb-erkennung-plug-and-play-fun ...

Gruß

Ralph
Bitte warten ..
Mitglied: gijoe
06.03.2006 um 21:08 Uhr
Hi, hatte mal dasselbe Problem, bis ich feststellte das ich das USB zeugs im Bios deaktivierte;)
Bitte warten ..
Mitglied: TobiasNYC
06.03.2006 um 22:55 Uhr
Was sagt das Ereignisprotokoll???
Bitte warten ..
Mitglied: Hwk
07.03.2006 um 17:34 Uhr
Erstmal herzlichen Dank für eure Antworten!

USB-Geräte deinstallieren und Neustarten habe ich bereits versucht, leider ohne Erfolg, ebensowenig wie das, was in Boskowars Link steht (wobei es dort um einen Fehler mit SP1 geht, ich habe vergessen zu schreiben, dass mein Windows bereits SP2 installiert hat).

USB im BIOS ist aktiviert, hab ich oben auch schon geschrieben ^^

Das Ereignisprotokoll liefert auch nichts verdächtiges.

"Boote das Notebook mit einer Knoppix-CD und versuche dann eine Maus anzuschließen oder einen USB-Stick. Wenn das auch nicht klappt, ist höchst wahrscheinlich die Hardware defekt."

Um ehrlich zu sein: Ich habe keine Ahnung, was eine Knoppix-CD ist bzw. wo ich eine solche herbekommen soll, aber danke für den Tipp
Ich beginne langsam ohnehin zu glauben, dass die Hardware defekt ist und werd mich dann mal an den Hersteller wenden.

Trotzdem nochmal besten Dank!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Exchange Server
gelöst SBS2011 Owa und Activesync funktionieren nach V2V Umzug nicht mehr (2)

Frage von Anulu1 zum Thema Exchange Server ...

Windows Installation
Server 2016 UEFI Installation von USB (3)

Tipp von DerWoWusste zum Thema Windows Installation ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...