Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB streiken, nix geht mehr

Frage Hardware

Mitglied: WalterHegg

WalterHegg (Level 1) - Jetzt verbinden

28.03.2007, aktualisiert 30.03.2007, 3838 Aufrufe, 2 Kommentare

Alles schon versucht, Ende mit meinem Latein!

Hallo Spezialisten

Ich denke das ich nicht der Einzige war und sein werde, der mit USB Problemen rumschlägt. Seit einer Woche versuche ich die vier USB Schnittstellen wieder zum laufen zu bringen, bis Heute ergebnislos.

Hier meine Angaben vom PC (AIDA32)
OS Name Microsoft Windows XP Professional
OS Version 5.1.2600 (WinXP Retail)
OS Service Pack Service Pack 2

Motherboard ID 12/05/2003-VT8366-8233-6A6LVH28C-00
Motherboard Name Shuttle AK32L
Motherboard Chipsatz VIA VT8366 Apollo KT266

BIOS Typ Award Modular
Award BIOS Typ Award Modular BIOS v6.00PG
Award BIOS Nachricht (AK32S20K) VIA KT266 VT8366+VT8233
Datum System BIOS 12/05/03
Datum Video BIOS 05/07/02
BIOS Hersteller: Phoenix Technologies Ltd.

Portanschluss Eigenschaften:
Portart USB
Bezeichnung intern USB
Anschlusstyp intern Keine


Im Geräte Manager bekomme ich die Informationen das alles OKAY ist und keine Konflikte vorhanden sei.
Ebenfalls versuchte ich mit der Stromversorgung pro USB ein- und auszuschalten, doch auch das war ergebisnlos. Danach setzte ich BIOS- und Motherboard Update durch, doch wie ersichtlich, geht es weiterhin nicht. Nun bin ich mit meinem Latein am Ende und versuche verzweifelt um Unterstützung, die Leider schwach bin sehr unbefriedigend bie Heute war.

Nun hoffe ich wirklich, dass hier jemand zu finden ist, der mir ein Typ geben kann so dass ich wieder normal arbeiten kann.

Danke zum Voraus für die Unterstützung.
Mitglied: cybear
29.03.2007 um 04:20 Uhr
Im BIOS gibt es gewisse Einstellungen für USB unter "Peripherials". Dort kannst du die Port (de)aktivieren.

Ansonsten habe ich gesehen, dass das Mainboard schon etwas älter ist, und es hinten nur 2 USB-Anschlüsse besitzt, s. http://eu.shuttle.com/archive/de/ak322.htm
Die anderen beiden könnten also vorne liegen. Es könnte sein, dass du bei den Anschlüssen beim Umbau ein paar pins rausgerupt hast. Solltest du mal überprüfen.

Ist mir auch schon mal passirt (bin halt ein Grobmotoriker ^^)
Bitte warten ..
Mitglied: WalterHegg
30.03.2007 um 10:03 Uhr
Hallo Christian
Alles hab ich versucht so auch inzwischen das SP2 neuinstalliert! NIX geht.. die USB Sticks wie Scanner und Drucker auf den wie Du richtig erkannt hast Frontside (2 Stück) Backside (2 Stück) funzen nicht.
Muss ich mir tatsächlich eine PCI Karte kaufen?
Hat sonst jemand eine Idee?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Webbrowser
Googeladservices - geht heute nix mehr ohne ? (10)

Frage von Henere zum Thema Webbrowser ...

Datenschutz
USB Schutz (Bitlocker) entsperren (3)

Frage von Livinia zum Thema Datenschutz ...

Windows 10
gelöst PdfFactory defekt - Windows 10 Profil reparieren - wie geht das? (4)

Frage von Rene1976 zum Thema Windows 10 ...

IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...