Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USB-Tastatur funktioniert plötzlich nicht mehr (Win XP Home SP3, P4 2,8ghz, 1GB Ram)

Frage Microsoft Windows XP

Mitglied: edgarwinter

edgarwinter (Level 1) - Jetzt verbinden

03.11.2010 um 16:26 Uhr, 9221 Aufrufe, 2 Kommentare

Hi an alle Mit-ITler,

ich habe heute einen sehr seltsamen Fall untergejubelt bekommen

Und zwar funktioniert die USB-Tastatur im NORMALEN Windowsbetrieb nicht mehr, im ABGESICHERTEN Modus schon. Mehr ist auch nicht zu diesem Phänomen laut Kunden nicht bekannt.

https://www.administrator.de/index.php?content=154171 <--- Hat mir nicht weitergeholfen
USB Deview <---- hat mir auch nicht geholfen, trotz Deinstallation aller Devices die jemals angeschlossen wurden.
neue HID.dll <---- auch hier keine Lösung

Das Problem sieht aus wie folgt:

Starte ich in den abgesicherten Modus läuft es auf allen Usern einwandfrei mit der Tastatur.
Starte ich in den normalen Windowsbetrieb läuft die Tastatur gar nicht mehr. Zwar wird sie erkannt, jedoch wird im Gerätemanager das allseits beliebte gelbe Ausrufedreieck angezeigt. Dort heißt es dann Code 38: Windows cannot load the device driver for this hardware because a previous instance of the device driver is still in memory(natürlich in deutsch).

Es spielt hierbei auch keine Rolle was für eine Tastatur angeschlossen ist, keine funktioniert.
Angemerkt sei das der PC über keinen PS2 Anschluss verfügt. Nur USB.

Sonst funktionieren ALLE USB-Geräte!

Ich habe alle (!!!) Tipps vom Technet von M$ durch, auch das Forum habe ich hier durchforstet.
Meine eigenen Ideen habe ich euch schon oben aufgelistet.

Was könnte das Problem sein? Seh ich den Wald vor lauter Bäumen nicht mehr?
Mitglied: NetWolf
04.11.2010 um 21:30 Uhr
Moin Moin,

meine Vorschläge:

Häufig hilft das löschen aller USB-Einträge im Gerätemanager. Wichtig: PC ausschalten, dann neu starten
Ein Update des Chipsatzteibers des Mainboards könnte auch helfen.
Anschluss an einen anderen der USB-Anschlüsse hast du überprüft?
Sicherstellen, dass kein anders USB-Gerät angeschlossen ist!
BIOS Einstellung = USB-Keyboard mal umschalten

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: edgarwinter
05.11.2010 um 10:24 Uhr
Hi Wolfgang,

danke für deine Hilfe! Chipsatztreiber hat wenig geholfen, auch das BIOS war nicht schuld.

Ich habe aber alle USB-Geräte per USB Deview entfernt und hab dann zusätzlich alle USB-Controller deinstalliert. Danach habe ich den Rechner neugestartet und siehe da: es funktioniert!

Ich habe durch USB Deview auch die Registry-Einträge gelöscht, was zum Erfolg beigetragen hat.


Danke für deine Hilfe, es wird bestimmt anderen auch helfen.

Grüße aus Hamburg

Edgar
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Microsoft Telefonaktivierungs App

(17)

Tipp von alik47 zum Thema Microsoft ...

Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt! (41)

Frage von PaddyCarlos zum Thema LAN, WAN, Wireless ...

Windows 7
SUCHE Win 7 Home Prem. ISO OHNE Sp1 (4)

Frage von Motherboard33 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (18)

Frage von FA-jka zum Thema Google Android ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

DSL, VDSL
gelöst DSL 200m verlängern (11)

Frage von Angela44 zum Thema DSL, VDSL ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...