Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Treiber macht Probleme

Frage Microsoft Windows Installation

Mitglied: thermophil

thermophil (Level 1) - Jetzt verbinden

11.11.2008, aktualisiert 18:18 Uhr, 3469 Aufrufe, 3 Kommentare

Hallo,
habe bei einem Notebook mit XP folgendes Problem:
USB-Geräte (Stick, Festpl., Foto) werden werden zunächst erkannt,
dann aber kommt die Meldung:
"USB-Gerät funktioniert nicht richtig und wurde nicht erkannt"
Die passiert bei allen Ports.
Komischerweise funktioniert die zugehörige Bluethooth-Maus an allen Ports.

Im Gerätemanager habe ich die dort befindlichen USB-Hubs deinstalliert -
brachte aber nix!

Da die Geräte ja hardwaremäßig erkannt werden und die Maus funktioniert,
muss es doch ein Treiberproblem sein.

Was kann ich weiter tun??
Danke für jede Weiterhilfe!
Gruss
Mitglied: beckerADMIN
11.11.2008 um 12:50 Uhr
Hallo,

Wenn er das Gerät als unbekanntes Gerät anzeigt versuch mal folgendes Rechner ausschalten Netzstecker ziehen und 30 sek warten. Quasi das der Rechner keinen Strom mehr bekommt. Starte dann neu und Versuch die Geräte neu zuverbinden sollte klappen. Ach ja Akku auch raus XD

Gruß Becker ADMIN
Bitte warten ..
Mitglied: 68702
11.11.2008 um 12:53 Uhr
Sind das USB 1.0 oder USB 2.0 am Laptop ?
Mit den 1.0 hatte ich auch schon solche Probleme. Notfalls probier mal einen USB-Hub und die Geräte an den Hub zu hängen.
Bitte warten ..
Mitglied: thermophil
11.11.2008 um 18:18 Uhr
Akku halbe Std. raus hat nix gebracht
USB Version kann ich jetzt nicht sagen, da es der Lap eines Bekannten ist!
Auf die Idee mit dem Hub bin ich noch nicht gekommen.
Wenn ich einen zur Hand habe teste ichdas mal.

Seltsam ist eben nur, dass der Bluetooth-Stick an allen Ports geht!!

Laut meinem Bekannten trat das Problem auf, nachdem bei ihm jemand seine
Kamera per USB anschloss.
Das hört sich doch noch geschrottetem Treiber an.
Ob damals auch was installiert wurde weiss ich nicht!

Habe mir jetzt mal die Original-Treiber gezogen und probiers mal mit denen!

Mal schauen obs was bringt!

Erstmal Danke für eure Mithilfe!
Weitere Tipps sind natürlich willkommen!
Gruss
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Custom-ISO mit integr. Treibern macht Probleme als VM, kann das sein, kennt das jemand? (2)

Frage von departure69 zum Thema Windows Installation ...

C und C++
Einfachen USB-Treiber für ein Gerät entwickeln (22)

Frage von IndustrialProduction zum Thema C und C ...

Backup
gelöst Mailstore Server macht Probleme (5)

Frage von galnar zum Thema Backup ...

Windows Server
gelöst Windows Server 2008 - USB 3.0 Treiber (14)

Frage von Maffi zum Thema Windows Server ...

Neue Wissensbeiträge
Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Windows Server

Exchange Server 2016 Probleme auf Server 2016 mit iOS 11 Mailapp

Information von Oneplus zum Thema Windows Server ...

Internet

Pirate Bay lässt heimlich Krypto-Miner auf Nutzer-PCs laufen

(5)

Information von BassFishFox zum Thema Internet ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...