Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USB Troubleshooting unter XP

Frage Microsoft Windows XP

Mitglied: Godewind

Godewind (Level 1) - Jetzt verbinden

10.06.2009, aktualisiert 08:41 Uhr, 3323 Aufrufe, 3 Kommentare

Ein Bekannter bat mich kürzlich um Rat und Hilfe. Nach Aufrüstung und Reparatur seines PCs funktionierte kaum noch etwas, System fährt hoch gibt nur Treiber- Fehlermeldungen aus und möchte alles neu konfiguriert wissen.

An den 6 rückwertigen USB- Ports des Rechners waren verschiedene Geräte angeschlossen, Funk- Tastatur, Funk- Maus, Eumex TK-Anlage, Scanner, Drucker mit integriertem Fax, WLan- Stick sowie ein weiterer 6 Port USB Netzteil Hub.

Ich habe dann später vor Ort die gesamte USB- Peripherie neu installieren und konfigurieren dürfen. Eine Eigenart des Betriebssystems die ich schon öfter beobachtet habe und sonderbar finde da alle Treiber und Geräte bereits einmal installiert wurden und betriebsbereit waren.

Sollte man vor dem abziehen der USB- Geräte bzw. Kabel explizit notieren an welchem Port sie eingesteckt und in Betrieb genommen wurden um derartige Probleme zu umgehen. Hat XP hier die genaue Zuordnung vergessen bzw. erhalten USB- Geräte an den verschiedenen Ports neue (andere) Geräte– ID‘s.

Könnt Ihr mir dieses Problem ausführlicher erklären.

Schönen Dank .. und Gruß .. Godewind
Mitglied: Miyamoto
10.06.2009 um 09:42 Uhr
hi,

was meinst du mit "Nach Aufrüstung und Reparatur seines PCs".

welche Hardware ist den hinzugekommen?
und was hast du Repariert, Windows Reparaturinstallation?

Gruß
Miyamoto
Bitte warten ..
Mitglied: potshock
10.06.2009 um 12:16 Uhr
Hi Godewind,

dies scheint bei einigen USB Geräten wirklich so zu sein.
Auch USB Geräte welche keine erneute Installation brauchen, werden, wenn sie an einen anderen Port gesteckt sind z.B. als Logitech Quick Cam #2 erkannt.
Andere Geräte wiederum wie mein HP Drucker scheint das nicht weiter zu kümmern.
Aus diesem Grund schreibe ich mir dir Ports immer auf.

T@cky
Bitte warten ..
Mitglied: Godewind
11.06.2009 um 08:31 Uhr
Hallo Miyamoto, Hallo Potshock,

Danke für eure prompte Nachfrage bzw. Antwort.

Der Bekannte hatte den Rechner einer ortsansässigen PC- Werkstatt zur Reparatur übergeben (und dort auch wieder abgeholt). Lt. seinen Angaben wurde eine leistungsstärkere Grafikkarte eingesetzt und der CPU- Lüfter ausgetauscht.

Nach Inbetriebnahme daheim traten dann die beschriebenen Probleme auf. Ich habe lediglich die USB- Peripherie neu installiert und konfiguriert. Eine Reparaturinstallation war nicht notwendig und die o.a. Händler- Reparatur war auch nicht ursächlich für dieses Problem.

Meine Frage lautet letztendlich: Warum erkennt das OS bereits einmal installierte und betriebsbereite USB- Geräte an anderen Ports nicht mehr korrekt. Das kann, meines Erachtens, nur an den Geräte- ID’s der verschiedenen USB- Ports liegen.

Ich vergleiche das jetzt mal ganz banal mit mehreren parallelen oder seriellen Schnittstellen. Hier sollte man tunlichst eine an COM1 installierte und konfigurierte TK- Anlage nach der PC- Reparatur auch wieder anschließen.

Bitte korrigiert mich „ich bin kein Hardware- Ingenieur“ IT- Technik ist für mich nur ein leidenschaftliches Hobby.

Gruß .. Godewind
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Windows Installation
Server 2016 UEFI Installation von USB (3)

Tipp von DerWoWusste zum Thema Windows Installation ...

Datenschutz
gelöst USB-Ports sperren über Kaspersky (1)

Frage von Tak-47 zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...