Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USB Troubleshooting unter XP

Frage Microsoft Windows XP

Mitglied: Godewind

Godewind (Level 1) - Jetzt verbinden

10.06.2009, aktualisiert 08:41 Uhr, 3333 Aufrufe, 3 Kommentare

Ein Bekannter bat mich kürzlich um Rat und Hilfe. Nach Aufrüstung und Reparatur seines PCs funktionierte kaum noch etwas, System fährt hoch gibt nur Treiber- Fehlermeldungen aus und möchte alles neu konfiguriert wissen.

An den 6 rückwertigen USB- Ports des Rechners waren verschiedene Geräte angeschlossen, Funk- Tastatur, Funk- Maus, Eumex TK-Anlage, Scanner, Drucker mit integriertem Fax, WLan- Stick sowie ein weiterer 6 Port USB Netzteil Hub.

Ich habe dann später vor Ort die gesamte USB- Peripherie neu installieren und konfigurieren dürfen. Eine Eigenart des Betriebssystems die ich schon öfter beobachtet habe und sonderbar finde da alle Treiber und Geräte bereits einmal installiert wurden und betriebsbereit waren.

Sollte man vor dem abziehen der USB- Geräte bzw. Kabel explizit notieren an welchem Port sie eingesteckt und in Betrieb genommen wurden um derartige Probleme zu umgehen. Hat XP hier die genaue Zuordnung vergessen bzw. erhalten USB- Geräte an den verschiedenen Ports neue (andere) Geräte– ID‘s.

Könnt Ihr mir dieses Problem ausführlicher erklären.

Schönen Dank .. und Gruß .. Godewind
Mitglied: Miyamoto
10.06.2009 um 09:42 Uhr
hi,

was meinst du mit "Nach Aufrüstung und Reparatur seines PCs".

welche Hardware ist den hinzugekommen?
und was hast du Repariert, Windows Reparaturinstallation?

Gruß
Miyamoto
Bitte warten ..
Mitglied: potshock
10.06.2009 um 12:16 Uhr
Hi Godewind,

dies scheint bei einigen USB Geräten wirklich so zu sein.
Auch USB Geräte welche keine erneute Installation brauchen, werden, wenn sie an einen anderen Port gesteckt sind z.B. als Logitech Quick Cam #2 erkannt.
Andere Geräte wiederum wie mein HP Drucker scheint das nicht weiter zu kümmern.
Aus diesem Grund schreibe ich mir dir Ports immer auf.

T@cky
Bitte warten ..
Mitglied: Godewind
11.06.2009 um 08:31 Uhr
Hallo Miyamoto, Hallo Potshock,

Danke für eure prompte Nachfrage bzw. Antwort.

Der Bekannte hatte den Rechner einer ortsansässigen PC- Werkstatt zur Reparatur übergeben (und dort auch wieder abgeholt). Lt. seinen Angaben wurde eine leistungsstärkere Grafikkarte eingesetzt und der CPU- Lüfter ausgetauscht.

Nach Inbetriebnahme daheim traten dann die beschriebenen Probleme auf. Ich habe lediglich die USB- Peripherie neu installiert und konfiguriert. Eine Reparaturinstallation war nicht notwendig und die o.a. Händler- Reparatur war auch nicht ursächlich für dieses Problem.

Meine Frage lautet letztendlich: Warum erkennt das OS bereits einmal installierte und betriebsbereite USB- Geräte an anderen Ports nicht mehr korrekt. Das kann, meines Erachtens, nur an den Geräte- ID’s der verschiedenen USB- Ports liegen.

Ich vergleiche das jetzt mal ganz banal mit mehreren parallelen oder seriellen Schnittstellen. Hier sollte man tunlichst eine an COM1 installierte und konfigurierte TK- Anlage nach der PC- Reparatur auch wieder anschließen.

Bitte korrigiert mich „ich bin kein Hardware- Ingenieur“ IT- Technik ist für mich nur ein leidenschaftliches Hobby.

Gruß .. Godewind
Bitte warten ..
Ähnliche Inhalte
Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Erkennung und -Abwehr
Rittal verschickt USB-Stick mit Werbung. Was kann da schon schief gehen? (9)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Lizenzierung
HW ID von USB Geräten ändern oder kopieren (3)

Frage von drcoxxx zum Thema Lizenzierung ...

Microsoft
Windows XP Embedded Partition verschwunden (4)

Frage von Tiloklom zum Thema Microsoft ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...