Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Wechsellaufwerk wird nach WinXP-Reparatur nicht angezeigt

Frage Microsoft Windows XP

Mitglied: Kunibert

Kunibert (Level 1) - Jetzt verbinden

01.06.2006, aktualisiert 12.10.2006, 6046 Aufrufe, 6 Kommentare

Hallo zusammen!
Ich hatte an meinem Rechner (WinXP SP2) immer ein Kartenlesegerät angeschlossen und USB-Sticks in Verwendung - einwandfrei!
Nun hatte ich eine kleines Problem mit meinem Rechner (hat nichts mit dem hier zu tun) und musste das Windows-Setup durchführen um den Rechner zu reparieren (nicht Wiederherstellungskonsole). Nach der Reparatur-Installation funktionierte alles nach wie vor, ausser das keine Wechsellaufwerke angezeigt werden.
Ich habe schon alles deinstalliert was USB betrifft, auch über die Umgebungsvariable "DEVMGR_SHOW_DETAILS 1" und "DEVMGR_SHOW_NONPRESENT_DEVICES 1", sodass man auch die versteckten, deaktivierten Geräte deinstallieren kann. Des Weiteren habe ich über "SFC /scannow" die Systemdateien gecheckt. Mit einem Registry-Tool habe ich auch schon die Registry von fehlerhaften Einträgen befreit. Den Tipp mit der manuellen Laufwerksbuchstabenverteilung in der Computerverwaltung funktioniert leider auch nicht.
Und jetzt kommt der Knüller... ich habe mein WinXP privat ebenfalls repariert, weil sich mein RAID unglücklich verabschiedet hat und ich die Mirror-Platten nicht mehr normal ans laufen bekommen habe. Wie auf der Arbeit auch, alles klappt einwandfrei, nur die USB-Datenträger nicht, obwohl sie in beiden Fällen korrekt erkannt und installiert werden.

Für Vorschläge schonmal vorab besten Dank!

Gruss, Kunibert
Mitglied: Lars1082
01.06.2006 um 09:42 Uhr
Hallo Kunibert

es könnte sein das deinem System eine bzw zwei dateien fehlen oder es keine rechte zu schreiben hat!

Such mal unter den Pfaden: C:\winnt\inf\ die datei usbstor.inf
C:\winnt\system32\driver\ die datei USBSTOR.SYS

Sieh unter den sicherheitseinstellungen mal nach ob das system bzw der Nutzer Schreibrechte besitzt.

Ich Sperre so meine USB-Ports das Nutzer keine Sticks etc verwenden können alles andere z.B. Drucker, Maus etc sollten weiterhin funktionieren!

Hoffe das hilft

Gruß Lars
Bitte warten ..
Mitglied: Kunibert
01.06.2006 um 10:09 Uhr
Danke für den Vorschlag... ist aber leider nicht die Ursache. SYSTEM und Benutzer (sprich ich) haben Vollzugriff. Die beiden Dateien sind auch vorhanden (den Trick verwende ich hier übrigens auch im Netzwerk, klappt gut und ist simpel). Nun, die Dateien sind klar vorhanden, weil installiert werden der Stick und das Kartenlesegerät ordnungsgemäß. Ich könnte sie ja über "Hardware sicher entfernen" anhalten. Komisch ist aber auch, das dort dann nur "USB-Massenspeichergerät entfernen" steht und nicht so wie sonst 'ne andere Beschreibung mit Laufwerksbuchstaben.
Bitte warten ..
Mitglied: Lars1082
01.06.2006 um 10:35 Uhr
Tja dann bin ich auch fast etwas Radlos!
Guck mal ins Bios vielleicht hat sich dort was umgestellt. Ich hab da eine Funktion für Massenspeichermedien!

Sonst fällt mir dazu auch nix mehr ein, Sorry!

Gruß Lars
Bitte warten ..
Mitglied: Kunibert
08.06.2006 um 13:01 Uhr
Hallo!
Ich habe neue Erkenntnisse bez. des Problems:
Irgendwie habe ich es geschafft, jetzt dem USB-Stick einen Laufwerksbuchstaben manuell über die Computerverwaltung zu vergeben, was ja erst nicht so ganz klappte. Allerdings wird der Buchstabe (B jedesmal wieder verworfen, wenn ich den Stick ab- u. wieder anklemme oder den Rechner neu starte. Des Weiteren ist mir aufgefallen dass das Laufwerk nicht im Win-Explorer angezeigt wird und ich nur über den UNC-Pfad daran komme und dann aber auch nur, wenn ich die administravie Freigabe B$ verwende. Kurios ist auch, dass das Laufwerk B im "Mini-Explorer" angezeigt wird - heißt wenn ich z.B. auf "Officedokument öffnen" gehe, nicht aber im normalen Windows-Explorer und ja, ich habe F5 gedrückt und ihn öffters geschlossen und wieder geöffnet...

Nun könnte ich jedesmal wenn ich den Stick anklemme, einen Laufwerksbuchstaben vergeben und über den UNC-Pfad drauf zugreifen, aber das ist mir etwas zu mühselig jedesmal. Vielleicht jetzt jemand 'ne Idee??? Bitte!

Vielen Dank im Voraus!
Gruß, Kunibert
Bitte warten ..
Mitglied: 23442
05.09.2006 um 22:06 Uhr
Hallo Kunibert!

Hab das selbe Problem auf meinem P4 Shuttle-XPC. Nach bzw. trotz einer Windows Reperatur werden keine USB-Sticks/Digicams/Festplatten/Kartenleser mehr als Laufwerk angezeigt. Das jeweilige USB-Gerät wird ordnungsgemäß installiert, aber danach kein Wechsellaufwerk dafür vergeben.
Komischerweise funktioniert noch eine einzige meiner externen Festplatten(vielleicht Dank einer Autorun.inf die das ICON des LW ändert und WinXP wie eine CD-LW behandelt? )

Lasse gerade im Hintergrund "SFC /scannow" drüber laufen, mal schaun ob die Windows-Orginal Dateien helfen.

Kann mir nicht vorstellen, dass es hardwarebedingt ist, weil alle anderen USB Geräte funktionieren.

Reg-Cleaner, besonders "1 Klick Wartung" von Tuneup Utilities verwende ich häufig. Hatte aber noch nie ein Problem aufgrund eines gelöschten wichtigen Schlüssels ...


lg
x - den chicken account habe ich mir schnell auf bugmenot.com geholt

PS.: Ich installier mir wohl besser schnell Linux, Ubuntu/Suse funktioniert wunderbar auf meinem Laptop ... dann klappts auch mit den USB-Wechseldatenträgern!
Bitte warten ..
Mitglied: Kunibert
12.10.2006 um 16:20 Uhr
Na, ich hatte einfach den PC neu installiert und von dem anderen Rechner, wo ich das Prob. auch hatte, hatte ich noch ein recht junges Image.

So long!
Kunibert
Bitte warten ..
Ähnliche Inhalte
Windows Server
Citrix XenApp 6.5 exe-Dateien auf Wechsellaufwerken können nicht ausgeführt werden?
gelöst Frage von AlbertMinrichWindows Server1 Kommentar

Hallo, wir haben Windows Server 2008 R2 mit Citrix Xen App 6.5 im Einsatz. Als ThinClient's Wyse mit Windows ...

Festplatten, SSD, Raid
Reparatur eines Hardware-RAID 1
gelöst Frage von smguentherFestplatten, SSD, Raid8 Kommentare

Guten Morgen, wir haben von einem unserer Kunden einen Windows 2008 Server erhalten, den wir nicht installiert/konfiguriert haben und ...

Windows 10
Windows 10 - Reparatur oder Neuinstallation
gelöst Frage von daho2016Windows 1017 Kommentare

Hallo Zusammen, habe folgendes Problem: Mein Bruder hat bei seinem Windows 10 Rechner das Problem, dass beim Start eine ...

Outlook & Mail
Pst auf Netzlaufwerk: Ständige Reparatur
Frage von lattenluiOutlook & Mail12 Kommentare

Hallo, wir haben folgende Umgebung: Terminal Server 2008 R2 User haben HP ThinClients Outlook 2010; E-Mails werden über Provider ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 10 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 12 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...