Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-WLAN Rechteproblem Admin/Benutzer Win XP

Frage Hardware

Mitglied: web-wurst

web-wurst (Level 1) - Jetzt verbinden

28.12.2005, aktualisiert 16:59 Uhr, 4436 Aufrufe, 4 Kommentare

Hallo!

Habe unter Windows XP Home - als Administrator - den WL-5480USB-80 eingerichtet (externe USB-WLAN-Einheit/Karte) und greife damit auf einen Accesspoint bzw. auf das Internet zu. Soweit so gut, es läuft alles prima.

Auf dem Rechner gibt es: 1 Admin und 2 Benutzer

Nun passiert folgendes....:

Wenn ich mich nach dem Booten als Admin anmelde, habe ich problemlos Internet. Wechsel ich dann den Benutzer, so habe ich auch noch Internet.

Nun kommts: Wenn ich mich nach dem Booten aber direkt als einer der Benutzer anmelde, ist kein Internet bzw. Netzwekverbindung mehr vorhanden. Es wird noch nicht einmal das Wlan-Konfigurationssymbol des Herstellers in der Taskleiste angezeigt. Auch ein manuelle Startversuch scheitert. (Es geschiet schlicht gar nichts)

Kennt jemand diese Situation? Kann mir jemand einen Tipp geben, warum die externe USB-Einheit hier nicht richtig erkannt wird und der zugehörige Treiber nicht geladen wird?

Danke.

Michael
Mitglied: leknilk0815
28.12.2005 um 13:30 Uhr
Hi,
ich würde einfach mal versuchen, als "Benutzer" die USB- Einheit zu installieren, bzw. dies über den Gerätemanager zu prüfen.
Gruß - Leknilk
Edit: ggf. dem "Benutzer" temporär zur Installation Admin- Rechte geben...
Bitte warten ..
Mitglied: web-wurst
28.12.2005 um 13:45 Uhr
Hallo,

vielen Dank für Deine Antwort.

Wenn ich als Benutzer die Software installiere (mit Admin-Rechten), dann klappt die Installation - es kommt jedenfalls keine Fehlermeldung - aber die Applikation startet leider immer noch nicht. Weder automatisch, noch manuell.

Gruß

Michael
Bitte warten ..
Mitglied: leknilk0815
28.12.2005 um 14:00 Uhr
klingt schon seltsam..., ich würde die installierte Software über die Systemsteuerung entfernen, ebenso über den Gerätemanager die Devices (ggf. die ganze USB- Umgebung deinstallieren) und anschließend nach einem Reboot eine erneute Installation als Benutzer. Mal sehen, was dann passiert
Bitte warten ..
Mitglied: sysad
28.12.2005 um 16:59 Uhr
Ist häufig bei Netgear-WLAN-Karten.
Da hilft entfernen der SW und neu installieren als User. Ich habe bisher nicht herausgefunden, woran das genau liegt und wie man es anders reparieren könnte.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Internet
gelöst Wlan erzeugen mit Internet von einem USB Modem Stick (8)

Frage von berli6 zum Thema Internet ...

E-Mail
Lotus Notes Traveler- Benutzer einrichten im Admin (8)

Frage von Hendrik2586 zum Thema E-Mail ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...