Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

User bekommen Mails mehrfach!

Frage Microsoft Exchange Server

Mitglied: BigJens

BigJens (Level 1) - Jetzt verbinden

16.02.2005, aktualisiert 18.02.2005, 11472 Aufrufe, 3 Kommentare

Exchange mit Pobeamer.

Hallo,

ich habe im Moment folgendes Problem. Ich habe einen Exchange auf einem SBS 2003. Die Mails werden via PopBeamer von den Pop3-Konten des Providers abgeholt. PopBeamer soll die Mails 5 Tage auf dem Server des Providers liegen lassen - falls noch Jemand die Mails über Webmail des Providers abrufen möchte.
Jetzt bekommen die User die Mails, aber leider gleich mehrfach. Alle Mails kommen immer und immer wieder ins Postfach der User - An was kann das liegen?

Danke schon mal
BigJens
Mitglied: James80
17.02.2005 um 10:41 Uhr
Hallo,

ist doch ganz klar, wenn die Kopien beim Provider bleiben werden die auch immer wieder abgeholt.

Wenn jemand extern abholen will, sollte er sich auch auf dem Exchange Server anmelden. Dafür brauchst du eine Domäne (z.B. DynDNS) die auf Deinen Exchange Server umleitet. Ein zusätzliches abholen per Webmail entfällt dann.

Manche Provider bieten auch einen "Exchange-Server" als MailACC an (z.B. 1und1)
Bitte warten ..
Mitglied: BigJens
18.02.2005 um 09:24 Uhr
Hallo,

ist doch ganz klar, wenn die Kopien beim
Provider bleiben werden die auch immer
wieder abgeholt.

Blödsinn! Ich habe doch extra ein Produkt gekauft, daß das kann - Kopien der Mails auf dem Server belassen.

Wenn jemand extern abholen will, sollte er
sich auch auf dem Exchange Server anmelden.
Dafür brauchst du eine Domäne
(z.B. DynDNS) die auf Deinen Exchange Server
umleitet. Ein zusätzliches abholen per
Webmail entfällt dann.

Wenn dann maximal per Outlook WebAccess, denn um mich an Exchange anzumelden brauche ich einen Mailclient! DynDNS ist nicht nötig, da ich eine feste IP habe.

Eigentlich wollte ich wissen, warum Mails mehrfach kommen und nicht was sonst noch möglich ist!


Manche Provider bieten auch einen
"Exchange-Server" als MailACC an
(z.B. 1und1)


Schön!
Bitte warten ..
Mitglied: BigJens
18.02.2005 um 13:18 Uhr
So!

Mittlerweile hat sich auch die Ursache des Problems geklärt:

Die Mailserver von 1&1 geben manchmal aus unerfindlichen Gründen die Message aus, daß in dem Postfach kein Mails sind ( wahrscheinlich klappt da die Kommunikation mit dem Backend-Server nicht). So kommt, obwohl 20 Mails in dem Postfach sind, ein:

05-02-16 12:06:54 0005: > STAT
05-02-16 12:06:54 0005: < +OK 0 0

PopBeamer nimmt nun an, daß das Postfach leer ist und löscht alle gespeicherten IDs der Mails, die schon einmal herunter geladen wurden.
Beim nächsten Durchgang meldet der Mailserver wieder die 20 Mails, die er schon hatte und PopBeamer, der keine Ids mehr gespeichert und lädt daher die 20 Mails wieder herunter - Spitze!

Warum der Mailserver manchmal 0 Messages ausgibt weiss ich nicht und wird mir wahrscheinlich bei 1&1 auch niemand beantworten können oder wollen.

Den Entwickler von PopBeamer, den ich mit dem Problem konfrontierte, hat das leider wenig interessiert. Er schiebt die Schuld auf die Mailserver von 1&1 und fühlt sich nicht verantwortlich - wobei einfach die Löschung der IDs nach der Falschmeldung gestoppt werden sollte und der Topf hätte einen Deckel. Schade, eigentlich ein gutes Produkt daß sieh hier durch den schlechten Support ins Abseits stellt.

Eine Lösung für das Problem gibt es natürlich bisher noch nicht.

BigJens
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Exchange Server
gelöst Shared user-mailbox, vertrauliche mails (9)

Frage von mclovinn zum Thema Exchange Server ...

Grafikkarten & Monitore
Intel User Interface - Sprache ändern (4)

Frage von FA-jka zum Thema Grafikkarten & Monitore ...

Windows Server
gelöst SQL Server 2016 User CALs auch für ältere SQL-Server-Version nutzbar? (3)

Frage von Jeiko71 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...