Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

User gelöscht und neu erstellt - erhält keine E-mails

Frage Microsoft Outlook & Mail

Mitglied: nube-li

nube-li (Level 1) - Jetzt verbinden

17.11.2009 um 09:14 Uhr, 4838 Aufrufe, 2 Kommentare

Wie beschrieben wurde ein User gelöscht (samt Postfach) und neu erstellt ...

Hallo Zusammen

...und seit dem bekommt der neu erstellte Benutzer keine E-mails mehr (trotz gleicher E-mail Adresse).

So, nun meine Vermutung (korrigiert mich bitte)
Beim erstellen eines Benutzers im AD wird, wenn man ein exchangepostfach miterstellt, der Benutzer via ID oder so mit dem Exchangepostfach verknüpft. Ist das so korrekt?
Denn, wenn andere Benutzer dem neu erstellten Benutzer eine E-mail senden wollen und das Kurzzeichen benutzen (was im lokalen outlook cache gespeichert ist) kommt die E-mail nicht an, erst wenn man seine E-Mail Adresse erneut eingibt.

Da dies mit dem outlook cache zusammenhängt: gibt es eine Möglichkeit den Eintrag dieses User's in allen anderen "outlookprofilname.nk2"-Dateien zu löschen?

Weil sonst kommen die Mails einfach nicht mehr an und ich würde in einen grossen Hammer laufen :/

Liebe Grüsse
Mitglied: 60730
17.11.2009 um 10:54 Uhr
Servus,

wenn du uns verraten könntest - welche der vielen Exchange Versionen da im EInsatz ist und was sich unter:
Kurzzeichen
verbirgt?

Könnte man da auch gezielter weiterhelfen.

Was passiert denn, wenn der "neue" alte User eine Mail an die Kollegen schickt - und in der Mail ist eine Lese und Übertragungsbestätigung drin?
Kann einer der Empfänger dann "sofort" Mails an denjenigen schicken?

Ich "vermute" mal - zwischen dem "alten" und dem "neuen" User ist nicht nur die SID - sondern auch der Alias unterschiedlich.

Gruß

Ps: Das mit dem großen Hammer - naja - ich seh das so - schlaua durch aua - User "löscht" man nicht einfach so...
Bitte warten ..
Mitglied: nube-li
17.11.2009 um 11:26 Uhr
Servus

erstmal danke für die Antwort.

Hinter Kurzzeichen verbirgt sich eigentlich nur das Benutzerkürzel: Sprich Max Mustermann hätte das Kürzel "muma". Sprich: mann kann "muma" als empfänger angeben und dann "Namen überprüfen" wählen. Dann erscheint der richtige Eintrag resp. die richtige Person.
Auf mein Problem bezogen würde das heissen, dass Benutzer die dem "muma" schon vor dem löschen eine E-mail geschrieben haben und das nun wieder versuchen und "muma" eingeben, dieses E-mail nicht ankommt da sich Outlook ja dann auf den lokalen Cache bezieht? Oder Irre ich mich?

Das Problem ist ja schon "behoben", indem man die Adresse neu eintippt, bsp: Max.mustermann@domäne.de..

Zur Exchange Version kann ich leider nur Version 6.5 (Build 7638.2: Service Pack 2) angeben

Wenn er (der Kollege) direkt auf das Mail antwortet klappt es - erstellt er ein neues oder antwortet auf ein altes vom "alten-neuen" benutzer funktionierts nicht bzw. nicht mehr.

Der Alias ist sicher der gleiche hab wirklich von allen relevanten Tabs im AD screenshots gemacht um den exakten User wieder zu erstellen.

Schön wäre halt eine Lösung dies mit dem Lokalen Outlook Cache zu lösen, wenn ich den Benutzer "muma - max.mustermann@domäne" rauslöschen könnte, würden die Leute die Adresse neu eingeben "müssen"


Grüsse

p.s: jaja, ich lern auch wirklich nur durch aua
Bitte warten ..
Ähnliche Inhalte
Exchange Server
E-Mail bei neuem Posteingang an externen Empfänger (6)

Frage von woodlouse zum Thema Exchange Server ...

Outlook & Mail
gelöst E-Mail kommt an, wird aber nicht angezeigt (7)

Frage von Eduuaard zum Thema Outlook & Mail ...

Exchange Server
gelöst E-Mail Versand nicht möglich - Providerwechsel (6)

Frage von Campino86 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange - Postfach anlegen erstellt Mail mit "falschen Namen" (3)

Frage von Nuke.RJ zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
DNS ins mehreren Subnetzen (11)

Frage von joerg zum Thema Windows Netzwerk ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...