Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine User-ID mehr erkennbar bei Mouse-Over

Frage Off Topic Papierkorb

Mitglied: kontext

kontext (Level 3) - Jetzt verbinden

30.01.2015, aktualisiert 03.09.2015, 982 Aufrufe, 6 Kommentare, 2 Danke

Hallo Frank,

mir ist aufgefallen, das seit ein paar Tagen die User-ID nicht mehr erkennbar ist, wenn man über den Account-Namen fährt.
Wenn ich auf eine Frage eine Antwort schreibe, habe ich immer den TO mittels [ user:XXXX ] gegrüßt ...

Um die ID herauszufinden, bin ich mit der Maus über den TO gefahren und habe in der Menüleiste die eindeutige ID gesehen.
Jetzt zeigt es mir nur noch /user/TO - und diesen kann ich natürlich nicht mittels [ user:TO ] erreichen ...

Beim Zitieren hab ich das Problem nicht - da die ID dann am Anfang des Post's angezeigt wird.
Jetzt muss ich halt zuerst auf zitieren klicken und dann die User-ID kopieren bevor ich die "eigentliche" Antwort schreibe.

Ich weiß - ich hätte die Alternative mittels @ USER - aber ich bevorzuge lieber die Variante mit [ user:XXX ].

Gruß und schönes WE
kontext
Mitglied: sk-it83
LÖSUNG 30.01.2015, aktualisiert um 11:46 Uhr
Bitte warten ..
Mitglied: kontext
30.01.2015, aktualisiert um 11:46 Uhr
Ja wird so sein sein
Ich hab gerade in den Release-Notes nachgesehen:

Version: 20150128-03
Der Mitglieder Link bzw. die URL dazu hat sich grundlegend geändert. Von "/userid/id" hin zu "/user/nickname". Ich denke das ist nutzerfreundlicher. Der alte Link funktioniert natürlich weiterhin.

Ist in diesem Falle gewollt und ich muss mich entweder wieder umgewöhnen.
Oder ich muss den Umweg mittels Zitieren gehen ...

Gruß
kontext
Bitte warten ..
Mitglied: Frank
LÖSUNG 30.01.2015, aktualisiert 01.02.2015
Hallo @kontext,

danke für dein Feedback. Extra für dich habe ich mit Release: 20150130-02 die User-ID wieder in den Title-Tag aller Profilbilder integriert. D.h. einfach die Maus über ein Profilbild halten und dann erscheint neben dem Nutzernamen in Klammern auch die User-ID. Ich hoffe das ist so in Ordnung.

Auch der Profilaufruf per "/userid/id" funktioniert weiterhin.

Gruß
Frank
Bitte warten ..
Mitglied: kontext
31.01.2015 um 15:49 Uhr
Hi Frank,

danke - aber hättest für mich keine Umstände machen müssen.
Nichts desto Trotz funktioniert das leider noch nicht

Wenn ich über dein Bild fahre steht administrator.de/user/frank und nicht die User-ID.
Wie gesagt - ich brauche keine Extrawurst - kann mich auch mit der anderen Lösung arrangieren.

Gruß
kontext
Bitte warten ..
Mitglied: Frank
LÖSUNG 01.02.2015, aktualisiert um 10:38 Uhr
Hi @kontext,

Wie gesagt - ich brauche keine Extrawurst - kann mich auch mit der anderen Lösung arrangieren.

Es war einfach eine gute Idee, daher auch kein Problem.

Nichts desto Trotz funktioniert das leider noch nicht

Bei mir funktioniert es einwandfrei.
Habe es unter dem aktuellen Chrome, Firefox und IE 11 getestet. Dort erscheint immer bei dem Mouse-Over das "Mitglied: Frank (1)". Evtl mal den Proxy-Cache löschen oder den Browser-Cache.

Gruß
Frank
Bitte warten ..
Mitglied: kontext
01.02.2015 um 10:38 Uhr
Hallo Frank,

hab nochmals den Cache geleert.
Passt nun perfekt - es wird der User mit der ID angezeigt.

Hab zuerst in der Statusleiste geschaut, bis ich es dann gefunden habe.
Danke nochmals und schönen Sonntag

Gruß
kontext
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
User-ID zu Application Crash

Frage von pablovic zum Thema Windows Server ...

Router & Routing
Radius für 15 User direkt über Mikrotik- oder Ubiquiti-Router (4)

Frage von Muesliriegel zum Thema Router & Routing ...

Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Windows 7
gelöst Automatische User Abmeldung nach Inaktivität (30s) (10)

Frage von IT-Blondi zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...