Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

User wird immer temp. angemeldet

Frage Microsoft Windows Userverwaltung

Mitglied: haiqualle

haiqualle (Level 1) - Jetzt verbinden

20.11.2013, aktualisiert 23:19 Uhr, 1906 Aufrufe, 9 Kommentare, 5 Danke

Hallo zusammen,

ich habe da ein echt nerviges Problem.

Es betrifft nur einen User.

Der User meldet sich auf einer Terminalserverfarm an. Auf TS1 wird das Profil wie gewollt geladen. Auf TS2 jedoch nicht.
Auf TS2 wird immer ein temp. Profil erstellt.

Ich habe das lokale Profil mehrfach gelöscht, auch über die Reg.

Zum Einsatz kommen Benutzerprofil-Datenträger. Server sind 2012.

Ich habe keine Ahnung mehr, warum diese "tolle" Maschine das macht ??


Kann jemand helfen ?
Mitglied: DerWoWusste
20.11.2013 um 13:33 Uhr
Moin.

Hast Du es den mindestens einmal "verkehrt" gelöscht, indem Du nur den Ordner gelöscht hast?
Lösch nun noch einmal regulär über ->Rechtsklick auf Arbeitsplatz->Eigenschaften ->erweiterte Systemeinstellungen ->Profile
Sollte da ein unbekanntes Profil sein, dieses auch löschen.
Bitte warten ..
Mitglied: haiqualle
20.11.2013 um 14:12 Uhr
Hey,

Das Profil ist nur sichtbar, wenn der User sich temp. angemeldet hat.

Aber dann kann ich es nicht löschen.
Bitte warten ..
Mitglied: emeriks
20.11.2013 um 14:25 Uhr
Hi,
TS schon mal durchgestartet?

E.
Bitte warten ..
Mitglied: DerWoWusste
20.11.2013 um 15:04 Uhr
und unbekannte Profs sind dort keine?
Und der Ordner ist danach auch tatsächlich weg? Wenn nicht, erneut von Hand killen.
Bitte warten ..
Mitglied: eazy-isi
20.11.2013 um 15:17 Uhr
Servus,

das entsprechende .bak profile unter

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList

wurde auch schon gelöscht ?

Gruß
eazy_isi
Bitte warten ..
Mitglied: haiqualle
20.11.2013 um 17:45 Uhr
Maschine werde ich heute Abend durchstarten.

.bak wurde schon gelöscht, leider ohne Erfolg...
Bitte warten ..
Mitglied: haiqualle
20.11.2013 um 20:37 Uhr
Hallo zusammen,

ein Neustart des Terminalservers bringt leider nichts.

Immer wieder suid.bak in der Reg. -.-


Was kann ich noch tun? Ist doch echt merkwürdig ??
Bitte warten ..
Mitglied: loonydeluxe
20.11.2013, aktualisiert um 22:36 Uhr
Schau mal in HKLM\Software\Microsoft\Windows NT\CurrentVersion\ProfileGuid bzw. ProfileList, ob da die SID bzw. eine GUID für die SID mit irgendeinem Pfad verlinkt ist. Alternativ schau mal in den Systemdialog -> Erweitert -> Benutzerprofile ob da noch Konten des Benutzers oder "unbekannte" Konten drinstehen.

Falls ein entsprechender Pfad in C:\Users vorhanden ist, entweder löschen oder Sicherheitsberechtigungen prüfen. Falls servergespeichertes Profil, auch da die Sicherheitsberechtigungen prüfen.
Bitte warten ..
Mitglied: haiqualle
20.11.2013 um 23:19 Uhr
Leider hat auch das nicht den gewünschten Erfolg gebracht.

Ich habe jetzt die Axt kreisen lassen:

AD-User komplett gelöscht, Neu angelegt und die Daten aus dem alten Benutzerprofildatenträgern in den neuen kopiert (erst nach Anmeldung auf der TSFARM, Datenträger wird bei Erstanmeldung generiert)

Hat alles geklappt, auch wenn umständlich und lästig war. Vorallem, wie immer, OUTLOOK -.-

Danke für die Teilnahme
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Batch für User-TEMP-Ordner und Inhalte löschen (2)

Frage von planetIT2016 zum Thema Windows 7 ...

Samba
Neue user werden nur temporär angemeldet (5)

Frage von hoeced zum Thema Samba ...

Netzwerkmanagement
gelöst Welche Freigaben haben welche Rechner im Netzwerk und welche User ist angemeldet? (5)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Batch & Shell
Per Batch aktuell angemeldete User auslesen (1)

Frage von Peter32 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
IPhone wird ferngesteuert Hacker? (21)

Frage von Akcent zum Thema iOS ...

Vmware
VMware ESX - Start einer VM verhindern (19)

Frage von emeriks zum Thema Vmware ...

Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (18)

Frage von xbast1x zum Thema Rechtliche Fragen ...