Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

User müssen sich bei Neustart an Netzlaufwerk anmelden

Frage Microsoft Windows Netzwerk

Mitglied: Rainzi

Rainzi (Level 1) - Jetzt verbinden

17.01.2006, aktualisiert 19.01.2006, 6239 Aufrufe, 3 Kommentare

Hallo,

erstmal die Umgebung:
Novell-Netz
W2K Sp4 Clients
Ich habe das Problem, dass seit neuestem manche Rechner die Einstellungen für ein Netzlaufwerk nicht behalten. Sie müssen sich bei jedem Start wieder anmelden.
Löschen des Lauwerks und Haken setzen bei "Verbindung bei Anmeldung wiederherstellen"
und danach Verbindung unter anderem Benutzer herstellen hats leider nicht gebracht.

Dann hab ich in der Registry Hkey_Local_machine\System\Currentcontrolset\services\Lanmanservers\Parameters
den autodisconnect auf 4294967295 gesetzt. Leider auch ohne Erfolg.

Danach hab ich Net use versucht: net use O: \\servername\freigabe /user:name passwort /persistent:yes
Läuft auch durch. Nur wird bei der nächsten Anmeldung wieder nach dem Passwort für das Netzlaufwerk gefragt.

Weiss jemand Rat??

Gruss
Rainer
Mitglied: cykes
17.01.2006 um 12:18 Uhr
Hi,

vielleicht hilft ein Blick in die Ereignisanzeige der Clients oder ins Logfile auf dem Novell-Server.

Gruss

cykes
Bitte warten ..
Mitglied: gijoe
17.01.2006 um 18:59 Uhr
Hab leider keine win2k kiste vor mir, so wie ich aber die registry kenne würde ich sagen das deine Einstellung richtig ist, es aber ein anderer Key verhindert das das ganze gespeichert wird. s. mal unter HKEY_Current_User\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2, oder such mal nach dem Netzlaufwerk nachdem du es erstellt hast.
Ja etwas ungenau sry
Grüsse Gi
Bitte warten ..
Mitglied: Rainzi
19.01.2006 um 07:43 Uhr
Hallo,

leider aht bisher nichts geholfen.

Jemand noch eine Idee???

Gruß
Rainer
Bitte warten ..
Ähnliche Inhalte
Windows Server
Wieso müssen sich User teilweise zweimal an der TS-Farm anmelden?
Frage von LiComp.deWindows Server10 Kommentare

Guten Abend, Umgebung: 1x DC WinSRV2008 R2 2x TS in einer TS-Farm auf die sich jeder Nutzer über den ...

Windows 10
Anmeldedaten für Netzlaufwerke müssen bei VPN eingegeben werden
Frage von Fr4nkiWindows 105 Kommentare

Hallo zusammen, auf meinem Arbeitslaptop habe ich mehrere Netzlaufwerke verbunden. Der Laptop ist Mitglied einer Domäne. Folgendes Szenario: Ich ...

Windows Netzwerk
Windows Neustart - Netzlaufwerke werden nicht verbunden
gelöst Frage von it-fraggleWindows Netzwerk1 Kommentar

Hallo zusammen, vor einigen Monaten habe ich mal irgendwo gelesen, dass es eine Gruppenrichtlinie gibt mit der ich einstellen ...

LAN, WAN, Wireless
User kann sich nicht am RADIUS anmelden
gelöst Frage von Tomschaf91LAN, WAN, Wireless7 Kommentare

Guten Morgen zusammen, leider bin ich etwas ratlos bei meiner Thematik und hoffe, von euch noch Anregungen bzw Tipps ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 4 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 8 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 8 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 11 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...