Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

User - also seine Umgebung - wird immer langsamer

Frage Microsoft

Mitglied: manuel-r

manuel-r (Level 3) - Jetzt verbinden

15.06.2010 um 14:21 Uhr, 3130 Aufrufe, 11 Kommentare

Hallo Kollegen

Ich habe hier folgendes Problem:
Beim Öffnen von (vor allem) Office-Dokumenten sowohl lokal als auch vom Netz dauert(e) es teilweise Minuten bis eine Datei geöffnet ist. Dateien mit Office-Dokumentenschutz brauchen dabei noch deutlich länger als andere. Auch das Starten von Anwendungen aus dem LAN geht sehr zäh.
Es handelt sich um einen einigermaßen aktuellen PC von HP (CPU müsste ich genau sachsehen, mit 2GB RAM) unter WIndows XP Pro. Von den gleichen Rechnern habe ich hier noch einige andere, die keinerlei Probleme machen. Installiert ist im wesentlichen Office 2003 und Kaspersky.
Das Ganze ist schleichend passiert, was also erstmal keine Rückschlüsse auf irgendwas besonderes zulässt, was das ganze Dilemma verursacht haben könnte wie bspw. eine Softwareinstallation o.ä.
Ich habe inzwischen wohl alles angetestet, was irgendwie als Verursacher in Frage kommen könnte. Darunter unter anderem
  • Virenscanner testweise deinstalliert - Negativ
  • Office neu installiert - Negativ
  • Festplatte defragmentiert. Offensichtlich nicht notwendig, aber trotzdem. Verzweifelungstat - Negativ
  • LAN-Verbindung (also Kabel und Switchport) anders gesteckt - Negativ
  • Benutzerprofil gelöscht und neu erstellt - Teilnegativ
Den größten Erfolg hat es bisher gebracht, dass Userprofil neu zu erstellen. Danach arbeitete der Rechner einwandfrei. Das war vor zwei Tagen.
Gerade eben steht besagter User bei mir in der Tür und meint, dass alles schon wieder langsamer wird. Noch wäre es durchaus akzeptabel, aber wenn es so weiter ginge wären wir bald wieder dort, wo wir mal angefangen haben. Das ist nun irgendwie keine schöne Aussicht. Ich verspüre nämlich wenig Lust dem Mitarbeiter jede Woche sein Profil neu anzulegen.

Hat irgendwer noch sachdienliche Hinweise, an welchem Rädchen ich vielleicht noch drehen könnte?
Mitglied: cardisch
15.06.2010 um 14:28 Uhr
Hallo Manuel,

ich hatte einen ähnlichen Fall, wenn auch nur mit einer einzigen Excel-Tabelle.
Bei mir hat das Neuanlegen des Users die Lösung (dauerhaft) gebracht.
Habt ihr denn Servergespeicherte Profile ?! Hat der User vielleicht "ausversehen" ein lokales erhalten ?!
Kannst ja so oder so mal seine löschen..
Gruß

Carsten
Bitte warten ..
Mitglied: manuel-r
15.06.2010 um 14:33 Uhr
Wir haben servergespeicherte Profile und ich hab seins ja schon komplett, also sowohl lokal als auch am Server, gelöscht und neu erstellen lassen.
Er hat das Problem mit eigentlich fast allen Excel-Dateien; nur mehr oder weniger schlimm. Zuerst hatte ich die im Verdacht, aber andere User (Admins und auch normale) haben mit den gleichen Dateien keine Probleme. Er hingegen mit seinem Namen - also Profil - an anderen Rechnern schon
Bitte warten ..
Mitglied: cardisch
15.06.2010 um 14:49 Uhr
Bei mir war es wirklich nur die Kombination aus bestimmter Benutzerin an ihrem angestammten PC..
Die Excel Tabelle lag im Netz.
Hat die sich an irgendeinem anderen PC angemeldet ging der Start in 8-12 Sek., genausoschnell ging es mit jedem anderen USer an jedem x-beliebigen PC.
Nur an ihrem eigenen nicht.
Da hat der Start der Tabelle 4-5 Minuten gebraucht, egal was ich gemacht hatte (Office neu, Zuordnung neu, in der Registry das Office auf "neu" getrimmt.....)
Wandert denn das Problem mit seinem Account mit ?!
Oder ist es statisch an seinem "normalen" Arbeitsplatz..

Carsten
Bitte warten ..
Mitglied: manuel-r
15.06.2010 um 15:06 Uhr
Es wandert mit. Wie schon gesagt:
Er mit seinem Account an anderem Client - gleiches Problem
Sein Client (oder auch anderer) mit anderem User - kein Problem.
Bitte warten ..
Mitglied: cardisch
15.06.2010 um 15:40 Uhr
oha...
Ich könnte jetzt versuchen dir alle meine Links/Tipps aufzuzählen, aber ehrlich gesagt glaube ich nicht, dass dir was hilft..
http://www.office2007-hilfe.de/excel-hilfe/excel-tabelle-extrem-langsam ...
Da bekommst du einen Überblick, was ich alles versucht habe..
Wie erwähnt, morgens hatte ich die Userin von ihrem Platz verscheucht, Nachmittags habe ich ihr gesagt, ich könne ihr nicht helfen und zu Recherchezwecken ahbe ich bestimmt nochmal einen halben bis einen ganzen Tag verbraten....
Viel Glück für dich bei des Rätsels Lösung

Carsten
Bitte warten ..
Mitglied: manuel-r
15.06.2010 um 15:47 Uhr
Danke, ich schau's mir mal an in der Hoffnung, dass was dabei ist.

[...] Nachmittags habe ich ihr gesagt, ich könne ihr nicht helfen [...]

Ich hab zu dem User auch gesagt, dass mir jetzt langsam die Ideen ausgehen. Die schauen einen dann immer so ungäubig an. Als wüssten wir immer für alles was in Millionen Codezeilen, Komponenten- und Einstellungsvariationen passieren kann Rat
Bitte warten ..
Mitglied: cardisch
15.06.2010 um 15:50 Uhr
Ich sage denen immer:
Wenn IHR das könntet, was IHR von der EDV verlangt, dann würdet IHR mit den 26 euch zur "Verfügung" gestellten romanischen Schriftzeichen auf Anhieb englisch, französisch, spanisch, portugisisch... sprechen.
Die sind dann immer ganz ruhig

In dem Sinne

Carsten
Bitte warten ..
Mitglied: 2hard4you
15.06.2010 um 16:28 Uhr
Moin,

laß mal die Excel-Datei außen vor, check mal das Profil - irgendwo ein großer *Klops* auf dem Desktop oder in seinen Unterverzeichnissen?

Gruß

24
Bitte warten ..
Mitglied: manuel-r
15.06.2010 um 16:40 Uhr
Nö, das hab ich natürlich auch schon nachgesehen. Das Profil ist schlanke 17MB groß. Oder sollte ich besser sagen klein? Da hab ich ganz andere Profile. Weit im 3stelligen Bereich ... leider.
Bitte warten ..
Mitglied: 2hard4you
15.06.2010 um 18:10 Uhr
das passt ja dann zumindestens - iss ja super

was ist mit seinem Explorer - versucht der irgendwohin ne Verbindung aufzubauen, die schon tot iss

24
Bitte warten ..
Mitglied: manuel-r
15.06.2010 um 21:47 Uhr
Ähhhm, stehe ich auf dem Schlauch? Was genau meinst du bzw. wie soll ich das herausfinden?
Alle Shares werden bei uns per Logonscript zuerst gelöscht und dann neu gemapt. Statische, manuell am Client eingerichtete Verbindungen gibt es keine.
Bitte warten ..
Ähnliche Inhalte
Linux Tools
Sftp User mit geteiltem Home in chroot umgebung
Frage von CybertronSKLinux Tools

Hallo zusammen, ich habe den sftp Server mit chroot wie folgt Konfiguriert: /etc/ssh/sshd_config : Subsystem sftp internal-sftp Match Group ...

Windows Server
Starten einer Anwendung als Domänen User sehr langsam
Frage von jlaufenburgWindows Server2 Kommentare

Hallo, ich habe ein Problem beim starten einer Anwendungen auf einem Server 2012 R2 Datacenter RWRBE60.exe (Das ist von ...

Windows Server
Programme in RDP Sitzungen langsam - nicht alle user betroffen
Frage von killtecWindows Server5 Kommentare

Hi, wir haben hier einen Win2012R2 RDS. Bei manchen Usern sind die Programme recht träge, bei anderen sind sie ...

Windows Server
Wie viele User- bzw. Device-CALs brauchen wir in unserer Umgebung?
Frage von kaineanungWindows Server18 Kommentare

Hallo Leute, ich habe das mit den CALs nicht so richtig verstanden und würde es gerne genauer wissen wie ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...