Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mit keinem User kann man in Vista einloggen - Benutzerprofildienst

Frage Microsoft Windows Vista

Mitglied: itgugus

itgugus (Level 2) - Jetzt verbinden

26.06.2012 um 18:16 Uhr, 2686 Aufrufe, 14 Kommentare

Hallo,

mit keinem Benutzer kommen ich bei Vista rein. Er sagt immer Probleme mti dem Bentuzerprofildienst.
Das kommt wohl , weil alle Profile in der Profilelist weg sind (Registry) Jemand ne Idee wie ich das repariere ?

Dankle udn Gruss
Ralf
Mitglied: Bodzinsky
26.06.2012 um 20:21 Uhr
Mal ne ganz einfache Frage: Hast Du den PC schonmal neu gestartet?

Gruß
Chris
Bitte warten ..
Mitglied: DerWoWusste
26.06.2012 um 21:16 Uhr
Moin.

Teste mal, was im abgesicherten Modus geht. Ween's da nicht besser wird: hast Du ein Backup oder einen Systemwiederherstellungspunkt? Vielleicht der letzte Ausweg. Aber halt, Du solltest zunöächst auch den lokalen Admin aktivieren und noch testen, ob Du mit dem reinkommst.
Bitte warten ..
Mitglied: itgugus
27.06.2012 um 07:49 Uhr
Hoi,

wie ich gesehen habe, hat der keinen Wiederherstellungspunkt. Wuirde auch gestartet.

Gruss
rAfl
Bitte warten ..
Mitglied: DerWoWusste
27.06.2012 um 09:08 Uhr
Und die anderen Vorschläge? Zwei Möglichkeiten hast Du nicht kommentiert.
Bitte warten ..
Mitglied: itgugus
28.06.2012 um 09:28 Uhr
ja im abgesicherten Modus , war ich damals auch drinnen.
Brachte aber nicht viel.
Konnte gewisse Sachen nicht aufrufen.

Gruiss
Ralf
Bitte warten ..
Mitglied: DerWoWusste
28.06.2012 um 10:44 Uhr
So, dann hak ich eben noch ein zweites Mal nach... aktivier im abgesicherten den lokalen Admin und versuch Dich dann mit diesem im normalen Modus anzumelden.
Bitte warten ..
Mitglied: itgugus
28.06.2012 um 11:22 Uhr
Hallo,


der meldet sich nicht an. Hatte auch mal Benutzersteuerung deaktiviert. Dann würden die isch einloggen.
Bekommen aber nur ein Standardprofil (temporär)

Gruss
Ralf
Bitte warten ..
Mitglied: DerWoWusste
28.06.2012, aktualisiert um 11:36 Uhr
Du redest von der BenutzerKONTENsteuerung = UAC? Und wenn die UAC aus ist, wer kann sich dann anmelden (wenn auch nur temporär)?
Bitte warten ..
Mitglied: itgugus
28.06.2012 um 11:39 Uhr
Hallo,

Sorry. Ueber die Benutzerkontensteuerung war der Admin nicht sichtbar.
èber die MMC , Benutzer sichtbar. aDmin aktiviert und dieser loggt ein.¨

Gruss
Ralf
Bitte warten ..
Mitglied: DerWoWusste
28.06.2012 um 11:50 Uhr
OK. Der Benutzer Administrator darf überhaupt nichts von der UAC merken - für ihn ist die UAC selbst dann nicht wirksam, wenn Sie aktiviert ist.
Seltsame Sache. Sieht jedoch nach einem Rechteproblem aus. Prüfe die Rechte auf den Benutzerprofilsordnern sowie auf c:\users.
Bitte warten ..
Mitglied: itgugus
28.06.2012 um 12:29 Uhr
Hoi,

habe einfach ab User , Berechtigung "Jeder" Vollzugriff gegeben.
Geht trotzdem nciht

gruss
Ralf
Bitte warten ..
Mitglied: DerWoWusste
28.06.2012 um 12:42 Uhr
Auch nach unten vererbt ohne Fehler?
Bitte warten ..
Mitglied: itgugus
28.06.2012 um 13:50 Uhr
Hallo,

ja wurde gmeacht Jeder Vollzugriff und System Vollzugriff

Gruss
Ralf
Bitte warten ..
Mitglied: DerWoWusste
28.06.2012 um 13:57 Uhr
OK. Dann bleibt als einzige Möglichkeit, herauszufinden, was den Benutzerprofildienst behindert. Im abgesicherten modus werden ja diverse Treiber nicht geladen, dazu gehören auch virtuelle Gerätetreiber von Softwares. Du könntest die installierte Software mal in Augenschein nehmen und Stück für Stück im abges. deinstallieren und neu starten und testen. Dazu musst Du jedoch den Windows Installerdienst auch im abgesicherten modus starten lassen. Google mal nach, wie das geht, Dienste auch im abges. starten zu lassen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 Einzelnen User verbieten Anhang zu verschicken (4)

Frage von Shanks zum Thema Exchange Server ...

Batch & Shell
gelöst Ich Möchte in einem Batch Programm User erstellen (14)

Frage von Gangster137910 zum Thema Batch & Shell ...

Windows Server
SBS2011 was tun mit Domaincontroller und User Zertifikaten?

Frage von nahpets4711 zum Thema Windows Server ...

Samba
Keine Schreibrechte beim Samba-User

Frage von Ravelux zum Thema Samba ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...