Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann man Usern einen bestimmten SMTP-Connector zuweisen?

Frage Microsoft Exchange Server

Mitglied: battledroid

battledroid (Level 1) - Jetzt verbinden

28.08.2012 um 08:42 Uhr, 3852 Aufrufe, 7 Kommentare

Ein herzliches Moin Moin zusammen.

Zunächst einmal schicke ich vorweg, dass ich in Sachen Exchange sehr unbedarft bin, das macht bei uns im haus in der Regel ein Kollege, der nun leider 3 Wochen in Amerika ist und nicht zur Verfügung steht, ich bitte also um Nachsicht, wenn ich Laienhaift schreibe.

Folgender Ist-Zustand:

Kunde hat Server 2003 mit Domäne und 5 angebudenen Rechnern.
Bisher holt jeder seine Mails über Outlook oder Thuderbird für sich selber über IMAP ab.

Nun bekommt der Kunde eine 2011 SBS gelieert und will dann auch den integrierten Exchange nutzen.

Bisher haben wir es immer so gemacht, dass wir das Programm P2S zum Abholen der Mails genutzt haben und diese dann an den Exchange übergeben haben. Das würde auch mit den IMAP Konten so funktionieren. IMAP wird sowieso, wenn der Kollege wieder da ist, umgestellt auf POP, da die Leute sich dann auch mit Smartphone direkt am Exchange anmelden können zum Mails abholen.

Das eigentliche Problem habe ich im Moment beim Senden der Mails.
Ein Beispiel:

Wen ich einen SMTP-Connector einrichte mit Username jan@.de und dazugehörigem Kennwort, kann immer mit diesem Konto, für den die Authentifizierung eingetragen ist, rausgesendet werden. Sende ich mit anderer Mailadresse, kommen die Mails mit Authentification-Fehler zurück, da der Mailanbieter dann erkennt/behauptet, das die Authentifizierung nicht zu dem sendenden Konto gehört.
Wenn ich mir andere Konfigurationen ansehe, steht dort immer nur ein Connector mit meistens der info@
.de drinnen, es scheint also zu sein, das einige Anbieter das nicht so verbissen sehen, mit der Anmeldung, wie gerade dieser, den ich hier zu fassen habe.

Meine Idee wäre nun, für jeden User erstmal, um das Ganze überhaupt erstmal zum Laufen zu bringen, einen eigenen SMTP-Connector mit seinen Userdaten für die Anmeldung zu generieren.

Frage 1: Geht das?
Frage 2: Wie weise ich dem jeweiligen User dann seinen SMTP-Connector zu?

Ich hoffe, ich konnte mich einigermaßen ausdrücken und hoffe, das jemand milde gestimmt ist, und Rat weiß.

Vielen Dank
Mitglied: Onitnarat
28.08.2012 um 09:52 Uhr
Hi,
nein, das kann man nicht. Du kannst den Connectoren Kosten zuweisen, aber das ist hier ja nicht zielführend.
Ich würde mit dem Mailprovider sprechen, was hier los ist. Ich kenne das so gar nicht, da der SBS die Logindaten ja nur für die Authentifizierung nutzt (daher sieht man oft info@...).
Ob nun der Absender der Mail zum authentifizierten User passt kann doch dem Provider egal sein.

Alternativ kannst Du natürlich auch ohne Smarthost einfach über DNS versenden, aber dann gehst Du das Risiko ein, dass die Mails beim Empfänger als Spam aufschlagen, da ja Deine öffentliche IP nicht zur Absenderdomäne passt.

Gruß
Marcus
Bitte warten ..
Mitglied: maretz
28.08.2012 um 09:58 Uhr
Moin,

nein, dem Provider kann es _NICHT_ zwingend egal sein mit welcher Adresse du sendest... Guck dir z.B. web.de u.ä. an - würdest du es lustig finden wenn jeder Depp nach nem SMTP-Auth mit _DEINER_ Email-Adresse senden kann?

Aber: Meistens lässt sich z.B. der Internet-Provider überzeugen das man dessen SMTP nutzen darf. Die alternative wäre (bei fester IP) ne gültige DNS-Einstellung und direkt versenden. Oder ggf. noch bei "Pro-Accounts" (idR. kostenpflichtig) das man dort ggf. mehrere Adressen hinterlegen kann...
Bitte warten ..
Mitglied: battledroid
28.08.2012 um 10:11 Uhr
OK, danke schon mal für Eure Antworten.

Maretz, wa meinst Du damit, dass man den Provider überzeugen kann, dass man seinen SMTP nutzen darf?
Der Kunde ist bei T-Online, wir hatten das damit auch schon mal getestet, allerdings schreibt T-Online immer die Absenderadresse im Mail-Header um, die Kunden würden also auf eine falsche und kaum genutzte Adresse antworten.

Feste IP ist nicht vorhanden, wäre dann für die Zukunft wohl noch empfehlenswert.

Ohne Smarthost hatten wir schon mal getestet, Mails kamen wie Du schon schreibst, teilweise als Spam an, oder wurden garnicht durchgeleitet, je nachdem, wohin wir verschickten.
Bitte warten ..
Mitglied: Onitnarat
28.08.2012 um 11:29 Uhr
Ich bin jetzt mal davon ausgegangen, dass man eine EIGENE Domäne hat und nicht bei web.de oder würg.de oder beim rosa Bruder ist. Warum sollte man dann auch einen Exchange betreiben, was soll das?

Ich klinke mich hier aus...
Bitte warten ..
Mitglied: maretz
28.08.2012 um 12:09 Uhr
Nun - leider ist das nicht so selten das Firmen ihre Mails bei einem Provider belassen und dann nur abholen... Denn ein eigener Mailserver erfordert ja auch immer etwas Arbeit (insbesondere wenn man direkt per SMTP Mails annehmen möchte).

Bei der Telekom ist es ggf. auch etwas schwerer... Das weiss ich nicht - hatte mit denen nicht zu tun. Einige Provider erlauben halt das versenden mit einer eigenen Domain, da muss man dann nur nachfragen welche SMTP-Einstellungen man machen möchte. Wenn du versuchst mit einer dynamischen IP bzw. ohne korrekte DNS-Einstellungen Mails direkt zu versenden dann ist dieses nicht unbedingt die beste Idee des Tages... Und bitte beachten: Nur eine feste IP macht es nicht - es ist noch mehr zu tun! Reverse-DNS-Einstellungen,...

Ich würde einfach mal gucken ob ich da nicht was tricksen kann. Hat die Firma einen eigenen Webserver in einem RZ mit Root-Zugriff? Dann kannst du dir lieber DORT einen Mail-Server einrichten (bitte nur wenn du weisst was du tust - ansonsten bist du schneller auf Blacklists als du den Dienst wieder stoppen kannst!). Je nach Vorliebe könnte dieses die eleganteste Version sein - für nen paar Euro (im Zweifel reicht ja sogar nen vServer!) hast du dann die Möglichkeit die Mails DORT zu sammeln und darüber zu versenden und gleich ne Web-Präsenz usw. dabei...
Bitte warten ..
Mitglied: battledroid
28.08.2012 um 12:52 Uhr
T-Online bezog sich nur auf den Zugang zum Internet. Der Kunde hat eine eigene Domäne bei einem anderen kleinen Anbieter hier in Kiel.

Naja, das Ganze scheint doch komplexer zu sein.
Ich werde die Konten wohl erstmal über IMAP weiterlaufen lassen, bis der Kollege wieder da ist, der kennt sich da einfach besser aus.

Vielen Dank für Eure Mühe.
Bitte warten ..
Mitglied: onccno
29.08.2012 um 10:59 Uhr
"Sender Based Routing" (verschiedene SMTP Connectoren für verschiedene Nutzer, Domänen etc) geht prinzipiell schon, ausprobiert hatte ich es selbst mal anhand dieser Anleitung: http://grahamhosking.blogspot.de/2011/05/exchange-2007-2010-sender-base ...

Funktionierte dann auch, aber empfehlen würde ich es nicht. Ich meine es könnte dann z.B. passieren, dass nach irgendeinem Update z.B. erstmal diese Lösung nicht mehr geht, bevor man die DLL neu erstellt. Wäre mir zu unsicher, und war in meinem Fall dann letztendlich auch nicht notwendig.

Es gibt auch noch ein paar wenige Anbieter, die bieten so was als Fertiglösung an. Bsp das hier: http://www.messageconcept.net/de/produkte/exsbr/
Habe ich aber nicht groß weiterverfolgt, und auch nicht ausprobiert, ist mir nur "damals" als ich mich damit beschäftigt habe über den Weg gelaufen.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Freeradius: User bestimmte IP zuweisen
Frage von DavidMSNetzwerkmanagement5 Kommentare

Hallo zusammen, ich habe mir auf einem Raspberry einen freeRADIUS Server eingerichtet die Geräte können nun auch erfolgreich mit ...

Windows 8
CPU - Kerne für bestimmt Programme zuweisen
gelöst Frage von ZockervogelWindows 87 Kommentare

Hallo, ich habe mir mal das Tool Easytoolz runtergeladen und gestartet. Das Tool scheint aber mit meinem Windows 8.1 ...

Exchange Server
Kontakte aus ÖO per Gruppenrichtlinie Usern zuweisen?
Frage von ArnoNymousExchange Server1 Kommentar

Hallo un guten Start in die Woche, folgende Umgebung: SBS2011 + Outlook2013 In den Öffentlichen Orndern existiert ein Adressbuch ...

Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay
Frage von FA-jkaExchange Server6 Kommentare

Hallo, in meinem Testnetz (basierend auf einem SBS2011) möchte ich von diversen Geräten (IMM-Konsole, RAID-Controller, NAS, Backup-Software, USV-Software, VPN-Gateways ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...